ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Cablage ICD2#  
Salut à tous, je suis en train de réaliser un circuit avec un 18F458, et je compte le débugger avec l'ICD2.

L'ICD2 à 3 broches permettant le débuggage et la programmation, les 2 broche PGM et PGC ne me pose pas de probléme, c'est la troisiéme dont je ne suis pas sur de l'utilitée : sert t'elle réellement au débuggage ou permet t'elle seulement la programmation en basse tension?

En d'autre terme, est t'elle réellement utile et si c'est le cas, sur quelle broche la relier, je n'ai rien vu sur le datasheet.

Merci, A+.

Numéro de l'article: 140102   |  De: Franck   |  Date: 2004-10-04 17:39:14
   RE: Cablage ICD2
gloups !
une connexion ICD2 compte 5 broches exactement comme pour une prise ICSP ...
http://ww1.microchip.com/downloads/en/DeviceDoc/51265c.pdf
toutes les broches doivent êtres connectées, même la Vdd (sinon il refusera de fonctionner) ...

Numéro de l'article: 140111   |  De: Tgq   |  Date: 2004-10-04 17:50:21
   RE: Cablage ICD2
ok, je te remercie,
Bien entendu, il faut connecter aussi les alim et VPP, mais en faite mon ICD2 est de chez Hi-Tech et il à une broche en plus qu'il m'est possible de connecter. Mais d'aprés le lien que tu viens de me donner, ce ne serait peut-être pas indispensable.
Je croyais avoir vu qu'il fallait la connecter sur RB3 ou RB5, mais j'ai peut-être révé.

Je te remercie.
A+.

Numéro de l'article: 140118   |  De: Franck   |  Date: 2004-10-04 18:01:49
   RE: Cablage ICD2
RB3 ou RB5, ca dépend si le target est un 16F ou un 18F.
Tu en as seulement besoin pour faire de la programmation en basse tension.

Je t'avoue que cela reste un peu opaque a mes yeux... mais pour répondre à ta question, si ton circuit marche en 5V, tu l'ignore, cette 6eme patte.

Numéro de l'article: 140218   |  De: SamB   |  Date: 2004-10-04 22:57:02
   RE: Cablage ICD2
Réfère-toi à la dos de HiTech, je ne connais que le Mchip et ses clones ;)

Numéro de l'article: 140279   |  De: Tgq   |  Date: 2004-10-05 09:56:59
   Merci
Ok, merci à tous les 2, je suis sous 5 Volt, donc pas de probléme.
A+.

Numéro de l'article: 140639   |  De: Franck   |  Date: 2004-10-06 12:13:37

   panne de magnetoscope#  
bonjour,

J'ai un probleme avec un magnétoscope sharp vca100fm.
Le moteur qui doit entrainer la bande (par la roue folle) ne demarre pas lors de la lecture en revanche il fonctionne sur les marches et arrieres rapide. merci d'avance.

Numéro de l'article: 140124   |  De: john jacquis   |  Date: 2004-10-04 18:14:22
   RE: panne de magnetoscope
Embrayage usé, donc couple d'entrainement trop faible et/ou galet presseur usé et/ou manquant d'appui sur l'axe du cabestan...

A+

Numéro de l'article: 140319   |  De: pym   |  Date: 2004-10-05 12:55:51
   RE: panne de magnetoscope
Bonsoir,
vérifie si le frein ne bloque pas la bobine débitrice (gauche)

Numéro de l'article: 141269   |  De: parcro   |  Date: 2004-10-07 20:35:18
   panne son sur magnetoscope ORION VR100
y a pa de son qd on enregistre et qd on lit le son est tres faible
que faut il faire?????????

help help please


Numéro de l'article: 143541   |  De: michael   |  Date: 2004-10-14 12:56:25
   RE: panne son sur magnetoscope ORION VR100
Bonsoir
panne semblable sur un vca105
remède:
retoucher (presque à fond dans le sens horloge) le petit pot trimmer marqué r610 sur une petite platine verticale marquée runtk....
et faire des essais successifs de niveau du son pour affiner réglage

Numéro de l'article: 144104   |  De: parcro   |  Date: 2004-10-15 18:54:46
   RE: panne son sur magnetoscope ORION VR100
ah oui j'oubliais, contrôle que le bras intermédiaire de chargement de la bande (et qui se meut vers la tête ctl/enregistrement audio) ne soit pas bloqué/dur, figé sur son axe par la graisse durcie
je suppose bien entendu que la bande, alors, défile correctement devant la tête

Numéro de l'article: 144107   |  De: parcro   |  Date: 2004-10-15 18:58:53

   tv grundig cuc4510#  
Bonjour à tous
J'ai envoyé un sujet concernant cette panne le 02/10/04, qui n'a malheureusement pas abouti ( merci à bricofrance pour sa réponse )car mes infos n'étaient peut-être pas complètes.

Voilà ma panne:
Quand je mets le tv en route, R503 ( 4.7 ohms ) qui relie la correction E/W au transfo THT et au déflecteur crame.
J'éteinds et je rallume le tv: il demarre, il y a un trait blanc vertical sur l'écran et le bu ligne pète au bout de 10 secondes.

En fait j'utilise un rototransfo ( variac )pour alimenter progressivement en 220V et jusqu'à 90%, l'alim relaxe. Et c'est quand je demande une chaine par la télécomande que R503 pète.

Avis aux amateurs si cette panne fait parti de vos expériences je suis preneur.
Merci d'avance pour tout et à bientôt.
NICO
.

Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " pour y accéder facilement.



Numéro de l'article: 140125   |  De: nico   |  Date: 2004-10-04 18:23:16
   RE: tv grundig cuc4510
Petit apparté pour bricofrance ( et pour les autres ):
- j'ai changé le tda8170 ( Ampli trame )
- la zener 30V sur la ligne E/W est OK ( en test de jonction )
- la self sur la ligne E/W a l'air OK.

merci encore pour ces conseils...
NICO

Numéro de l'article: 140129   |  De: nico   |  Date: 2004-10-04 18:40:57
   RE: tv grundig cuc4510
la self sur la ligne EW doit etre impérativement remplacée
.
il faut refaire les soudures de la capa qui va du circuit EW à la THT
.
il faut remplacer la diode zener

Numéro de l'article: 140429   |  De: piraylleur   |  Date: 2004-10-05 18:09:30

   cherche schema hameg 307#  
cherche copie documentation de l'oscilloscope Hameg HM 307.
format papier ou informatique, en français ou anglais ou allemand ou autre ...
merci d'avance

Numéro de l'article: 140130   |  De: BJP   |  Date: 2004-10-04 18:46:15
   RE: cherche schema hameg 307
J'ai ce qu'il te faut. J'essaie de t'envoyer le schéma par email ce soir.

Numéro de l'article: 140151   |  De: bibi2030   |  Date: 2004-10-04 20:08:36
   RE: cherche schema hameg 307
bonsoir bibi 2030 envoyer moi le chemas hameg 307 stp et merci par avance .

Numéro de l'article: 140177   |  De: delon   |  Date: 2004-10-04 21:19:52

   Synthèse RTL#  
Salut à tous,
J'ai un problème à résoudre sur une synthèse en RTL.
Il faut dessiner le schéma de la synthèse RTL de ce programme:
-------------------------------------------
wire ALU_out;
wire CLK,n_reset;
wire Bus;
Reg A;
Reg B;
Reg C;
assign Bus=(B)?A:0;
assign ALU_out=C+Bus;
@(posedge CLK or negedge n_reset)
if(!n_reset)
A<=0;
else
A<=!ALU_out;
@(posedge CLK or negedge n_reset)
if(!n_reset) begin
B<=0;
C<=0;
end;
else begin
B<=1;
C<=0;
end
-------------------------------------------
ALors il doit être bourré de fautes mais il est assez simple.
Le prof nous a donné comme indications de mettre un multipexeur pour chaque assign? et 3 flip-flop pour le reste ,????
J'ai rien compris et je connais pas du tout les représentations RTL.
Si quelqu'un s'y connait son aide serait très très précieuse.
Merci beaucoup à tous d'avoir pris le temps de lire.
A bientot !!

Numéro de l'article: 140132   |  De: Paul   |  Date: 2004-10-04 18:51:47

   ampli rondson#  
Salut à tous.J'ai un probleme sur un ampli rondson am240.Toutes mes tensions sont bonnes mais l'ampli ne tient pas en statique.les transistor fument.Est-ce que qq'un a le valeur à laquelle le potentomètre du point milieu se règle.
merci d'avance.
Marcal

Numéro de l'article: 140137   |  De: marcal   |  Date: 2004-10-04 19:05:37
   RE: ampli rondson
Salut,
Si les transistors fument, ce n'est pas bon signe!
Mais est-ce vraiment les transistors qui fument ou les résistances de puissances qui sont sur ou proche des transistors.
Je ne connais pas cet amplificateur, je ne peux donc pas me prononcer totalement.
Pour ajuster le point milieu, il faut que la tension de la ligne HP (sans aucun signal à l'entrée) soit à la moitié de la tension d'alimentation. Si tu as par exemple + et - 30VDC à l'alim. Tu doit avoir 0V sur ta sortie - cela au plus juste possible, mais plus ou moins 100mV.
Maintenant si ce contrôle que tu mentionne est le courant de repos, cela dépend du nombre de transistors en // sur la sortie et de la puissance max de ton ampli.
Donnes donc un peu plus d'infos...

Numéro de l'article: 140141   |  De: Alain C   |  Date: 2004-10-04 19:16:32
   RE: ampli rondson
Salut Alain, si les T fument (donc qu'ils chauffent) c'est qu'ils conduisent un courant trop important donc des HP en court jus 3,2,1 ohms et/ou qu'ils travaillent toujours dans la courbe de la caracteristique (où ils ne sont pas encore passant) donc que le courant de repos est insuffisant (ou déreglé par untournevis ignorant ? Ton avis ?

Numéro de l'article: 140223   |  De: mersauvage   |  Date: 2004-10-04 23:13:47
   RE: ampli rondson
P.S. retourne voir le sujet "les fabricants ne pense pas à nous "
Ça chauffe aussi ...

Numéro de l'article: 140224   |  De: mersauvage   |  Date: 2004-10-04 23:16:32
   RE: ampli rondson
Je fais toujours le même lapsus : lire le coude, pas la courbe !

Numéro de l'article: 140226   |  De: mersauvage   |  Date: 2004-10-04 23:22:53
   RE: ampli rondson
Salut mersauvage,
Petit clin d'oeil.
Je suis d'accord avec toi, les transistors passent trop de jus c'est certain. Que ceux-ci chauffent quand l'ampli fonctionne, c'est normal, maintenant chauffer jusqu'à fumer est une autre affaire.
Il est probable qu'un tournevis égaré se soit balladé dans l'ampli, mais jusqu'à maintenant il n'y a aucune info complémentaire du corps qui se trouve au bout de la main qui tennait le tournevis.
Il faut attendre pour savoir ce que c'est que cet ajustement de point milieu.

Numéro de l'article: 140230   |  De: Alain C   |  Date: 2004-10-05 00:04:29
   RE: ampli rondson
Salut a tous merci pour vos réponses.moi personnellement je n'ai pas touche a ce reglage , mais en fait il semble bon car le signal en sortie est bon.Il y a un emballement thermique , un transistor fume et sa resistance de base se coupe.il semblerait peut etre que j' ai eu une mauvaise série de transistor(aspect et couleur bizarre)puisque c'est toujours un de ceux la qui fument et que par ailleurs toutes mes tensions sont bonnes.je réessaie toute a l'heure et je vous tiens au courant.
merci encore d'avoir repondu.
Marcal.

Numéro de l'article: 140277   |  De: marcal   |  Date: 2004-10-05 09:42:55
   RE: ampli rondson
Si la résistance de base se coupe sur le transistor qui fume c'est que:
1) le courant qui circule entre collecteur et emetteur dans ton transistor est trop important, peut-ètre même gigantesque!
2) Que la résistance de base se coupe est normal puisque le courant de base est égal à Ie/gain du transistor.
.
Il est probable que le problème vienne d'ailleur puisque tu dis que:
"puisque c'est toujours un de ceux la qui fument".
As-tu un shémas ou d'autres infos sur cet ampli.
Généralement, un emballement thermique est du au courant de repos et il faut que le transistor qui agit sur le courant de repos soit monté sur le dissipateur de chaleur pour qu'il puisse bien gérer les différences dues à la température. Peut-être est-ce ce transistor qui est HS???
Mais sans infos, que dire!!!!

Numéro de l'article: 140346   |  De: Alain C   |  Date: 2004-10-05 14:25:22

   schema courant miroir#  
j'aimerais savoir qu'elle peut etre l'utilité d'un montage courant miroir? peut etre a faire fonctionner 2 partie d'une montage identique de facon identique? ou autre explication?
merci d'avance

Numéro de l'article: 140143   |  De: mikael   |  Date: 2004-10-04 19:30:02
   RE: schema courant miroir
Les deux effets principaux d'un montage en miroir de courant, sont d'imposer un courant identique partout (source de courant), et par là même, de faire sorte que, quelque part, le collecteur "voit" une résistance proche de l'infini...
C'est utilisé dans tous les montages à amplificateur différentiel ;)

Numéro de l'article: 140145   |  De: progfou   |  Date: 2004-10-04 19:40:25
   RE: schema courant miroir
decharge d'un condensateur a courant constant par exemple pour avoir une tension en dent de scie

Numéro de l'article: 141535   |  De: fusari   |  Date: 2004-10-08 16:42:51

   langage C#  
Bonjour,

je souhaiterais si possible avoir l'adresse d'un bon site pour apprendre le langage C. Je ne connais rien a ce langage et je dois pourtant l'utiliser dans la programmation d'un robot qui devra eviter les obstacles graçe à 2 capteurs infrarouges (emeteurs - recepteurs).

La carte utilisée sera une SERIelectronique utilisant les microcontroleurs 68HCXXX j'utiliserai pour ça le port E de la carte.


Merci par avance.
.


INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.

Numéro de l'article: 140144   |  De: Showman   |  Date: 2004-10-04 19:37:26
   RE: langage C
Salut !
Tu peux aller sur http://www.cppfrance.com
C'est un site sur le C, C++... avec un forum, des sources...
++

Numéro de l'article: 140167   |  De: SesechXP   |  Date: 2004-10-04 21:00:02
   RE: langage C
http://c.developpez.com/cours/
Il y a aussi des forums si tu as des questions.

Numéro de l'article: 140227   |  De: Vincent PETIT   |  Date: 2004-10-04 23:29:54

   datasheets abcelectronique#  
Bonsoir,

marche pas l'accès aux datasheets d'abcelectronique !!!

j'ai bien un mot de passe (que j'ai dejà renseigné) et qd j'essaie de cliquer sur le datasheet il me redemande un mot de passe.



Numéro de l'article: 140148   |  De: devil106   |  Date: 2004-10-04 19:57:55
   RE: datasheets abcelectronique
salut
redonne ton mot de passe et la sa doit marché
semopy

Numéro de l'article: 140154   |  De: semopy   |  Date: 2004-10-04 20:24:42
   RE: datasheets abcelectronique
j'ai trouvé sur un autre site , merci

Numéro de l'article: 140157   |  De: devil106   |  Date: 2004-10-04 20:34:28

   photopile#  
Bonjour a tous,

J'aimerais savoir comment on peut fabriquer chez soi ou plutot dans un labo de type lycée une photopile ou de maniere plus générale comment peut on mettre en évidence le phénoméne phovoltaique.
Merci de me répondre.

JJR


Numéro de l'article: 140158   |  De: JJR   |  Date: 2004-10-04 20:38:08
   RE: photopile
salut
houla ! ben je sais pas si c'est exactement le même principe physique, mais si tu prends un transistor 2n222 en metal et que tu coupe le heut du boitier, et que tu le mets sous la lumiere, il y a une tension en tres ses bornes ( jonction BE ou BC) ... peut etre que tu peux déja démontrer des truc avec ça...

d'autres t'en diront plus...

Numéro de l'article: 140165   |  De: nico31   |  Date: 2004-10-04 20:50:03
   RE: photopile
Salut, En fait, c'est une jonction PN ou NP qui capte? piège ? recupère les photons (qui sont de l'energie) .Le resultat de tes recherches m'interesse .Tu me diras .Cherche sur google :dopage aussi physique fondamentale .Je vais voir de mon côté .A+

Numéro de l'article: 140169   |  De: mersauvage   |  Date: 2004-10-04 21:07:30
   RE: photopile
Le coup du transistor, ça doitt etre limité niveau puissance

Numéro de l'article: 140170   |  De: phenix   |  Date: 2004-10-04 21:07:39
   RE: photopile
Evidement, c'est limité, et puis c'est assez limite ;)
Mais la question n'est pas de faire des montages avec des transistors sans tete, mais de démontrer l'effet photovoltaique !
Pour fabriquer une photopile, il faut du sacré matériel !
En gros, il faut etre capable de doper des atomes, quoi ;)

Numéro de l'article: 140175   |  De: progfou   |  Date: 2004-10-04 21:15:47
   RE: photopile
Bonsoir,
Connais-tu ?
http://perso.wanadoo.fr/f5zv/SOLAIRE/SM7/SM7a02.html
Qu’en penses-tu ?
cd




Numéro de l'article: 140212   |  De: cd   |  Date: 2004-10-04 22:31:58
   RE: photopile
Mucho bueno ton site .Pour en bricoler,( mêmes des mauvaises, on s'en fout, on peut en faire plein) on n'est pas rendu ...Mais on peut le faire !

Numéro de l'article: 140221   |  De: mersauvage   |  Date: 2004-10-04 23:07:51
   RE: photopile
j'ai bien regardé son site là, et je vois pas trop comment faire por en fabriquer soit même ! je perds mes yeux ou quoi?

Numéro de l'article: 140268   |  De: nico31   |  Date: 2004-10-05 09:16:34
   RE: photopile
J'avais bricolé le système à transistor avec des 2N3055 'décapsulés' sur lesquels j'avais mis une goutte de colle transparente au dessus de la plaquette de silicium(pour faire un effet loupe). Avec 9 transistors(3 branches // de 3 en série), j'ai réussi à allumer une led faible conso (2mA). Ca s'allumait pas fort, mais ça s'allumait. Rien de tel qu'une lumière pour démonter une effet ;-)


Numéro de l'article: 140270   |  De: Patche   |  Date: 2004-10-05 09:17:22
   RE: photopile
ha ouais bien, je pensais pas qu'avec seulement 9 transistor on pouvais faire ça ! pas mal !

Numéro de l'article: 140291   |  De: nico31   |  Date: 2004-10-05 10:51:25
   RE: photopile
Ben ça marchait, mais en plein soleil. Une simple lampe de plafond ne sufisait pas...

Numéro de l'article: 140436   |  De: patche   |  Date: 2004-10-05 18:13:28
   RE: photopile
oui je m'en doute, mais quand même...seulement 9 jonctions.. c'est moins que je pensais..

Numéro de l'article: 140475   |  De: nico31   |  Date: 2004-10-05 19:28:42

   Toshiba TA8221H#  
Bonsoir,

je cherche un ampli toshiba TA8221H , mais il est difficile à trouver.

Quelle différence ya t'il entre ce dernier et le TA8221AH?

si vous savez merci d'avance.

Numéro de l'article: 140172   |  De: devil106   |  Date: 2004-10-04 21:09:01

   dispositif de mesure du temps de repons ds capteur#  
pour une maitenance preventive et determination de la precision de capteurs photoelectrique,capacitive et inductive,j'aimerais pouvoir concevoir un dispositif permettant de deteminer le temps de reponse des cellules.
merci d'avance

Numéro de l'article: 140173   |  De: abdel aziz   |  Date: 2004-10-04 21:09:41
   RE: dispositif de mesure du temps de repons ds capteur
Bonsoir,
Est-il possible que tu nous dessine seulement le circuit de mesure, pas toute l’électronique. C’est pour fixer les idées, pour savoir éventuellement proposer quelque chose ? Ou nous donner marque et type ou data sheet ? Application ?
cd




Numéro de l'article: 140207   |  De: cd   |  Date: 2004-10-04 22:26:31
   RE: dispositif de mesure du temps de repons ds capteur
bonsoir
j'ai pas circuit de mesure. seulement un equipement de labo(oscillo..) et il s'agit de capteurs photoelectrique et electromagnetique applique ds une chaine de fabrique de carton ondulé
merci

Numéro de l'article: 140568   |  De: abdel aziz   |  Date: 2004-10-06 03:08:39
   RE: dispositif de mesure du temps de repons ds capteur
Bonjour,
Par ma 1ière réponse, je te demandais plus d’informations pour essayer de t’aider. Quand j’écrivais ‘circuit de mesure’ c’était par exemple pour un détecteur à cellule photoélectrique le schéma du constructeur comprenant : la cellule (le composant électrique) une résistance et un ampli pour la mise en forme du signal. Car tu demandais pour une maintenance préventive : détermination de la précision de capteurs et même le temps de réponse ! Pour espérer pouvoir répondre à ces questions il faudrait au moins connaître la marque et le type pour trouver les spécifications d’origine, et les conditions d’exploitation comme la distance et la taille de l’objet, la température max. (qui souvent dégradent les performances). Peux-tu me les fournir ?
cd



Numéro de l'article: 141112   |  De: cd   |  Date: 2004-10-07 14:57:14

   J'ai cassé mon magnétoscope...#  
Bonjour à tous !

hélas je crois en effet avoir fait des betises avec mon scope ...
C'est un schneider 4 tetes hifi modèle 65dv7.
Depuis pas mal de temps et le passage d une k7 achetée en bureau de tabac la qualité de lecture était plus que médiocre.
J'ai décidé d'employer les grands moyens, j'ai utilisé une bombe kf ordinet.
Plus d'une heure après j'ai inséré une k7 qui est restée coincée tiroir en bas , pas de lecture , avance ou quoi que ce soit.
Je l'ai récupéré en remontant le tiroir manuellement en tournant sur une roue crantée sur le coté.
Et maitenant plus rien à faire, le tiroir marche à vide , quand je pousse une k7 en bas pour faire un mouvement je tourne une poulie avec courroie qui entraine un peu et s'arrete etc ...
Tout a l'air déréglé.
Y a t il un moyen dans un premier temps de "réparer" le tiroir ... pour qu il descende à nouveau automatiquement , je pense que la clé se trouve la.
Vous l'aurez compris je n'y connais pas grand chose en magnétoscope, mais toute votre aide est la bienvenue !!

Merci d'avance.


Numéro de l'article: 140178   |  De: bilbo   |  Date: 2004-10-04 21:23:32
   RE: J'ai cassé mon magnétoscope...
Bonjour à toi malheureux...

Une petite note d'espoir tout de même. Ton magneto était sale , tu lui a fait lire une mauvaise K7, et tu lui a injecte un peu de liant pour coller tout cela ...

Si tu as un peu l'esprit mécanique ouvre le, observe bien , nettoie.
Tu as sur ce même site des cours de dépannage de magnéto , au moins 3 ou 4. Lis les soigneusement et bon courage ...


Numéro de l'article: 140536   |  De: JC Riviere   |  Date: 2004-10-05 22:38:30
   RE: J'ai cassé mon magnétoscope...
Rebonjour à tous !

la panne est une panne mécanique ... mauvais concours de circonstance sans doute mais j'ai vu qu'une roue crantée (reliée à un axe et une poulie ) est fêlée et du coup l'entrainement de la courroie visible patine ...
Je sais c pas évident de voir ou ca se passe ... j'ai pris des photos ... j essaierai de les mettre ... enfin bon apres qques bricolages et pour finir à la super glue ... tout est rentré dans l'ordre !
L'image et le son sont nuls mais au moins la k7 est entrainee , ejectee , etc etc
J'aimerais changer cette pièce pour être tranquille , mais je ne sais pas si d'origine la roue crantée est scellée à l'axe ou simplement emboitée , car si elle est scellée je vois pas par ou passe l'axe ...

Voila je joins une photo dès que possible

Merci de tous vos conseils !




Numéro de l'article: 141592   |  De: bilbo   |  Date: 2004-10-08 19:05:32

   recherche max 5437#  
Bonsoir,
Je suis à la recherche de max5437 ou max5439 (20 pièces ou plus). Si quelqu'un connait un fournisseur autre que le fabricant qui à un délai trop long...
Merci

Numéro de l'article: 140181   |  De: Calorios   |  Date: 2004-10-04 21:37:17

   video : effet miroir#  
bonjour, je cherche un montage éléctronique qui me permetterai d'avoir l'effet miroir d'une source vidéo composite. merci d'avance pour vos reponses.


Numéro de l'article: 140183   |  De: profex   |  Date: 2004-10-04 21:38:50
   RE: video : effet miroir
effet miroir? tu veux que ton image soit simétrique? par rapport à koi?

Numéro de l'article: 140197   |  De: Ludovic   |  Date: 2004-10-04 22:10:20
   RE: video : effet miroir
ça fait des plombes que je cherche ça aussi, j'ai pas pensé à poser la question !!

j'ai une caméra et un moniteur couleur dans ma voiture mais l'image n'est pas inversée (rétroviseur vidéo), il me faut un effet mirroir comme ça aussi !

si qqun à une schéma, ou une astuce !!

(j'ai bien essayé de mettre un petit mirroir devant la caméra, mais ça fait pas très beau ! :-)

a+

nico31

Numéro de l'article: 140205   |  De: nico31   |  Date: 2004-10-04 22:22:02
   RE: video : effet miroir
si c'est pa un moniteur a ecran plat essaye d'inversé le sens de branchement de la bobine de deflection horizontal
@+

Numéro de l'article: 140215   |  De: claude   |  Date: 2004-10-04 22:47:16
   RE: video : effet miroir
ecran LCD.... pas glop ! :-)

Numéro de l'article: 140259   |  De: nico31   |  Date: 2004-10-05 08:08:18
   RE: video : effet miroir
pour répondre à Ludo , on veut simplement inverser doit et gauche...enfin "simplement" j'en suis pas sur...

Numéro de l'article: 140292   |  De: nico31   |  Date: 2004-10-05 10:54:08
   RE: video : effet miroir
ba en fait j'ai un ecran plat. c'est pour faire un retroviseur video aussi.
.


INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.

Numéro de l'article: 140322   |  De: profex   |  Date: 2004-10-05 13:07:19
   RE: video : effet miroir
bon, et bien esperont que qques forumistes nous viennent en aide alors...

Numéro de l'article: 140328   |  De: nico31   |  Date: 2004-10-05 13:27:30
   RE: video : effet miroir
.

Numéro de l'article: 140396   |  De: profex   |  Date: 2004-10-05 16:11:55
   RE: video : effet miroir
Ca doit bien être faisable, j'ai installé une caméra "de recul" sur un camping car avec un inter qui permettait de basculer entre normal et inversé (droite-gauche).
Mais j'suis pas un pro en vidéo... :-/


Numéro de l'article: 140553   |  De: Patche   |  Date: 2004-10-05 23:17:37
   RE: video : effet miroir
Ben dans ton cas, c'est le driver de l'ecran qui gere ça, c'est directment dans l'adressage des lignes de l'ecran.. mais nous c'est sur un signal s-vidéo... c'est moins simple !-)

Numéro de l'article: 140656   |  De: nico31   |  Date: 2004-10-06 13:30:13
   RE: video : effet miroir
Le mieux ce serai un module externe ou une modification sur la camera car j'utilise aussi l'ecran pour brancher un gps.

Numéro de l'article: 140775   |  De: profex   |  Date: 2004-10-06 16:56:08
   RE: video : effet miroir
Oui, moi aussi j'ai une autre utilité, on regarde les photos de vacances sur le trajet retour avec l'appareil numérique ;-) (sauf moi, je conduis...)

y'a peut etre une astuce dans la camera, mais j'y crois pas trop, c'est trop petit pour qu'on puisse inverser l'adressage du capteur.

petite question au passage, au niveau de ton GPS, il a donc une sortie vidéo standard, aurais tu la ref par hasard?? je cherche ça aussi... et j'y connais pas grand chose en gps...

Pour revenir à notre probleme, faudrait des conseils de pro de la vidéo, y'a bien qqun qui sait si cette fonction est réalisable ou si il existe un appareil pouvant faire ça...

a+

Numéro de l'article: 140877   |  De: nico31   |  Date: 2004-10-06 21:05:02

   Condensateur???#  
Bonjour, aujourd'hui j'ai eu un problème de voiture et j'ai fusiller 5 condensateur de mon ampli.
Je voudrais savoir où je pourrais trouver sur internet 4 condensateur 1000µf de 16V et un 330µf de 16V. Merci

Numéro de l'article: 140194   |  De: Epsilons1932   |  Date: 2004-10-04 22:02:07
   RE: Condensateur???
Selectronique, conrad, ou dahms electronic www.dahms-electronic.com
Sinon un particulier peut t'en envoyer de son stock...
Es-tu sur qu'il n'y a que les condo qui sont HS?

Numéro de l'article: 140195   |  De: Ludovic   |  Date: 2004-10-04 22:05:56
   RE: Condensateur???
ya pas de revendeur près de chez toi?

c'est moins cher en considérant les frais de port.

Numéro de l'article: 140199   |  De: devil106   |  Date: 2004-10-04 22:16:48
   RE: Condensateur???
Salut,
Avant de remplacer, il est bon de connaître la cause et d’y remédier pour que cela ne recommence pas !
cd


Numéro de l'article: 140200   |  De: cd   |  Date: 2004-10-04 22:17:48
   RE: Condensateur???
Bsoir

ouaip !des 1000 µ qui cramment , c'est pas tout les jours, à moins de les monter à l'envers !
t'as quand même pas branché ton ampli à l'envers?

Numéro de l'article: 140203   |  De: nico31   |  Date: 2004-10-04 22:19:51
   RE: Condensateur???
Ouais mais comme sur mon autoradio, j'ai commencé par changer les condos , çà ,mange pas de pain et faut bien commencer par quelque chose ;-) !! Pour l'instant çà suffit pas mais qd on aime son matos...

Numéro de l'article: 140209   |  De: devil106   |  Date: 2004-10-04 22:29:06
   RE: Condensateur???
Mon ampliLes condo ont cramé a cause d'une surtension du a l'alternateur. Ya que ca jpense. C'est les condo de l'alimentation interne de lampli donc ca va. Aucun composant cramé a par les condo. Quelqun peut me filer des condo??? Merci
.


INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.


Numéro de l'article: 140252   |  De: Epsilons1932   |  Date: 2004-10-05 07:31:43
   RE: Condensateur???
J'en ai pas mal en stock, t'es dans quel coin ?

Numéro de l'article: 140267   |  De: Patche   |  Date: 2004-10-05 09:10:47
   RE: Condensateur???
Sinon fais le tour des dépanneurs informatiques, voir s'ils ont pas des alims de PC en rade, ca regorge de condos et ca coute rien. ;o). Bonne chance. A+.
Guillaume

Numéro de l'article: 140473   |  De: Chataigne   |  Date: 2004-10-05 19:26:00
   RE: Condensateur???
merci j'ai trouvé

Numéro de l'article: 140863   |  De: devil106   |  Date: 2004-10-06 20:22:54