ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Touche sensitive !#  
J’ai un problème de touches sensitives avec une plaque vitrocéramique de marque ROSIERE ligne Sologne modèle VE59.

Je recherche : 1) des infos sur le principe de ce genre de touche (variation d’un champ magnétique ?)
2) des infos sur le module de contrôle du modèle VE59 ainsi que son prix.

Par avance merci !



Numéro de l'article: 133501   |  De: JL   |  Date: 2004-09-13 00:04:54
   RE: Touche sensitive !
Bonjour,
J'ai déjà vu sur ce gente de matériel, l'élément sensible des touches décollé du support, simplement a rapprocher et recoller.
C'est peut être une piste.
Salut.

Numéro de l'article: 133523   |  De: igloo   |  Date: 2004-09-13 06:59:52
   RE: Touche sensitive !
saut, il me semble bien que ce soit un principe capacitif et non magnétique, ton doigt est amagnétique, pas de fer, par contre lorsque tu approches le doigt de la touche, tu crées une capacité parasite.

pas plus d'info

Numéro de l'article: 133571   |  De: nico31   |  Date: 2004-09-13 10:42:11
   RE: Touche sensitive !
Bonjour Es tu sûr d'avoir chassé toute la graisse de la surface ?

Numéro de l'article: 134601   |  De: JC Riviere   |  Date: 2004-09-15 22:42:04

   Potentiometre de Hi-Fi déréglé#  
Bonjour à tous,

Je possède une chaine Hi-Fi sony RXD 5,depuis environ 5 ans.
Jusqu'a present tout fonctionnait parfaitement, mais le potentiometre du volume " n'obéit plus" .

C'est une chaine a affichage digital du volume,le problème est que quand je monte/descend le volume cela monte soit brusquement, ca redescent, ou alors ca stagne.

Ne m'y connaissant pas specialement en electroniqueje voudrais savoir si une réparation est envisageable.

merci beaucoup de votre réponse.
nico

Cliquez ici pour ouvrir l'image


Numéro de l'article: 133503   |  De: Nicolas   |  Date: 2004-09-13 00:16:28
   RE: Potentiometre de Hi-Fi déréglé
une reparation est toujours envisageable (tout depend du prix qu'on veut bien mettre).
je ne connais pas le schema de ta chaine mais ce que tu decris semble etre un probleme de contact (si c'est un potentiometre classique) et dans ce cas, il est probable qu'un simple jet de produit de contact solutionne le probleme.
si c'est un potentiometre de type "encodeur incremental", c'est probablement un probleme au niveau du systeme optique (dereglage, crasse..)
de prime abord, ca ne doit pas etre grand chose.
amitiés

Numéro de l'article: 133510   |  De: Richard   |  Date: 2004-09-13 00:37:13
   RE: Potentiometre de Hi-Fi déréglé
Merci de ta réponse rapide, compte tenu de mon budget étudiant je crois que je vais oublier la réparation.
Je vais aller me renseigner dans un magasin d'éléctronique si ils peuvent me le faire moins cher qu'au SAV (vu qu'elle n'est plus sous garantie).
à +
nico

Numéro de l'article: 133666   |  De: Nicolas   |  Date: 2004-09-13 14:44:03

   Relais haute puissance#  
je cherche un relais qui pourrais alimenter 28 lampes fluorescent de 58W soit un total de 1624W

d'apres ce que g compris a cause du dephasage il faut multiplié par 2 la puissance soit 3248W en 220v soit environ 15A

Est ce que mon raisonnement est bon ?
Quel relais dois je utiliser ?
Le relais et le circuit imprimé supportera t il une si grande puissance? parceque les fils electrique sont d'une tres grande taille

merci d'avance


Numéro de l'article: 133505   |  De: tom   |  Date: 2004-09-13 00:19:02
   RE: Relais haute puissance
si tu choisis un relais qui est fait pour cette intensité, il la supportera. Je pense que ce genre de relais est plutot ce qu'on apelle un contacteur. Dans l'industrie, il existe des contacteurs pour des intensités bien plus grandes (moteurs par ex).
je ne pense pas que tu puisses trouver aisement ce genre de relais mis sur un circuit imprimé. (tu devras, peut-etre, avoir un relais "normal" qui enclenche le contacteur).
.
Si tu dois faire passer de grosses intensités par un circuit imprimé, il existe des normes pour calculer la largeur de piste qu'il te faut.
Personellement, je soude sur toute la piste qui supporte ce courant, un fil denudé de 1.5mm². c'est un peu barbar comme solution, mais c'est efficace (pas de problemes d'echauffement).
amitiés

Numéro de l'article: 133508   |  De: Richard   |  Date: 2004-09-13 00:30:28
   RE: Relais haute puissance
bjr

un triac commandé par un moc aucun souci d'isolement...

par contre 15 A faisable faut laisser le cuivre nu pour recevoir de l'etain


Numéro de l'article: 133509   |  De: coco34   |  Date: 2004-09-13 00:33:56
   RE: Relais haute puissance
c'est vrai que le triac est aussi une solution mais il faut se mefier du cos phi (c'est a dire qu'il faut alimenter le MOC en permanence).
concernant les pistes, il faut qu'elles aient deja une bonne largeur pour que l'epaisseur de l'etain suffise. sur ce dernier point, je reste sur ma position (fil de cuivre soudé).
tu peux voir sur ce site
http://www.pcbservice.be/tec.htm
et tu verras que pour une augmentation de 10 degré de ta piste, il faut deja 2.6mm de large pour faire passer 4.5A (et 6A si tu as du cuivre de 70µ)... tu imagines pour 15 A.
amitiés

Numéro de l'article: 133513   |  De: Richard   |  Date: 2004-09-13 00:47:51
   RE: Relais haute puissance
Bonjour,
Même idée que Richard :
Et si tu utilisais tout simplement un "Contacteur de puissance 20 A" de tableau électrique, dont les deux bornes A1 & A2 seraient alimentées par un tout simple relais sur ta carte.
Il me semble que tu éviterais d'amener sur ta carte une intensité peu en rapport avec de l'électronique et de surcroit, fortement parasitée.
En Legrand, par exemple, cet appareil de la taille d'une minuterie et bipolaire a pour référence : 040 49.
Salut.

Numéro de l'article: 133522   |  De: igloo   |  Date: 2004-09-13 06:56:26
   RE: Relais haute puissance
Il y a des triacs "évolués" qui intètgrent une détection de passage à 0, ce qui fait qu'ils commutent quand la tension est nulle : pas d'appel de courant...
Pour la version relais, soit tu prends un contacteur de puissance (qui peut coûter cher), soit tu mets 4 relais plus faibles en // et tu branches 7 lampes par relais.

Concernant la largeur de piste voici un petit tableau prix sur le site de CIF (pour un CI en 35µ) :
Largeur en mm : 0,4 0,72 1,14 1,8 2,5 3,5 4,5 5,0 7,1
Intensité en A: 1,3 2,7 3,8 5,2 6,8 8,3 9,7 11,2 13,0

Pour un CI en 70µ tu multiplies l'intensité admissible par 1,75.

Attention : la circulation de la tension secteur exige également une isolation de 6mm entre chaque piste.


Numéro de l'article: 133537   |  De: Patche   |  Date: 2004-09-13 09:28:55
   RE: Relais haute puissance
Merci pour vos reponse
je crois que je vais cherché un relais de tableau electrique puisque le cablage du tableau est de deja fait



Numéro de l'article: 134000   |  De: tom   |  Date: 2004-09-14 12:03:48

   panne korg x3#  
j'ai un korg x3 je l'ai allumé et au depart il n'y avait plus de sons aux sorties line et casque. Par la suit ej el'ai dmonté et séché les circuit avec un sèche cheveux. J'ai obtenu un son bruyant et quand j'appuie sur les touches j'ai des sons qui jouent tout seuls

Numéro de l'article: 133512   |  De: loli   |  Date: 2004-09-13 00:47:26

   TV Sony KV-FX29TD. mémoriser des chaines#  

Je possede une TV Sony KV-FX29TD.
Lorsque j'essaie de mémoriser des chaines sur les numéros allant de 0 à 29, j'y arrive pas. En somme, c est impossible dez la faire.
Parcontre je le fait sans problème pour les numéros allant de 30 à 59.
Je ne comprend vraiment( rien à cela, et cà m'inquiete un peu.
Est-ce un probleme de la TV ou tout simplement ne suis-je pas à la hauteur de ma télé.
S'il ya une solution à cela, je vous serai bien reconnaissant de m'en faire part.
J'attend votre reponse avec impatience.
Bye.

Numéro de l'article: 133517   |  De: Charles   |  Date: 2004-09-13 02:18:03
   RE: TV Sony KV-FX29TD. mémoriser des chaines
oui faire intertvenir un service apres vente c'est la solution la plus simple pour eviter de causer plus de degats à ton TV vu que tu n'y connais rien !

Numéro de l'article: 133599   |  De: bricoleur patente   |  Date: 2004-09-13 12:16:14
   RE: TV Sony KV-FX29TD. mémoriser des chaines
Il y a des problèmes sur une série de postes TV à ce sujet.

Le SAV est au courant.

Numéro de l'article: 133940   |  De: DELCADE   |  Date: 2004-09-14 09:46:14

   CMS#  
Salut
Est ce que TOUS les circuit intégrés ont leurs équivalent en CMS.
Car j'ai realisé un montage en composant ordinaire mais je veux essayer de reduire sa taille grace aux CMS.
Dans les datasheet parfois il y a les dimensions du boitier CMS parfois non, dans ce dernier cas est ce que celà veut dire que le fabricant n'a pas construit une version CMS du circuit ou tout simplement elle ne figure pas sur le datasheet.
Enfin qu'en est il de l'efficacité des CMS par rapport a la version ordinaire et ceci que ce soit pour les resistances, condensateurs ou circuit intégrés. qualité, fragilité, les CMS paraissent vraiment tout petits et tout fragile.


Numéro de l'article: 133518   |  De: 133   |  Date: 2004-09-13 02:27:04
   RE: CMS
Salut

Il vaut mieux partir du principe que tous les CI sont en CMS et que certains ont une version "traditionnelle".(Pour les CI de moins de 10 ans évidemment)

A+

Numéro de l'article: 133534   |  De: SuperPapum   |  Date: 2004-09-13 09:26:13
   RE: CMS
salut,

Si tu as la dernière version de la datasheet et qu'il n'y a pas de boitier CMS, c'est que ce composant n'existe pas en CMS (mais en générale, il est facile de trouver un équivalent sous une autre référence/fabricant (à part pour les connecteurs, c'est plus difficile)).

Pour ce qui est des caractérisques en générale pour les Circuits intégrés, elles sont sensiblement les même (à part la dissipation thermique). Les CMS sont plus sensibles au décharge electrostatique (vu que la technologie est plus petite).

Pour ce qui resistances et capacités, les caractérisque ne sont pas du tout les même (puissance max, tension max, tolérance, linéarité) => en générale le CMS à de meilleurs caractéristiques electroniques (tolérence, linéarité) mais est moins resistant (tension et puissance max) vu qu'il s sont plus petit.

Remarque : pour faire de la HF, on est obligé d'utiliser des composant CMS car les composants traditionnels ne peuvent pas monter haut en fréquence.


Numéro de l'article: 133581   |  De: Emcy   |  Date: 2004-09-13 11:04:25
   RE: CMS
Salut
Est ce qu'on retrouve par exemple des resistances de 1/4 ou même de 1/2W en version CMS? dans ce cas elles vont avoir la même puissance je suppose?
Je n'ai jamais utiloisé le moindre CMS, alors je me demandais si'ils sont assez frequent, et si ils sont plus ou moins cher que les composant ordianires.
Et puis quel fer il faut pour les souder? (la panne surtout)


Numéro de l'article: 133602   |  De: 133   |  Date: 2004-09-13 12:27:45
   RE: CMS
pour Emcy

Remarque : pour faire de la HF, on est obligé d'utiliser des composant CMS car les composants traditionnels ne peuvent pas monter haut en fréquence.
.
____________________________________________________________________
.
.
Explique moi comment on faisait pour la HF avant que les CMS n'existent

Je pense que tu ferais mieux de relire tes posts avant de les envoyer
( ou comme on dit couramment de tourner 7 fois ta langue dans ta bouche avant de dire des conneries )

Vu que l'on peut travailler en HF aussi bien avec des transistors des circuits intégrés des résistances des condensateurs traditionnels ( donc pas CMS ) et même cela t'en bouchera un coin avec des lampes
Eh oui à l'age de pierre pour toi les lampes servaient également pour la HF aussi ne crois surtout pas que l'électronique a vu le jour avec ta naissance mais existait bien avant toi et existera bien après toi

Numéro de l'article: 133603   |  De: bricoleur patente   |  Date: 2004-09-13 12:30:42
   RE: CMS
Pour 133 : une resistance CMS ne coute pas chères (quelques centimes). En standard tu peux trouver 1/8watt en taille CMS 0805, 1/4Watt en taille CMS 1206 et 1W en taille CMS 2512.

Pour bricoleur patente : excuse-moi d'avoir affirmé cela mais je n'ai jamais vu de montage à 1GHz avec des resistances filaires (il faut dire que je suis encore jeune).


Numéro de l'article: 133641   |  De: Emcy   |  Date: 2004-09-13 13:41:35
   RE: CMS
oupla... d'accord avec toi, bricoleur mais je trouve ta reponse un peu "acide" car Emcy n'a pas tout a fait tort vu qu'en tres haute frequences, la moindre liaison est une self et le fait d'avoir des composants plus petit (et donc un montage plus compact) ameliore la qualité et la facilite de la realisation.
amitiés.

Numéro de l'article: 133642   |  De: Richard   |  Date: 2004-09-13 13:44:45
   RE: CMS
Salut

En RF, les CMS ont surtout permis de rendre les électroniques reproductibles en minimisant le nombre de réglages (voir en les supprimant... sachant qu'en réalité ils sont enfouis dans les ICs)

A+

Numéro de l'article: 133673   |  De: SuperPapum   |  Date: 2004-09-13 14:54:45
   RE: CMS
Je parlais surtout du prix des CI en version CMS, sont ils semblablent a leurs confrère du traditionnel?
Et leurs disponibilité dans le commerce?



Numéro de l'article: 133719   |  De: 133   |  Date: 2004-09-13 16:49:45
   RE: CMS
Les prix sont semblablent et ils sont facilement disponible dans le commerce. Fournisseurs les plus connus : www.radiospares.fr et international3.farnell.com/FR

Numéro de l'article: 133727   |  De: Emcy   |  Date: 2004-09-13 17:12:03
   RE: CMS
Pour les resistances CMS , vous pouvez les trouver a 0.008€ piéce si vous vous débrouillez bien ;)

Numéro de l'article: 133788   |  De: Vincebot   |  Date: 2004-09-13 19:04:59
   RE: CMS
Est ce qu'il y a un autre nom a part "CMS" car j'ai chérché sur google et je ne trouve pas le LM3915, ni le CD4514, ni le MC145026, ni un 4Nxx (optocoupleur)...bref y a a peu pres aucun IC de ceux que je cherche en CMS.
même dans la quasi totalité des datasheet

Numéro de l'article: 133800   |  De: 133   |  Date: 2004-09-13 19:20:31
   RE: CMS
Et les gros condensateurs genre 10uF / 16V ?

Numéro de l'article: 133806   |  De: bluesky737   |  Date: 2004-09-13 19:24:58
   RE: CMS
Salut

CMS = SMD (Surface mounted device)

A+

Numéro de l'article: 133819   |  De: SuperPapum   |  Date: 2004-09-13 20:08:49
   RE: CMS
Pour bluesky737:
les condensteur 10uF 16V CMS existent : regardes chez Radiospares ou Farnell

Pour 133 : pour le LM3915 je suis allé sur le site de National semiconductor et j'ai trouvé dans la datasheet, la version CMS (tu n'a pas du prendre la dernière version de la datasheet) => quand tu ne trouves pas, va sur le site du constructeur pour être sur que tu as bien la dernière version. Et si tu ne trouves toujours pas essaies sur le moteur de recherche du site du constructeur de taper ce que tu recherches ex:"datasheet cms dot/bar display driver" => tu trouveras forcemment un équivalent si le composant en traversant que tu recherches est obsolète.

Numéro de l'article: 133989   |  De: Emcy   |  Date: 2004-09-14 11:32:38
   RE: CMS
aucun interet du 10µF en cms non seulement ca a la même taille mais c'est plus cher

Numéro de l'article: 134024   |  De: bluesky737   |  Date: 2004-09-14 12:55:09
   RE: CMS
L'interet est pour l'industrialisation : si une carte ne comprend que des composants CMS, cela évite de passer la carte en soudure à la vague.

Numéro de l'article: 134032   |  De: Emcy   |  Date: 2004-09-14 13:09:54
   RE: CMS
oui, et de faire des trous

Numéro de l'article: 134290   |  De: Richard   |  Date: 2004-09-14 23:43:32

   Rapport cyclique différent de 50%#  
Bonjour,

J'ai monté un circuit d'un générateur d'horloge à l'aide d'une résistance, un condensateur et de 2 bascules de Schmitt 74LS14. Par contre, mon signal de sortie n'est pas symétrique (mon rapport cyclique est différent de 50%) et je me demandais pourquoi (??).
Je ne sais pas s'il y a un lien avec les délais du front montant et descendant du signal d'entrée.

Une réponse rapide serait grandement appréciée!!

Antoine

Numéro de l'article: 133520   |  De: Antoine   |  Date: 2004-09-13 06:37:05
   RE: Rapport cyclique différent de 50%
Ok, je te répods rapidement !!
Salut.

Numéro de l'article: 133521   |  De: igloo   |  Date: 2004-09-13 06:44:04
   RE: Rapport cyclique différent de 50%
c'est probablement du au fait que la tension de sortie du circuit n'est pas d'egal decalage avec les tensions d'offset ce qui implique un temps de charge different de la decharge.
une facon de le rendre identique est de mettre 2 resistances avec une diode en serie dans chacune d'elle (on sait alors regler separement le temps de charge et de decharge)
ou de partir avec une frequence double et de passer par un diviseur par deux (bascule).
petit schema pour la premiere solution:
amitiés
###Graphgr_1994###

Numéro de l'article: 133532   |  De: Richard   |  Date: 2004-09-13 09:15:55
   RE: Rapport cyclique différent de 50%
Ou ca :
###Graphgr_1995###

Numéro de l'article: 133555   |  De: pazcal   |  Date: 2004-09-13 10:14:20

   PANNE TV JVC AV25F1EG#  
Panne introuvable sur une TV JVC AV25F1EG chassi JX
Bonjours à tous
Symptômes: A la mise en marche par l'interrupteur secteur, les 3leds s'allument puis s'éteignent (normal), la led de veille/marche sans aucune manipulation clignote1x de veille à marche puis revient à veille.
L'appel d'une chaîne par la télécommande, la led passe de veille à marche mais, l'ecran reste noir. On perçoit un très léger souffle dans les haut-parleurs.
Contrôle de l'alimentation: Tension continue 310V Ok, Tensions sur les secondaires Uligne 146V OK 25V et 13V OK (sur manuel
27V et 15V). J'ai changé quand même le TEA2261, le CNX82A, les 3 PC1815, 3 condensateurs électro, le transistor de découpage; reste en panne, pas de haute tension.
Sur le pavé, autour du transfo ligne, j'ai contrôlé et mesuré tous les condensateurs électrolitiques! , toutes les diodes, le transistor du Bu ligne, tous OK!
J'ai refait 75% des soudures de la TV.
J'ai dessoudé le transfo HR6550, contrôlé les enroulements tous OK, sauf impossible de mesurer la continuité entre la pin7
et H.V
Que puis-je encore faire? Help? merci à tous.

Numéro de l'article: 133531   |  De: DEMAREZ Marc   |  Date: 2004-09-13 09:10:08
   RE: PANNE TV JVC AV25F1EG
Pas changé le BU ligne ?
T'as le schéma ?

Numéro de l'article: 133545   |  De: Fas54   |  Date: 2004-09-13 09:45:23
   RE: PANNE TV JVC AV25F1EG
Bonjour
Le transistor BU508AF est OK


OUI J'ai le schéma
J'ai oublié de dire que j'ai contrôlé les 2 régulateurs de tension
derrière le transfo ligne, ils sont OK
merci


Numéro de l'article: 133582   |  De: DEMAREZ Marc   |  Date: 2004-09-13 11:11:55
   RE: PANNE TV JVC AV25F1EG
Bonjour Fas54
J'ai cntrôlé le transistor BU508 il est OK
J'ai oublié de dire que j'ai contrôlé les deux régulateurs de tensions derriére le transfo ligne.
J'ai des projets de remplacer le transfo ligne ??
Merci

Numéro de l'article: 133586   |  De: DEMAREZ Marc   |  Date: 2004-09-13 11:23:52
   RE: PANNE TV JVC AV25F1EG
quel signal as tu sur la base de ton BU THT

sort tu ton signal de commande ligne du CI ?

ton transistor drivers ligne est il bon ? est il bien alimenté ? quel signal as tu sur sa base ? quel signal as tu sur son collecteur?


Numéro de l'article: 133607   |  De: bricoleur patente   |  Date: 2004-09-13 12:37:40
   RE: PANNE TV JVC AV25F1EG
Bonjour bricoleur patenté
J'ai dessoudé le transistor BU508 et comparé avec un neuf il semble OK
Une mesure à l'oscillo est difficile car quand tout est monté l'accès est très difficile voir dangereux
Quand tu parles du CI le TDA3654 ou le Ic203 (M52025SP)?
J'ai contrôlé le Q501 (2SC3669) , il est OK
Comme J'ai le transfo ligne en main, comment puis-je le contrôler?(HR6549),Normalement sait-on controler la contunuité
de tous les enroulements?
Je n'ai rien entre la pin 7 et HV!
Merci

Numéro de l'article: 133662   |  De: DEMAREZ Marc   |  Date: 2004-09-13 14:34:21
   RE: PANNE TV JVC AV25F1EG
le transfo ligne hr 6549 est fabriqué par

www.hrdiemen.es

son schéma des enroulements se trouve sur le site
taper 6549 dans la fenêtre hr information "hr ref" sur la home page
cliquer sur "view schéma"

Numéro de l'article: 134214   |  De: parcro   |  Date: 2004-09-14 19:47:42

   panne de pc#  
bonjour
le poste de travail n'affiche plus les lecteurs
par contre avec execute çà marche
quelqu'un peut-il me donner le remede!
merci

Numéro de l'article: 133547   |  De: bureau   |  Date: 2004-09-13 09:47:39
   RE: panne de pc
Essaie d'appuyer sur la touche F5.

Numéro de l'article: 133549   |  De: Fas54   |  Date: 2004-09-13 09:51:06
   RE: panne de pc
En tant normal, avec ce genre d'erreur, je réinstalle windows en mode réparation.
_
Sinon, il doit y avoir des clés défectueuses dans ta base de registre. Il s'agit plus précisément des clés déterminant les chemins dans l'explorer. Sur internet, en cherchant un peu, tu peux les trouver.
_
Peut-être es-tu victime de privilèges de poledit lol ! En effet, ce programme de stratégie système permet d'enlever des lecteurs dans le poste de travail en les supprimant simplement dans le registre.
_
Vérifie aussi dans les outils d'administrations Windows comme gpedit.msc (éditeur de stratégie de groupe à win 2000/XP) si rien n'est suspect.
_
Voila a+

Numéro de l'article: 133561   |  De: Boucard   |  Date: 2004-09-13 10:24:30
   RE: panne de pc
merci de vos reponses
en tapant f5 mode sans echec j'ai mes lecteurs qui s'affichent,après
redemarrage et affichage du poste de travail le problème redevientle même
pour recharger win en mode reparation j'ai peur de faire des blagues

merci à vous

Numéro de l'article: 133570   |  De: bureau   |  Date: 2004-09-13 10:40:16
   RE: panne de pc
heu je pense que lorsqu'on dit F5, c'est pour rafraichir l'ecran, et pas pour rentrer en mode sans echec au démarrage.. enfin, c'est ce que j'ai compris...



Numéro de l'article: 133755   |  De: nico31   |  Date: 2004-09-13 18:00:21
   RE: panne de pc
Oui Nico, c'est à cette option que je pensais.

Numéro de l'article: 134172   |  De: Fas54   |  Date: 2004-09-14 18:29:09

   Fabricant de transformateurs#  
Salut à tous,
je suis à la recherche de fabricants (plusieurs si possible) de transformateurs capables de faire ce que l'on veut.
Il me semblait bien avoir vu ce sujet dans le temps mais ma recherche dans les anciens posts n'a rien donné.
Avez-vous des noms ? adresses ? sites web ?
Merci et bonne journée à tous


Numéro de l'article: 133556   |  De: Vincent_vdw   |  Date: 2004-09-13 10:16:27
   RE: Fabricant de transformateurs
Microspire a Illange dans le 57
www.microspire.com

Numéro de l'article: 133560   |  De: pazcal   |  Date: 2004-09-13 10:20:05
   RE: Fabricant de transformateurs
merci pazcal.

d'autres fabricants ???

Numéro de l'article: 133569   |  De: Vincent_vdw   |  Date: 2004-09-13 10:39:27
   RE: Fabricant de transformateurs
Google est ton ami.
Tu tapes "fabricant de transformateurs" et tu obtiens 279 réponses en français...

Numéro de l'article: 133622   |  De: patche   |  Date: 2004-09-13 12:54:23
   RE: Fabricant de transformateurs
merci, mais avant de poser cette question c'est quand même la première chose que j'ai faite. Si je l'ai posée cette question sur ce forum, c'est que je voulais bénéficier de l'expérience de ceux qui s'étaient fait faire des transfos sur mesure...

Numéro de l'article: 134007   |  De: Vincent_vdw   |  Date: 2004-09-14 12:16:26

   panne tv technical tc3711#  
Bonjour à tous
Voilà j'ai 2 problèmes sur cette télé, le premier c'est qu'il y a un bruit comme un bourdonnement et je ne sais pas si ça vient de l'alim ou de la THT même en veille le bruit est là mais moins fort. Le second problème est qu'il y a des des rayures noires horizontales au niveau de l'image. Si quelqu'un peut me donner quelques tuyaux je l'en remercie d'avance.
Seb

Numéro de l'article: 133559   |  De: seb   |  Date: 2004-09-13 10:19:57
   RE: panne tv technical tc3711
Probablement le condensateur de filtrage au primaire de l'alim à découpage (dans les 150µF/400V) voir aussi le posistor qui est connecté entre le secteur et la boucle de démagnétisation du tube (déconnecter le connecteur vers la boucle provisoirement)

A+

Numéro de l'article: 133566   |  De: pym   |  Date: 2004-09-13 10:30:44
   RE: panne tv technical tc3711
ton problème est tout ce qu'il y a de plus basique ce n'est qu'un problème de mauvais filtrage donc verifier diodes de redressement et capas de filtrage !

Numéro de l'article: 133614   |  De: bricoleur patente   |  Date: 2004-09-13 12:42:13

   Klixon mach. à laver#  
Bjour,
etant curieux de nature... ai démonté uneM.A.L à l'arriere se trouve 2 klixon, pourquoi deux?... la machine ne chauffe plus... sauf si je courtcircuite un des deux!...

Uue autre ptit question, j'aimerais trouver un ptit plan éléctrique, afin de mieu comprendre le fonctionnement d'une mach.a laver, une personne aimable peutelle me fournir ce plan ou une adresse ou jpeut le trouver.

D'avance un grand merci


Numéro de l'article: 133562   |  De: marco   |  Date: 2004-09-13 10:26:17
   RE: Klixon mach. à laver
Selon le principe de fonctionnement du chauffage de la machine, l'info température atteinte peut être fournie par ces klixons aux températures de 60 ou 90° par exemple et donnant l'ordre de cesser le chauffage et continuer le cycle par vidange, rinçages, et essorrage.

Numéro de l'article: 133572   |  De: Fas54   |  Date: 2004-09-13 10:44:24
   RE: Klixon mach. à laver
tu dois avoir deux temperatures tu verifies en ohmetre si ton klixon
est passant à froid sinon il faut le remplacer

Numéro de l'article: 133573   |  De: bureau   |  Date: 2004-09-13 10:44:44
   RE: Klixon mach. à laver
cella veutil dire que les 2 klixon doivent etre fermé a froid?


Numéro de l'article: 133583   |  De: marco   |  Date: 2004-09-13 11:14:15
   RE: Klixon mach. à laver
Oui et non, les 2 sont possibles selon le schéma et la fonction.

Numéro de l'article: 133600   |  De: Fas54   |  Date: 2004-09-13 12:16:25
   RE: Klixon mach. à laver

Salut,

""-etant curieux de nature... ai démonté uneM.A.L à l'arriere se trouve 2 klixon, pourquoi deux?... la machine ne chauffe plus... sauf si je courtcircuite un des deux!..-""

Il faut remplacer le klixon que tu courcircuite (par un même modèle et même plage de température), celui-ci doit être passant à froid.

Numéro de l'article: 133629   |  De: Calorios   |  Date: 2004-09-13 13:10:02

   Condo pas chère !!!#  
Bonjour à tous,

Un petit coup de pub...

Des capa pour vriment pas chère:
http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&rd=1&item=3838360610&ssPageName=STRK:MESE:IT

@ bientôt!

Numéro de l'article: 133579   |  De: Ludovic   |  Date: 2004-09-13 11:01:23
   RE: Condo pas chère !!!
Ouaip, mais on ne connait pas leur âge... Ca vieillit mal ces bêtes là...

Numéro de l'article: 133620   |  De: patche   |  Date: 2004-09-13 12:52:34
   RE: Condo pas chère !!!
bonne remarque de patche mais j'irai plus loin : ils viellissent mal quand ils sont sous tension dans un appareil ou même en stockage ????

Numéro de l'article: 133726   |  De: elektrax   |  Date: 2004-09-13 17:10:14
   RE: Condo pas chère !!!
Je ne sais pas pour l'utilisation mais je sais que pour le stockage c'est environ 5 Ans

Numéro de l'article: 133787   |  De: Vincebot   |  Date: 2004-09-13 19:02:13

   windows xp pro#  
peut-on me certifier le code d'acces de xp-pro
les cinq premiers chiffres seulement
merci

Numéro de l'article: 133589   |  De: bureau   |  Date: 2004-09-13 11:41:23
   RE: windows xp pro
Qu'est-ce que tu entends par "certifier" ?

Numéro de l'article: 133734   |  De: patche   |  Date: 2004-09-13 17:23:14
   RE: windows xp pro
il ne change pas tout le temps celon le cd que tu achette?
semopy

Numéro de l'article: 133825   |  De: semopy   |  Date: 2004-09-13 20:27:20

   micro qui chauffe sous 5V help#  
Bonjour, j'utilise un microController 68HC12 sur une carte-interface. La consommation de la carte est assez élevé, par rapport à celle précédente. Nous utilisons aussi un convertisseur DC/D de 24 à 5V. Le 5V va rejoindre un plan de 5V.
C'est ce plan de 5V qui alimente le micro controller. Pourtant celui ci chauffe !!
si vous avez une idée d'où cela peut venir, n'hésitez pas.
Merci
Alice

Numéro de l'article: 133590   |  De: Alice   |  Date: 2004-09-13 11:42:03
   RE: micro qui chauffe sous 5V help
C'est quoi un "plan" de 5V??

A+

Numéro de l'article: 133604   |  De: pym   |  Date: 2004-09-13 12:31:46
   RE: micro qui chauffe sous 5V help


INFO et RAPPEL :
Ce message a été supprimé.
Sur ce forum, les messages style SMS vont directement à la poubelle.



Numéro de l'article: 133608   |  De: hdd   |  Date: 2004-09-13 12:39:09
   RE: micro qui chauffe sous 5V help
un "plan" de 5 volt je suppose que c'est une couche de cuivre sur la crte qui est reliée à l'alimentation 5V.c'est comme un plan de masse.je suppose bien Alice?

Numéro de l'article: 133631   |  De: Max   |  Date: 2004-09-13 13:11:19
   RE: micro qui chauffe sous 5V help
oui c bien comme un plan de 0V sauf que c du V sur toute une couche
en feit le circuit imprimé fait 6couches!

Numéro de l'article: 133637   |  De: Alice   |  Date: 2004-09-13 13:30:19
   RE: micro qui chauffe sous 5V help
Le message n'est pas assez clair, qui est-ce qui chauffe? le plan de 5V, le convertisseur DC/DC, le 68hc12?

A+

Numéro de l'article: 133638   |  De: pym   |  Date: 2004-09-13 13:33:47
   RE: micro qui chauffe sous 5V help
En fait avant j'avais la même carte mais avec des inductances (pour la CEM) en plus. et un connecteur spécial.
J'ai fai un nouveau layout avec un connecteur subD9 et j'ai enlevé qq inductances.
Tout allait tres bien.
La carte consommait 200mA.
Maintenant j'ai refait une nouvelle carte avec ces quelque modif, et maintenant je consomme 290mA, et mon micro chauffe, pourtan mon plan de 5V est bien à 5V.
Je vai vérifier toute les pattes de mon micro, pour voir les tension, mais a priori je l'ai déjà programmer, et son fonctinnement et normal, mis a part la chauffe.

Numéro de l'article: 133639   |  De: Alice   |  Date: 2004-09-13 13:34:50
   RE: micro qui chauffe sous 5V help
Le convertisseur chauffe mais ca c'est normal
par contre le micro chauffe plus que ce qu'il devrait.
.

INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.

Numéro de l'article: 133640   |  De: Alice   |  Date: 2004-09-13 13:35:51
   RE: micro qui chauffe sous 5V help
Ca fait 1,45W... C'est ta carte qui consomme 1,45W, ou juste le micro ?

As tu verifier que ton micro s'utilise bien avec cette tension ? (version basse tension, etc ) Ton alim est t-elle bien decouplé ? Le convertisseur DC/DC, c'est a decoupage, ou un regulateur linéaire ?

N'as tu pas un PB de programmation ? genre des patte configurés en sortie au lieu d'entrée, et qui débitent donc un courant trop important (sorte de courju)

Numéro de l'article: 133643   |  De: dspix   |  Date: 2004-09-13 13:50:16
   RE: micro qui chauffe sous 5V help
Son quartz a la bonne valeur? peut-etre trop élevée? vérifier l'horloge au scope (sonde 1/10)

A+

Numéro de l'article: 133645   |  De: pym   |  Date: 2004-09-13 13:51:21
   RE: micro qui chauffe sous 5V help
le programme est nikel, car c'est ce même programme qui tournait sur sur l'ancienne carte et y'a jamais eu de pb
je vais vérifier le quartz, j'ai déja regardé mais bon peut etre en étant plus attentive.
la carte consomme 1.45W,pas le micro
le micro utilise bien cette tension.
.

INFO et RAPPEL :
Ce message a été corrigé.
Sur ce forum, les messages style SMS vont directement à la poubelle.

Numéro de l'article: 133703   |  De: Alice   |  Date: 2004-09-13 16:19:09

   Communication PIC/PC-hyperterminal# [résolu]  
Bonjour
Je desire etablir une communication serielle entre mon pc et un PIC16F84A. Pour ce faire j ai trouve un didacticiel compose d un programme mpasm ainsi que d un schema utilisant le Tx Rx et GND du port serie, un max 233 et un pic. J ai realise le petit montage et charge le programme dans le pic qui doit normalement allumer des d.e.l. en fonction des caracteres que je tape sous l hyperterminal (Configuration : 9600bps, 8N1).
Seulement rien ne se passe sous l hyperterminal. J ai beau tape sur le clavier, rien ne s affiche a l ecran et mon PIC reste en attente de reception. Voila, si qlq a une solution...
(J utilise WinXP)

A votre bon coeur....
Enric


Numéro de l'article: 133592   |  De: Enric   |  Date: 2004-09-13 11:59:20
   RE: Communication PIC/PC-hyperterminal
joins ton programme.sinon c'est difficile de te répondre.ton schéma aussi

Numéro de l'article: 133627   |  De: Max   |  Date: 2004-09-13 13:09:49
   RE: Communication PIC/PC-hyperterminal
donc voila pour le prgm


;--------------------------------------------------------------
; CPU EQUATES

tmr0 equ 0x01 ; Timer/counter register
status equ 0x03 ; Status word register. See Easy PIC'n p. 145
portA equ 0x05 ; Port A register
portB equ 0x06 ; Port B register
intCon equ 0x0b ; Interrupt control register
rcvReg equ 0x0c ; General purpose register
count equ 0x0d ; General purpose register
temp equ 0x0e ; General purpose register
optReg equ 0x81 ; File register in Bank 1
trisA equ 0x85 ; File register in Bank 1. See Easy PIC'n p. 145
trisB equ 0x86 ; File register in Bank 1. See Easy PIC'n p. 145
;---------------------------------------------------------------
; BIT EQUATES
rp0 equ 5
;--------------------------------------------------------------
org 0x000

start bsf status, rp0
movlw b'00000101' ; A0, A2 are input the rest output
movwf trisA
movlw b'00000000' ; Port B: all output
movwf trisB
bcf status, rp0 ; Switch back to Bank 0
clrf portB
clrf rcvReg

doThis call rcv4800 ; Yes, to serial in subroutine
movf rcvReg, w ; Get byte received
movwf portB ; Display byte on the 8 LEDs
circle goto doThis ; Done
;-----------------------------------------------------------------

rcv4800 bcf intCon, 5 ; Disable tmr0 interrupts
bcf intCon, 7 ; Disable global interrupts
clrf tmr0 ; Clear timer/counter
clrwdt ; Clear wdt prep prescaler assign
bsf status, rp0 ; to page 1
movlw b'11011000' ; set up timer/counter
movwf optReg
bcf status, rp0 ; Back to page 1
movlw 0x08 ; Init shift counter
movwf count
sbit btfsc portA, 0 ; Look for start bit
goto sbit ; For Mark
movlw 0x98 ;
movwf tmr0 ; Load and start timer/counter
bcf intCon, 2 ; Clear tmr0 overflow flag
time1 btfss intCon, 2 ; Has the timer (bit 2) overflowed? Skip next line if 1
goto time1 ; No
btfsc portA, 0 ; Start bit still low?
goto sbit ; False start, go back
movlw 0x30 ; real, define N for timer
movwf tmr0 ; start timer/counter - bit time
bcf intCon, 2 ; Clear tmr0 overflow flag
time2 btfss intCon, 2 ; Timer overflow?
goto time2 ; No
movlw 0x30 ; Yes, define N for timer
movwf tmr0 ; Start timer/counter
bcf intCon, 2; ; Clear tmr0 overflow flah
movf portA, w ; Read port A
movwf temp ; Store
rrf temp, f ; Rotate bit 0 into carry flag
rrf rcvReg, f ; Rotate carry into rcvReg bit 7
decfsz count, f ; Shifted 8?
goto time2 ; No
time3 btfss intCon, 2 ; Timer overflow?
goto time3 ; No
return ; Yes, byte received
;-----------------------------------------------------------------
end
;---------------------------------------------------------------
; At blast time, select:
; memory unprotected
; watchdog timer disabled
; standard crystal (4 MHz)
; power-up timer on
;==================================================================

et pour le schema




Cliquez ici pour ouvrir l'image


Numéro de l'article: 133632   |  De: Enric   |  Date: 2004-09-13 13:16:07
   RE: Communication PIC/PC-hyperterminal
Perso je trouve ca illisible , mais bon, si vous comprenez qlq chose....

Numéro de l'article: 133649   |  De: Enric   |  Date: 2004-09-13 13:58:00
   RE: Communication PIC/PC-hyperterminal
Le but du montage "allumer une led ?"

Vous avez trouve ce montage ou ?

hervé

Numéro de l'article: 133695   |  De: hervé   |  Date: 2004-09-13 16:06:15
   RE: Communication PIC/PC-hyperterminal
voici l adresse du didacticiel

http://www.boondog.com/%5Ctutorials%5Cpic16F84%5Cpic16f84.html#Overview

Le but est d afficher a l aide de 8 del le code binaire de la touche appuyee.
Ex 01000001 pour A (Code ASCII 65)

Merci pour votre interet a mon probleme.
Enric

Numéro de l'article: 133699   |  De: Enric   |  Date: 2004-09-13 16:13:08
   RE: Communication PIC/PC-hyperterminal
Comment vois-tu la config de hyperterminal sous winxp ? 9600 8 n 1 : vitesse 9600
8 bits
n= pas de parité
1 bit de stop
tu as crée une connexion avec ces parametres ?
tu utilises com1 ?


Numéro de l'article: 133928   |  De: elektrax   |  Date: 2004-09-14 08:07:01
   RE: Communication PIC/PC-hyperterminal
Oui c est exactement ca!

Numéro de l'article: 133968   |  De: Enric   |  Date: 2004-09-14 10:52:33
   RE: Communication PIC/PC-hyperterminal
Enfin j ai tout essaye, 4800bps, 9600bps....

Numéro de l'article: 133972   |  De: Enric   |  Date: 2004-09-14 10:55:41
   RE: Communication PIC/PC-hyperterminal
Voila je viens de trouver la solution. Je ne sais par quel mystere mais mon PC envoie les signaux grace a la PIN 2 et non la 3 du port COM.

Merci a tous

Numéro de l'article: 134138   |  De: Enric   |  Date: 2004-09-14 17:27:39
   RE: Communication PIC/PC-hyperterminal [résolu]
voila

Numéro de l'article: 134139   |  De: Enric   |  Date: 2004-09-14 17:28:17

   FPGA#  
bonjour

Ou trouver des cours sur les FPGA pour debuter?


Merci

Numéro de l'article: 133598   |  De: thierry59   |  Date: 2004-09-13 12:15:55