ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Panne moniteur IBM E74  
Salut,
j'ai un problème de moniteur IBM E74. Il ne s'allume plus. L'inter est ok, fusible aussi.D'ou peut venir le problème selon vous.Est il possible de trouver le schema pour cet ecran.
Merci de vos reponses.

Numéro de l'article: 128207   |  De: Tintin   |  Date: 2004-08-24 04:42:52

   shéma radio Sony  
Je cherche le shéma du poste radio Sony ICF 7600SW pour réparer la partie FM qui ne reçoit pas des émissions, on n'entend que le souffle FM par contre le scan fonctionne.
Merci

Numéro de l'article: 128212   |  De: Rabe   |  Date: 2004-08-24 07:20:30

   CAN 16bits AD7706  
salut tout le monde!
j'ai programmer mon CAN 16bits AD7706 avec mon pic16f877, j'arrive bien a communiquer avec lui (je visualise bien les trames....) mais la valeur qu'il me retourne est fausse
en effet au lieu de 0V, il met 1.02468V ??!!??
ca reférence est de 2.5V
est ce que quelqu'un sait ou est le probleme????
merci de votre aide!


Numéro de l'article: 128223   |  De: jedy   |  Date: 2004-08-24 09:37:52
   RE: CAN 16bits AD7706
Tu as essaye de le calibrer avec les bits M0/M1 du "setup register"
As tu bien mis le registres d'offset a 0 ?
Ca donne quoi comme affichage a pleine echelle?


Numéro de l'article: 128228   |  De: pazcal   |  Date: 2004-08-24 09:52:45
   RE: CAN 16bits AD7706
ca y est ça marche, je l'ai configuré avec le registre "self calibration" et là ça marche alors qu'avant j'étais en mode normal...
merci quand même à toi pazcal!!


Numéro de l'article: 128229   |  De: jedy   |  Date: 2004-08-24 09:59:14

   7 segment en mode jour/nuit  
Bonjour a tous,

je cherche a faire un double eclairage avec 3 digit. Un mode jour a forte luminosité et un mode nuit a faible eclairage.

Quelqu'un peut me mettre sur la voie

Merci
A+
Eric

Numéro de l'article: 128231   |  De: Eric   |  Date: 2004-08-24 10:03:57
   RE: 7 segment en mode jour/nuit
Bonjour à toutes et à tous,
J'ai un réveil avec ce genre d'affichage. Il est commandé à partir d'une LDR placée en façade de lappareil mais, je n'en connais pas la schématique. peut-être la LDR commande un transistor limitant le courant ou la tension d'affichage.

Numéro de l'article: 128235   |  De: André   |  Date: 2004-08-24 10:19:11
   RE: 7 segment en mode jour/nuit
Je pensais a des resistances en parallele. Je veux commander l'eclairage par un bouton on/off dans une voiture. Y a peut etre un chip qui peut faire ca

Numéro de l'article: 128236   |  De: Eric   |  Date: 2004-08-24 10:22:55
   RE: 7 segment en mode jour/nuit
faudrait voir le schema de depart.
sinon, tu peux envisager d'alimenter le 7 segment via un oscillateur astable dont le rapport cyclique est de 90% le jour (ldr eclairée)(le 7 segments est alimenté 90% du temps) et la nuit, la ldr obscurcie change ce rapport cyclique (par ex 50% du temps). L'afficheur est donc alimenté moins longtemps et son intensité diminue.
amitiés

Numéro de l'article: 128238   |  De: Richard   |  Date: 2004-08-24 10:30:31
   RE: 7 segment en mode jour/nuit
Richard, je peux t'envoyer le schema ?


Numéro de l'article: 128241   |  De: Eric   |  Date: 2004-08-24 10:41:10
   RE: 7 segment en mode jour/nuit
Mets le ici !

Numéro de l'article: 128246   |  De: Fas54   |  Date: 2004-08-24 11:15:02
   RE: 7 segment en mode jour/nuit
J'essaye. Je pense au final a mettre un flip flop

Numéro de l'article: 128253   |  De: Eric   |  Date: 2004-08-24 11:52:47
   RE: 7 segment en mode jour/nuit
J'essaye. Je pense au final a mettre un flip flop
Cliquez ici pour ouvrir l'image


Numéro de l'article: 128254   |  De: Eric   |  Date: 2004-08-24 11:52:57
   RE: 7 segment en mode jour/nuit
ben , c'est encore plus simple...
si tu mets un pont diviseur ldr resistance sur RA4, ton pic saura s'il fait clair ou noir.
attention, je ne connais pas bien le pic, je suppose que Ra4 peut etre mis en entrée.
S'il fait clair, les mise a zero de RA0, RA1,RA2 et RA3 se suivent.
S'il fait sombre, tu diminue le temps de mise a zero de chaque sortie.
c'est tout simple, c'est du soft.
explication


###Graphgr_1917###

Numéro de l'article: 128282   |  De: Richard   |  Date: 2004-08-24 13:14:28
   RE: 7 segment en mode jour/nuit
Tu veux dire que je mette un pont diviseur de tension ?

Les RA peuvent etre en entrées et en sorties. Mais j'ai besoin en permanence des RA0 a RA3, car c'est elles qui alimente en 5v. Je pensais mettre en parallele un jeu de resistance sur ses meme sorties et pourquoi pas suivant RA4 le flip/flop ouvre ou pas ce reseau.


Numéro de l'article: 128292   |  De: Eric   |  Date: 2004-08-24 13:38:51
   RE: 7 segment en mode jour/nuit
salut,
Je crois que ce que voulait dire Richard, c'est d'utiliser RA4 en entrée avec sur son entrée un AOP monté en comparateur pour connaître la luminositée.
Ensuite en fontion de l'état de RA4, quand tu dois alimenter RA0-RA3 tu alimentes seulement 50%(ou moins) du temps requis par faible luminositée.
David.

Numéro de l'article: 128313   |  De: David   |  Date: 2004-08-24 15:08:13
   RE: 7 segment en mode jour/nuit
Comme c'est bon de se sentir compris.. ;-)
c'est bien ca, en fait, ton systeme est mutiplexé c'est a dire qu'on donne la donnée a afficher sur le port RB puis on met l'afficheur (auquelle cette donnée est destinée) sous tension durant (par ex 1ms)puis on eteint cet afficheur, on sort la donnée du deuxieme afficheur et on alimente le deuxieme afficheur durant 1ms et ainsi de suite.
chaque afficheur s'allume donc l'un apres l'autre. La persistance retinienne donne l'impression qu'ils sont tous allumés.
Ce que je te propose, c'est de modifier le soft pour que l'allumage de l'afficheur ne dure que 500µs (par ex). puis tous les afficheurs sont eteints pendant 500µs puis on passe a l'afficheur suivant. et ce cycle recommence.(quand il fait nuit, evidemment) sinon on reste sur les routines d'origine.
en fait, c'est du PWM fait avec du soft.
C'est la manière la plus propre de faire la modification.
amitiés

Numéro de l'article: 128385   |  De: Richard   |  Date: 2004-08-24 18:42:44

   RAM en VHDL  


Bonjour,

je souhaite réaliser 4 RAM bidirectionnelles (lecture et écriture) contenant chacune 8196 mots de 24 bits, donc avec un bus d'adresse de largeur 13 bits.

je cherche à réaliser ça en VHDL, pour synthèse dans un FPGA Xilinx ou Altera. Voici le code que j'ai écrit en m'inspirant de l'outil gratuit de Xilinx. Le pb est que l'étape d'implémentation ne se fait pas et j'obtient le message d'erreur suivant (alors que j'ai utilisé le composant le plus complexe de Xilinx) :

"The design is too large for the given device and package. Please check the Design Summary section to see which resource requirement for your design exceeds the resources available in the device."

Question : existe t-il une autre manière d'écrire le code VHDL plus optimale pour réaliser des mémoires ? Laquelle ?

Je trouve comme même abèrant de ne pouvoir réaliser un tel design avec un FPGA de plusieurs millions de portes !

----------------------------------------------------------------------
library IEEE;
use IEEE.STD_LOGIC_1164.ALL;
use IEEE.STD_LOGIC_ARITH.ALL;
use IEEE.STD_LOGIC_UNSIGNED.ALL;

-- Only XST supports RAM inference
-- Infers Dual Port Block Ram

entity dpblockram_fatboy is
port (clk : in std_logic;
we : in std_logic;
a : in std_logic_vector(12 downto 0);
dpra : in std_logic_vector(12 downto 0);
di : in std_logic_vector(23 downto 0);
spo : out std_logic_vector(23 downto 0);
dpo : out std_logic_vector(23 downto 0));
end dpblockram_fatboy;

architecture syn of dpblockram_fatboy is

type ram_type is array (8191 downto 0) of std_logic_vector (23 downto 0);
signal RAM : ram_type;
signal read_a : std_logic_vector(12 downto 0);
signal read_dpra : std_logic_vector(12 downto 0);

begin
process (clk)
begin
if (clk'event and clk = '1') then
if (we = '1') then
RAM(conv_integer(a)) <= di;
end if;
read_a <= a;
read_dpra <= dpra;
end if;
end process;

spo <= RAM(conv_integer(read_a));
dpo <= RAM(conv_integer(read_dpra));

end syn;
----------------------------------------------------------------------

Merci pour toute aide.

Bbien à vous.



Numéro de l'article: 128256   |  De: Hélico   |  Date: 2004-08-24 11:55:28
   RE: RAM en VHDL
Tu pourrais essaye de matricer lignes et colonnes comme c'est fait dans la DRAM... un registre pour memoriser ligne et un pour les colonnes...
L'acces sera 2 fois plus long en mode aleatoire, mais en mode burst, (autoincrement), tu auras les memes performances que ta méthode mais avec 2 fois moins de lignes d'adresse... Ce sera aussi bcp plus simple pour gérer le double accès... Pour le probleme de fitting, essaye de verifier la taille que prned ta zone mémoire dans ton fpga, c'est plutot gourmand en macrocellules ca... as tu essaye ton design sur altera? vu que les outils sont eux aussi gratuits ;o)

Numéro de l'article: 128306   |  De: pazcal   |  Date: 2004-08-24 14:47:46

   livre Interfaces GSM  
Bonjour, que pensez-vous du livre suivant:

INTERFACES GSM - MONTAGES POUR TELEPHONES PORTABLES
http://www.rdelectronique.com/InterfacesGSM.php

Il est assez récent ne pense.
Quelqu'un l'a-t-il acheté?
Comment le trouvez-vous?

Après avoir lu ce bouquin, on peut vraiment interfacer nimporte quel télephone GSM par un port série?

Les sources des programmes sont-elles fournies?

Dans l'attente de vos commentaires...
A bientot

Numéro de l'article: 128257   |  De: Mika   |  Date: 2004-08-24 11:55:57
   RE: livre Interfaces GSM
Perso je l'ai acheté et il est assez intéressant et bien fait!

Numéro de l'article: 128260   |  De: THT   |  Date: 2004-08-24 12:04:18
   RE: livre Interfaces GSM
moi j'aimerais interfacer un module GSM avec un microcontroleur Atmel par exemple. Le module GSM que j'ai en ma possession est un GM48 de Ericsson. Il y a tellement d'E/S que je ne sais lesquels sont utilises pour envoyer les commandes AT. Aussi quelles sorties sont utilisees pour recevoir un signal sonore (Audio OUT).

Christian



Numéro de l'article: 128333   |  De: Christian   |  Date: 2004-08-24 15:57:49
   RE: livre Interfaces GSM
le livre est très interessant, tu trouvera tout ce dont tu as besoin pour interfacer les gsms et piloter un automate par sms : theorie des sms, plans, sources pour umicrocontrolleur PICBASIC pb3b
a conseiller


Numéro de l'article: 128848   |  De: phil   |  Date: 2004-08-25 21:16:37

   Problème montage avec transistors  
Bonjour à tous!

J'ai réalisé le montage que vous pouvez voir. Mon entrée de R7 est soit à 0 soit à 12V. Ce que je voulais c'est que la LED s'allume lorsque cette entrée est à 12V. Mais voilà, la LED reste contamment allumée. J'ai pensé que c'était mon montage qui était faux alors je l'ai testé sous PSpice Student. J'ai malheureusement du remplacer mes transistors originels (un BC547 pour le NPN et un BC557 pour le PNP) par des équivalents dans la librairie de PSpice (le Q2N2222 et le Q2N2907A que vous voyez sur le schéma joint). J'ai simulé et la la tension au niveau de la LED est de 0,6V quand l'entrée de R7 est à 12V et 0 quand elle est à 0V. Donc je suppose que ce n'est pas le principe du montage qui est en cause.
Et pourtant, je ne vois aucun problème de connexion sur ma carte! Par contre, même quand je met l'entrée de R7 à 0V, j'ai toujours la base de mon transistor NPN qui reste à 0,6V!

Je ne comprends pas ce qui cloche. J'ai vérifié que mes transistors étaient bon mais ils ont l'air de l'être.

Quelqu'un pourrait-il m'aider? Je vous en remercie d'avance.

Plissken.
Cliquez ici pour ouvrir l'image


Numéro de l'article: 128261   |  De: Plissken   |  Date: 2004-08-24 12:08:33
   RE: Problème montage avec transistors
Tes valeurs de résistances sont mal choisies, remplace comme suit:
R2=10K, R4=4K7, R5 supprimée, R6=1K5, R7=4K7... autrement tu peux faire plus simple avec un seul NPN commme suit:
###Graphgr_1914###

Numéro de l'article: 128266   |  De: pym   |  Date: 2004-08-24 12:27:45
   RE: Problème montage avec transistors
Je te remercie pym!

Je vais essayer ça dès que possible!

Numéro de l'article: 128268   |  De: Plissken   |  Date: 2004-08-24 12:34:53
   RE: Problème montage avec transistors
Salut,
Dans ta réalisation pratique, si tu retires la 2k2, que devient la tension au collecteur PNP (2N2907A) ?
Que devient ce même potentiel collecteur en inversant les R de 100k et de2k2 qui polarisent (mal ?) le PNP ?
cd


Numéro de l'article: 128326   |  De: cd   |  Date: 2004-08-24 15:36:16
   RE: Problème montage avec transistors
Alors j'ai testé ce que pym m'a conseillé. ET ça a en quelque sorte marché. Mais à l'envers de ce que j'avais prévu et de ce que PSpice m'a dit par la simulation. C'est à dire que ma LED était allumé quand je mettais l'entrée à 0V et "éteinte" quand je la mettais à 12V. Je mets éteinte entre guillements car en fait elle était légèrement allumée. Puis ça n'a plus marché. En fait l'entrée sera une entrée RS232 j'ai donc juste branché mon cable et débranché (celui-ci était relié à un ordinateur qui n'éxécutait aucun programme sur le port série). Et depuis ma LED est tout le temps allumé comme précédemment. Il ne me semble pas que les transistors soient grillés.

Pour cd, je ne vais pas remettre toutes les résistances comme elles étaient au départ. Je joins donc un nouveau schéma PSpice.

Cependant j'ai testé ce que tu m'as demandé sur le nouveau schéma.

Lorsque la 2k2 est branchée, j'ai les potentiels suivants sur le collecteur du PNP:
- 11,9V lorsque mon entrée est à 11,9V
- Idem quand mon entrée est à la masse

Quand la 2k2 est débranchée, j'ai un potentiel de 2,4V sur le collecteur.

Je n'ai pas effectué le deuxième changement dont vous parlez étant donné que j'ai maintenant la même configuration que celle recommandée par pym.

Merci à vous deux pour votre aide :)

Plissken.
Cliquez ici pour ouvrir l'image


Numéro de l'article: 128345   |  De: Plissken   |  Date: 2004-08-24 16:43:08
   RE: Problème montage avec transistors
Est-tu sur d'avoir bien reliée la masse du PC à la masse de l'alim 12V du montage?...et test tes transistors ou il y a peut être confusion entre collecteur et émeteur?

A+

Numéro de l'article: 128507   |  De: pym   |  Date: 2004-08-25 10:01:37
   RE: Problème montage avec transistors
La masse du PC est pour moi à la broche 5 du port RS232. J'ai donc relié cette broche à la masse de ma carte.

Quant aux transistors, je ne pense pas les avoir montés à l'envers puisque je me suis basé sur les datasheets pour les souder.

Plissken.

Numéro de l'article: 128515   |  De: Plissken   |  Date: 2004-08-25 10:19:53
   RE: Problème montage avec transistors
As-tu essayé le montage à une seul transistor que je t'avais proposé?
OK pour la borne 5 de la RS232 si c'est un connecteur 9 points...

A+

Numéro de l'article: 128570   |  De: pym   |  Date: 2004-08-25 12:24:26
   RE: Problème montage avec transistors
Non je n'ai pas pu essayer l'autre montage. D'une part parce que ça serait très compliquer pour ma carte actuelle d'arriver à faire ça. Et d'autre part parce qu'il y a une sortie 12V au niveau de la LED. Si je prend ce montage, je perdrais les douze volts en sortie puisque je devrai mettre ma sortie sur l'emetteur est qu'alors ma tension serait diminuée par la LED et la résistance.

Sinon c'est bien un connecteur 9 points.

J'essaye là un autre montage. Je vais voir ce que ça donne. Je vous tiens au courant.

Merci encore de votre intérêt!
Plissken.

Numéro de l'article: 128573   |  De: Plissken   |  Date: 2004-08-25 12:37:13
   RE: Problème montage avec transistors
Une sortie 12V au niveau de la LED est impossible, si une tension de 12V doit exister c'est avant la résistance de 1K5 qui alimente la LED, la cathode de la LED est connectée à la masse ..LA LED est bien représentée par la 1N4002 du schéma?

A+

Numéro de l'article: 128575   |  De: pym   |  Date: 2004-08-25 12:42:34
   RE: Problème montage avec transistors
Ouh la! Oui oui pardon, c'est bien au niveau de la résistance de 1,5V (R6) que se situe ma sortie :)
Et la LED est bien représenté par la 1N4002.

Désolé pour cette petite confusion!

Plissken.

Numéro de l'article: 128585   |  De: Plissken   |  Date: 2004-08-25 13:05:43
   RE: Problème montage avec transistors
J'ai essayé un montage que j'ai trouvé sur le site de Kudelsko (http://kudelsko.free.fr/). Montage que je n'ai pas pu testé sous PSpice à cause de la diode Zener 5,6V. Vous trouverez le montage en pièce jointe. Celui-ci n'a pas fonctionné non plus, la LED restant constamment allumée.

Je ne vois vraiment plus quoi faire. Si quelqu'un à une idée...

En plus à force de démonter et remonter 36000 fois ma carte, ça commence à être du hachis parmentier :p

Plissken.
Cliquez ici pour ouvrir l'image


Numéro de l'article: 128671   |  De: Plissken   |  Date: 2004-08-25 15:28:56
   RE: Problème montage avec transistors
Pourtant les montages que je te propose(les 2)DOIVENT marcher, de même que celui de ton lien, il y a un pb quelque part...

A+

Numéro de l'article: 128681   |  De: pym   |  Date: 2004-08-25 15:56:42
   RE: Problème montage avec transistors
Précision, la zener de 5.6V n'est pas indispensable, elle protège la porte au cas ou le signal d'entrée serait supérieur à 5.6V...

A+

Numéro de l'article: 128682   |  De: pym   |  Date: 2004-08-25 15:57:57
   RE: Problème montage avec transistors
Bah oui! D'où la merde dans laquelle je suis. Je vois vraiment pas d'où vient le problème! :'(

Numéro de l'article: 128688   |  De: Plissken   |  Date: 2004-08-25 16:10:50
   RE: Problème montage avec transistors
Une photo (nette!) du montage peut-être?

A+

Numéro de l'article: 128700   |  De: pym   |  Date: 2004-08-25 16:36:10
   RE: Problème montage avec transistors
Non malheureusement et je n'ai pas d'appareil photo numérique. Mais j'ai peut-être trouvé un problème de voltage. Je vous tiens au courant.

Numéro de l'article: 128715   |  De: Plissken   |  Date: 2004-08-25 17:00:31
   RE: Problème montage avec transistors
En fait mon problème de voltage était que j'avais 5,6V quand je relevé la masse sur la carte! Alors que la masse au niveau de l'alim était bien à 0V. Et cela est dû à la diode Zener car en la retirant, ma masse est revenue à 0. J'en conclut donc que j'ai un problème ailleurs. Mais où? Grande question! Au moins, ça me fait un indice de plus.

Plissken.

Numéro de l'article: 128987   |  De: Plissken   |  Date: 2004-08-26 11:01:09
   RE: Problème montage avec transistors
J'ai enlevé puis remis la Zener et je n'ai plus de problème de voltage. Ma LED est constamment allumée, je n'y comprend absolument rien!!!

Plissken.

Numéro de l'article: 129011   |  De: Plissken   |  Date: 2004-08-26 11:33:39
   RE: Problème montage avec transistors
Pour faire ces essais, tu n'as pas besoin du PC, connecte simplement ton alim et mets l'entrée du montage à la masse de l'alim = LED éteinte puis entrée au plus alim = LED allumée...

A+

Numéro de l'article: 129063   |  De: pym   |  Date: 2004-08-26 13:43:45
   RE: Problème montage avec transistors
C'est ce que je faisais. Je ne tente pas de rebracher le PC tant que ça ne marche pas.

Plissken.

Numéro de l'article: 129379   |  De: Plissken   |  Date: 2004-08-27 11:44:36
   RE: Problème montage avec transistors
J'ai remplacé mon CD4093 par un 7406 (portes NON). Et j'arrive à changer la tension de la LED. Mais cela ne marche que si je mets l'entrée directement sur la masse (la led s'éteint). Par contre s'il y a une résistance entre ma masse et mon entrée de porte, ça ne fonctionne plus. Pourquoi?

Plissken.

Numéro de l'article: 130079   |  De: Plissken   |  Date: 2004-08-30 14:43:33
   RE: Problème montage avec transistors
Salut,
Peux-tu nous remontrer le dernier schéma avec lequel tu travailles ? Est-ce une simulation ou un circuit réel ?
cd


Numéro de l'article: 130084   |  De: cd   |  Date: 2004-08-30 15:11:14
   RE: Problème montage avec transistors
J'ai joint mon schéma. J'ai bien aussi une carte réelle.

Merci.
Plissken.
Cliquez ici pour ouvrir l'image


Numéro de l'article: 130090   |  De: Plissken   |  Date: 2004-08-30 15:21:30
   RE: Problème montage avec transistors
Salut,
Pour avancer il faut ton implantation réelle, avec les raccordements.
cd

Numéro de l'article: 130105   |  De: cd   |  Date: 2004-08-30 16:03:24
   RE: Problème montage avec transistors
En fait le résistor qui n'est pas branchée est une entrée. Sinon tout le montage est là. La sortie est pour le moment débranchée tant que ce montage n'est pas corrigé.

Numéro de l'article: 130108   |  De: Plissken   |  Date: 2004-08-30 16:08:59
   RE: Problème montage avec transistors
Le problème a l'air d'être enfin réglé. Lorsque je branche mon port RS232 la led s'allume et s'éteint quand je le retire. C'est la tension de sortie de la broche 3 qui fait que cela fonctionne.

Numéro de l'article: 130114   |  De: Plissken   |  Date: 2004-08-30 16:30:32

   recherche circuit intégré  
Bonjour à tous.
Je cherche un magasin ou un site ou trouver un circuit intégré TDA7269.
Merci d'avance.

Numéro de l'article: 128262   |  De: miran patrick   |  Date: 2004-08-24 12:13:16
   RE: recherche circuit intégré
salut

essaye sur www.radiospares.com ou www.selectronic.com ou www.conrad.com


Numéro de l'article: 128286   |  De: denice   |  Date: 2004-08-24 13:21:18
   RE: recherche circuit intégré
Merci beaucoup, j'en connais deux mais pas le troisième.

Numéro de l'article: 128296   |  De: miran patrick   |  Date: 2004-08-24 13:56:58
   RE: recherche circuit intégré
Tu as aussi gotronic.fr

Numéro de l'article: 128353   |  De: bibi2030   |  Date: 2004-08-24 17:03:33
   RE: recherche circuit intégré
Thanks.

Numéro de l'article: 128355   |  De: miran patrick   |  Date: 2004-08-24 17:10:53
   RE: recherche circuit intégré
Salut !
Si c'est un circuit audio ou vidéo, tu peux aller sur
http://www.donberg.ie/index.html
C'est un site en anglais (je n'ai jamais acheté dessus) mais ils sont plutôt orientés voire spécialisés audio/vidéo... Ils ont le TDA7269.
++

Numéro de l'article: 128357   |  De: SesechXP   |  Date: 2004-08-24 17:12:12
   RE: recherche circuit intégré
Ah, ben voilà, ca c'est super good, Je te remercie énormément.

Numéro de l'article: 128675   |  De: miran patrick   |  Date: 2004-08-25 15:39:15

   Alimentation symétrique  
Salut,
Peut-on avoir une alimentation assymétrique avec un alimentation symétrique ? Une pile, c'est la quelle des deux ?Pouvez-vous vérifier ce schéma :
Merci A+ Jérémy
###Graphgr_1913###

Numéro de l'article: 128264   |  De: Jérémy   |  Date: 2004-08-24 12:21:11
   RE: Alimentation symétrique
Salut,

petit schéma
###Graphgr_1915###

Numéro de l'article: 128270   |  De: petitours   |  Date: 2004-08-24 12:41:42
   RE: Alimentation symétrique
Salut,
Je pense que j'ai mal posé la question :
.
Entre la borne C et D : Alimentation asymétrique (normal)
Entre la borne A et D : Alimentation symétrique (+1.5 V ; -1.5V)
.
Merci de répondre au plus vite, A+ Jérémy


Numéro de l'article: 128278   |  De: Jérémy   |  Date: 2004-08-24 13:03:17
   RE: Alimentation symétrique
//////////*Ancien message*//////////
Salut,
Je pense que j'ai mal posé la question :
.
Entre la borne C et D : Alimentation asymétrique (normal)
Entre la borne A et D : Alimentation symétrique (+1.5 V ; -1.5V)
.
Merci de répondre au plus vite, A+ Jérémy
//////////*Ancien message*//////////

Le schéma arrive ...
###Graphgr_1916###

Numéro de l'article: 128281   |  De: Jérémy   |  Date: 2004-08-24 13:07:03
   RE: Alimentation symétrique
salut,

excuse moi mais je n'ai pas compris la question encore une fois...
Il n'y a pas de question dans ta reformulation de question...

Numéro de l'article: 129243   |  De: petitours   |  Date: 2004-08-26 20:20:33

   chatière électromagnétique  
Bonjour à tous
voilà j'ai un problème,
nous avons 5 chats,
4 qui sont libre de sortir par la chatière
et une qui doit rester à la maison.
Mon problème c'est que les chatières électromagnétiques
sont conçues pour être toujours fermées et s'ouvrir
qu'au chat détenteur du collier.
Mais moi je voudrais l'inverse, laisser la chatière
ouverte en permanence pour ne pas mettre de collier
aux quatre, "trop dangereux risque d'étranglement",et
de se fermer que lorsque le cinquième essaye de sortir
"trop agée et trop fragile pour sortir dehors".

je vous remercie d'avance

Gaëtan.

Numéro de l'article: 128265   |  De: cats   |  Date: 2004-08-24 12:27:13
   RE: chatière électromagnétique
Sans tout ouvrir, si tu as acces a l'electro aimant, tu y intercale un relais... le relais colle, et tu utilises le contact normalement ouvert pour alimenter l'electroaimant... je presume que c'est du 24V, ce serait l'ideal, comem ca, juste un relais a 10 balels, et 4 bouts de fila a rajouter ...


Numéro de l'article: 128307   |  De: pazcal   |  Date: 2004-08-24 14:53:36
   RE: chatière électromagnétique
merci pour ta réponse
le problème c'est que je n'ai pas acheté cette chatière
dans l'attente de réponse positive sur la modif.
pour le voltage cela me parait beaucoup je crois qu'elle fonctionne
avec des piles 2 il me semble.
Pour info je n'y connais rien en électronique sans vouloir être trop
difficile mais peux tu m'expliquer en détail la manip et le but.
Si tu as besoin de plus d'info j'irais voir sur la boîte en magazin.

Merci

Numéro de l'article: 128312   |  De: cats   |  Date: 2004-08-24 15:06:22
   RE: chatière électromagnétique
comme ca par exmeple :
###Graphgr_1918###

Numéro de l'article: 128315   |  De: pazcal   |  Date: 2004-08-24 15:15:13
   RE: chatière électromagnétique
ha oui, j'ai fait simple dans le "concept", bien sur on peut toujours ouvrir, et changer 3 fois rien, un transistor, ou une porte logique... Mais lajc'est a la portee de tt le monde...pas super economique, mais tres facile a faire ;o)

Numéro de l'article: 128321   |  De: pazcal   |  Date: 2004-08-24 15:29:04
   RE: chatière électromagnétique
merci.
tout ce qui se trouve entre les bornes trait noir et spirale
c'est un seul élément que tu appelles relais ou c'est un interrupteur
avec une diode.
pour le principe je crois que j'ai compris.
avant le verrou est fermé si oui consomme t-il les piles?
après le verrou est ouvert et se ferme au passage du chat avec son collier. quand le verrou est ouvert consomme t-il les piles?
d'après le schéma il y a un interrupteur "quel type" qui laisse passer le courant qui passe par la diode "quel diode" et active l'électro-aimant.
Comment l'installer faut il souder créer un circuit et où ce les procurer?
Pour info j'habite le 95 au cas où il te serais plus facile que l'on se voit.

Merci

Numéro de l'article: 128335   |  De: cats   |  Date: 2004-08-24 16:03:22
   RE: chatière électromagnétique
je viens de voir ton message me disant qu'il y avait une solution facile je crois qu'elle me plait car je ne sais pas si je serais capable de réussir quelque chose de trop compliqué.

Numéro de l'article: 128338   |  De: cats   |  Date: 2004-08-24 16:08:13
   RE: chatière électromagnétique
en fait le principe consiste a intercaler un realis entre la commande de l'electro aimant et l'electroaimant...
Un realis n'est qu'un electroaimant qui "commande" des contacts electriques... donc l'interupteur que tu vois fais partie integrante du relais...
Le montage consomem chaque fois que l'electroaimant ou le relais colle...
dans le cas d'origine, ca consomme tt le temsp, sauf qd un chat passe...
Dnas le cas modifie, l'electroaimant colle que qd le chat veut tenter de passer, dnas ce cas il ne consomme rien, par contre, c'est la bobine (ou electroaimant) du relais qui va consommer a sa place... donc aucune amélioration de ce cote la .....
Voila


Numéro de l'article: 128356   |  De: pazcal   |  Date: 2004-08-24 17:12:06
   RE: chatière électromagnétique
merci.
pour le relais que je dois intercaller entre l'électro-aimant et
la commande que dois je prendre et ou me le procurer?

Merci

Numéro de l'article: 128360   |  De: cats   |  Date: 2004-08-24 17:20:11
   RE: chatière électromagnétique
Et bien tout dépend les caracteristiques de l'electroaimant...
si c'est un 9, ou 12V, il faut prnedre un relais identique, afin de le substituer directement a l'electroaimant... les relais sont tres courant, si c en 12V, tu peux meme en toruver chez un revendeur accessoires auto... feuvert, etc etc


Numéro de l'article: 128364   |  De: pazcal   |  Date: 2004-08-24 17:32:35
   RE: chatière électromagnétique
merci bien je vais éssayer de résoudre le problème je te tiens informé

a+

Numéro de l'article: 128366   |  De: cats   |  Date: 2004-08-24 17:39:17
   RE: chatière électromagnétique
Auteur: pazcal à écrit
Date: 24-08-04 17:12

dans le cas d'origine, ca consomme tt le temsp, sauf qd un chat passe...

____________________________________________________________________

c'est absolument faux cela ne consomme que lorsque le chat passe (si non bonjours la consommation des piles )

Tu sembles oublier qu'il y a un ressort qui appuye en permanence sur la partie mobile dans l'electro aimant pour pouvoir bloquer la chatière.
Lors de l'approche du chat l'electro aimant est allimenté et retire en arrière la partie mobile ( qui comprime le ressort )et de ce fait libère la chatière une fois le chat passé l'alimentation sur l'electro aimant est coupée de ce fait la partie mobile est repoussée par le ressort et bloque à nouveau la chatière

Numéro de l'article: 128759   |  De: piraylleur   |  Date: 2004-08-25 18:04:27

   TV  

Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " à gauche pour y accéder facilement.

Cliquez ici pour ouvrir l'image


Numéro de l'article: 128267   |  De: joseph   |  Date: 2004-08-24 12:32:36

   Recherche schéma Alim symétrique variable  
Salut,
Je recherche le schéma d'une alimentation symétrique VARIABLE !
Toutes les infos sont les bienvenues.
Merci, Jérémy
.

Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " à gauche pour y accéder facilement.

Cliquez ici pour ouvrir l'image

Numéro de l'article: 128275   |  De: Jérémy   |  Date: 2004-08-24 12:57:32
   RE: Recherche schéma Alim symétrique variable
C'est à toi de fournir les infos!
Pour quoi faire, quelle plage de tensions, quel courant ??

Numéro de l'article: 128277   |  De: Fas54   |  Date: 2004-08-24 13:00:54
   RE: Recherche schéma Alim symétrique variable
Salut,
c'est juste pour le principe, j'ai trouvé une fixe, mais variable ?
A+ Jérémy
PS: Milles merci pour ton message !

Numéro de l'article: 128280   |  De: Jérémy   |  Date: 2004-08-24 13:05:03
   RE: Recherche schéma Alim symétrique variable
Salut,
Trouvé dans la rubrique montage de ce site:
http://www.aaroncake.net/circuits/supply3.htm


Numéro de l'article: 128283   |  De: Calorios   |  Date: 2004-08-24 13:18:28
   RE: Recherche schéma Alim symétrique variable
Salut !
Je t'en envoie une par mail...
++

Numéro de l'article: 128330   |  De: SesechXP   |  Date: 2004-08-24 15:39:40

   les effets 3D  
bonjour a tous comment faire pour effectuer des effet en 3D comme chez l'horloger ICI
http://www.chez-l-horloger.com/index-FR.htm
merci pour vos reponse
jacky

Numéro de l'article: 128284   |  De: moncanard   |  Date: 2004-08-24 13:20:26
   RE: les effets 3D
Voilà un beau coup de Pub !

Numéro de l'article: 128291   |  De: Fas54   |  Date: 2004-08-24 13:30:30
   RE: les effets 3D
excuse moi mais ce n'est pas de la pub c'est une question avec un exemple merci jacky

Numéro de l'article: 128299   |  De: moncanard   |  Date: 2004-08-24 14:00:56
   RE: les effets 3D
erf, fastoche, une webcam avec un objectif grand angle...enfin tres grand angle... Si tu n'en as pas, tu peux acheter une lentille spéciale qui se place sur l'objectif, et qui fera la même chose... bon, faudra qd meme que tu fasses le travelling circulaire ;o)

Numéro de l'article: 128303   |  De: pazcal   |  Date: 2004-08-24 14:39:55
   RE: les effets 3D
C'est comme les traceur laser rotatif, une caméra prend des photos ou film sur 360°, je crois avoir vu une pub d'une société qui faisait ça.

Numéro de l'article: 128305   |  De: Fas54   |  Date: 2004-08-24 14:47:29
   RE: les effets 3D
tu fixe ton appareil photo ou webcam sur un axe fixe rotatif, tu prend des photos, et tu tourne de XX° l'appareil et ainsi de suite, après il suffit de trouver un petit logiciel qui va automatiquement assemblé les photos pour faire un rendu en 360°.
(pour le logiciel cherche dans google (ou autre) pour trouver, je sais que ça existe....éventuellement sur telecharger.com ..)
@++

Numéro de l'article: 128324   |  De: becool   |  Date: 2004-08-24 15:35:51
   RE: les effets 3D
Salut,

comme dit becool, il faut fixer l'ap numerique , prendre une serie de photo, avec un certain chevauchement, +/-15% du cadre, et ensuite utiliser un logiciel du genre ulead cool360, il fait tout tout seul..;

A+ nico

Numéro de l'article: 128334   |  De: nico   |  Date: 2004-08-24 16:02:30
   RE: les effets 3D
euh, on peut m'expliquer pourquoi le faire avec des photos, plutot qu'avec des videos????? Ca c'est un grand mystere....
Le probleme c'est que l'effet de deformation est du a un objectif tres grand angle (<24mm en 24x36), donc sans cela, il n'y aura jamais de deformation de l'image...
Donc webcam ou apn en mode VIDEO... c'est quand meme bcp plus simple...
.

INFO et RAPPEL :
Ce message a été supprimé.
Sur ce forum, les messages style SMS vont directement à la poubelle.

Numéro de l'article: 128354   |  De: pazcal   |  Date: 2004-08-24 17:08:16
   RE: les effets 3D
Je pense que c'est parce que ça évite de devoir piloter l'appareil.
.
Avec ta technique pazcal, ça fonctionnerai très bien sauf que si plusieurs utilisateurs veulent faire tourner l'appareil ça va poser problème.
.
Tandis qu'avec la technique des photos, on le fait qu'une fois et après chaque utilisateur, via un logiciel, voit ce qu'il veut !
.
Dans le premier cas c'est du live et dans l'autre ce ne l'est pas. Pour beaucoup d'application, visite via internet ou multivisteurs on préférera la solution des photos.
.
Par contre pour le procédé des photos, moi j'ai vu une autre manière de le faire, à la télé, (pas à la portée de tout le monde.) L'appareil prend une photo non pas de la pièce mais d'un miroir semi-sphérique qui est au centre de la pièce. Seulement on ne voit pas le plafond ni le sol mais seulement les murs. Donc l'histoire des photos chevauchées me semble une bonne idée.
.
Si quelqu'un à déjà essayé j'aimerai bien voir ??

Numéro de l'article: 128411   |  De: Vincent   |  Date: 2004-08-24 20:37:57
   RE: les effets 3D
Ptite montage photo sans prétention des alentours de mon toit... Matos : Powershot A40 avec Photostitch sans oublié le trépied ;).
Cliquez ici pour ouvrir l'image


Numéro de l'article: 128442   |  De: Chataigne   |  Date: 2004-08-24 23:07:23
   RE: les effets 3D
Faut pas confondre la photo panoramique présentée par Chataigne , je fais la même chose avec mon Canon numérique et le logiciel associé. Le phénomème présenté est un succession d'images décalées prises par rotation de l'appareil vidéo. On doit certainement pouvoir faire la même chose avec une présentation en PowerPoint ou un visualisateur d'image genre Irfanview.

Numéro de l'article: 128491   |  De: Fas54   |  Date: 2004-08-25 09:12:19
   RE: les effets 3D
Salut !
Je connais quelqu'un qui a fait un truc du genre : il a pris des photos et après avec Director de Macromedia. Je peux pas en dire plus mais si ça peut donner des idées...
++

Numéro de l'article: 128512   |  De: SesechXP   |  Date: 2004-08-25 10:13:39

   transistor RF  
Salut,
Je recherche une reference de transistor RF de puissance pour un montage à 407Mhz capable de sortir 1W sous 3.3V. Mes recherches n'ont rien donné avec cette faible tension, si vous avez des infos,je suis preneur.
Merci


Numéro de l'article: 128297   |  De: kassou   |  Date: 2004-08-24 13:57:29
   RE: transistor RF
Bonjour,
Tu peux prendre un transistor RF qui passe la fréquence... et plus, et qui supporte au minimum ton 1W. Maintenant pour le faire fonctionner à 3,3V c'est une question de polarisation. Transistor: exemple M9658 de Motorola.

Numéro de l'article: 128301   |  De: Alain C   |  Date: 2004-08-24 14:27:35
   RE: transistor RF
Salut
Recherche chez fairchild, ils t'enverront même des samples ;)

Numéro de l'article: 128320   |  De: Tgq   |  Date: 2004-08-24 15:27:52
   RE: transistor RF
Salut

Comme déja évoqué dans ce post précédent:
http://www.abcelectronique.com/forum/read.phtml?f=1&i=122596&t=122335
il va falloir mettre en oeuvre un élévateur.

A+

Numéro de l'article: 128362   |  De: SuperPapum   |  Date: 2004-08-24 17:31:03
   RE: transistor RF
oui car en 3v3, tu ne saurais pas depasser 0.1w (en admettant des composants parfaits)
amitiés

Numéro de l'article: 128398   |  De: Richard   |  Date: 2004-08-24 19:26:21

   lcd en 2lignes avec 74ls174  


bonjour, j'ai programmé le lcd en mode série (2 lignes) avec le
74ls174 mais j'ai eu des caracteres bizare en lcd qui peut m'aider
merci

Numéro de l'article: 128298   |  De: red   |  Date: 2004-08-24 13:59:05
   RE: lcd en 2lignes avec 74ls174
Salut
Quel montage as-tu réalisé ?
Un LCD même série ne se programme pas directement avec un 74LS174, ou alors tu es vraiment très très très fort !

Numéro de l'article: 128318   |  De: Tgq   |  Date: 2004-08-24 15:26:56
   RE: lcd en 2lignes avec 74ls174


salut merci de la remarque
j'ai piloté le lcd avec un pic 16f84 et jai utilisé le registre 74LS174 .le lcd est en mode 4bits alors j'ai réussi a affiché sur le lcd mais pas les caracteres que je voulais.

Numéro de l'article: 128358   |  De: red   |  Date: 2004-08-24 17:14:44
   RE: lcd en 2lignes avec 74ls174
Tu sais red, si t'y mets pas un peu plus du tien personne ne pourra t'aider ici, à Lourdes peut etre, mais pas ici... Ca sert a rien de repeter que tu utilises un 174, si tu donnes pas d'explication sur la facon de l'utiliser.... Soit en francais, de france, soit avec un schéma explicatif...

Numéro de l'article: 128465   |  De: pazcal   |  Date: 2004-08-24 23:57:08