ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   LCD serie et PICBASIC snif !  
Bonjour à tous,

J'ai acheté un LCD serie 2*16 chez selectronic mais je n'arrive pas à le piloter avec mon picbasic...

J'ai alimenté mon lcd en 5V et relié la sortie picbus du PICBASIC à l'entrée SID (Serial Data In) de mon LCD.

Il manque quelquechose ???
Il faut appliquer un niveau logique sur l'entrée CS (Chip Select du LCD ?) en plus ???

J'attends votre aide avant de faire une betise...

Numéro de l'article: 121405   |  De: pascalou   |  Date: 2004-07-24 10:21:54
   RE: LCD serie et PICBASIC snif !
Salut, c'est un LCD a commande série avec trois fils??
Si ce n'est pas sa il te sera difficile de t'en servir avec ton picbus je crois. Les modules LCD série de LEXTRONIC sont trés bien pourquoi ne pas l'avoir prit, alors qu'il est expliquer sur le site comment l'utiliser. Va quand même y jeter un coup d'oeil par ex aux notes d'application:
www.lextronic.fr je crois c'est sa l'adresse sinon google t'attend

Numéro de l'article: 121406   |  De: vincent T.   |  Date: 2004-07-24 10:25:28
   RE: LCD serie et PICBASIC snif !
Salut,

Il existe plusieurs type d'afficheurs série ???
Sur le mien, il y a deux fils pour l'alim mais aussi:

CS chip select
SID Serail data input
SOD serial data output
CLK clock

Je pense que ça doit marcher, il est indiqué qu'il est compatible SPI dans la datasheet...

Qui peut m'éclairer ?



Numéro de l'article: 121407   |  De: pascalou   |  Date: 2004-07-24 10:34:59
   RE: LCD serie et PICBASIC snif !
http://www.lextronic.fr/Comfile/PP2.htm
va voir la section aficheur, les afficheur quisont là, ont un module spéciale pour interfacer directement le LCD avec le picbus, sinon, je ne sais pas trop quoi faire pour toi...

Numéro de l'article: 121414   |  De: vincent   |  Date: 2004-07-24 11:15:20
   RE: LCD serie et PICBASIC snif !
de toute façon oui, il faudra apliquer un signal logique sur le CS... surement un niveau bas d'ailleur (à verifier) donc tu relie à la masse

Numéro de l'article: 121474   |  De: Etienne   |  Date: 2004-07-24 17:45:29
   RE: LCD serie et PICBASIC snif !
Bon, j'ai étudié la datasheet avec attention et il faut effectivement un front descendant sur le CS pour activer le module.
Il faut aussi apparemment envoyer un signal carré sur SCLK pour permettre au controleur LCD de décoder les informations séries envoyées sur SID (entrée série)

Mais il existe aussi un mode de communication appelé Continus data transfert qui permet de n'utiliser que le SCLK (horloge) et le SID (entrée série)

Ca ressemble à une interface serie 3 fils ça non ?

Le pb c'est que ça ne fonctionne pas directement avec le picbasic, sans doute parcequ'il ne dispose pas d'une horloge interne et que par conséquent il est incapable de décoder un signal série de lui même.

Il faut que je génère ce fameux signal d'horloge et ça ne va pas être de la tarte car il y a des tempos à respecter pour piloter le lcd...

Numéro de l'article: 121715   |  De: Pascalou   |  Date: 2004-07-26 09:56:57

   Raccordement klaxon 5 trompes  
Bonjour à tous,

Y aurait-il qqun qui saurait me dire comment raccorder un klaxon italien 5 trompes?
En fait j'ai un + et un -, puis en haut j'ai 2 fiches: une où il est indiqué T et qui est en fait la connection à un rupteur, l'autre il y a E et est la prolongation d'un fil venant du centre du klaxon, comme une bobine. Où dois-je raccorder les 2 derniers?
Je sais j'ai pas été très clair, mais je suis certain que qqun qui en possède un ou qui en a déjà raccordé saura me donner les infos.

Un grand merci d'avance à tous

Christian
Cliquez ici pour ouvrir l'image


Numéro de l'article: 121409   |  De: Christian   |  Date: 2004-07-24 10:52:48
   RE: Raccordement klaxon 5 trompes
non je ne connais que le 6 trompes

Numéro de l'article: 121448   |  De: Kakou   |  Date: 2004-07-24 14:51:35

   Alimentation pour table de mixage  
Bonjour,

J'ai une table de mixage de la marque DOD 1222 XL

Il s'avère qu'elle provient des USA et nous n'en possédons
plus l'alimentation.

Ce qu'il nous faut c'est une alim

10 Volts - 50'60 hz - 1.8 A.

Je suis allé chez un marchand de composants électro qui m'a affirmé qu'il ne possédait pas ce modèle, mais qu'il était possible de le monter soit même si on s'y connait un peu (il n'a pas le temps de faire cela lui-même). Pour ma part, je n'y connais rien.

Pensez-vous que je pourrais faire cela sans me griller (lol)
si je suis acompagné d'un bon schéma et d'une doc bien fournie ?

Merci d'avance.


Numéro de l'article: 121415   |  De: woudiver   |  Date: 2004-07-24 11:20:00
   RE: Alimentation pour table de mixage
Je veux bien une alimentation aussi pour mon problème d'erection et mon montage électronique !!!
Voir mon post SVP

Numéro de l'article: 121420   |  De: Chabadam   |  Date: 2004-07-24 11:31:31
   RE: Alimentation pour table de mixage
pour faire ton alim il te faut 1 transfo 12v, de quoi le redresse (pont de diode) tu le stabilise (condo)et tu le regulle (regulateur 10v ref 14 82 96-33 cher conrad)
un site ou trouve le plan
http://perso.wanadoo.fr/e-lektronik/LEKTRONIK/index(1).htm

Numéro de l'article: 121424   |  De: semopy   |  Date: 2004-07-24 12:09:37
   RE: Alimentation pour table de mixage
voici le schema
Cliquez ici pour ouvrir l'image


Numéro de l'article: 121425   |  De: semopy   |  Date: 2004-07-24 12:10:51
   RE: Alimentation pour table de mixage
hep hep hep, faut pas oublier que cette alim débite 1.8A... et pis je me souvient pas qu'il existe un regulateur 10V dans la serie des 78XX

il faudra utiliser, il me semble un LM317K il me semble dans un boitier TO3 monté sur dissipateur...

Numéro de l'article: 121471   |  De: Etienne   |  Date: 2004-07-24 17:43:13
   RE: Alimentation pour table de mixage
si si regarde sur le site de conrad je sors la ref dedans

Numéro de l'article: 121515   |  De: semopy   |  Date: 2004-07-24 20:32:18
   RE: Alimentation pour table de mixage
c'est parce que la ref il faut la retree sans les espaces
http://www.produktinfo.conrad.com/cgi-bin/dlc/dlc.cgi?art=148296&lang=FR

Numéro de l'article: 121521   |  De: semopy   |  Date: 2004-07-24 20:50:00

   lcd tout petit ?  
bonjour,
je recherche depuis quelques jours un lcd couleur tout petit (comme sur les appareils photo numériques par exemple) mais je n'en trouve pas. conaissez-vous un endroit où je pourrais trouver ça ?
s'il pouvait se connecter direct sur un standard du genre composite, svhs ou vga(pc), ça serait super-cool :)

merci d'avance à celui ou celle qui pourra m'aider ;)

Numéro de l'article: 121426   |  De: mik   |  Date: 2004-07-24 12:14:34
   RE: lcd tout petit ?
conrad en fait des 3pouces je crois....
voir conrad.fr

Numéro de l'article: 121586   |  De: yannick   |  Date: 2004-07-25 12:13:00
   RE: lcd tout petit ?
rectif 1,8 pouce 155E à 7 pouces 500E (c'est vachement cher non???)

Numéro de l'article: 121948   |  De: yannick   |  Date: 2004-07-27 10:30:26

   Equivalent BU15O8DX chassis AA5 Philips  
Bonjour
Sur chassis AA5 Philips, le BU 15O8DX (position 7445) est en C/C.
Je n'ai pas ce BU sous la main ni le tableau des correspondances, je voudrais savoir s'il existe un équivalent.
Merci d'avance
claude49

Numéro de l'article: 121428   |  De: claude49   |  Date: 2004-07-24 12:37:20
   RE: Equivalent BU15O8DX chassis AA5 Philips
pas d'equivalence pour ce transistor

Numéro de l'article: 121489   |  De: piraylleur   |  Date: 2004-07-24 18:43:44
   RE: Equivalent BU15O8DX chassis AA5 Philips
Tu peux essayer ST1803DHI
http://www.st.com/stonline/books/pdf/docs/5950.pdf

Mais si c'est pour commander , autant commander la même réf.

Numéro de l'article: 121872   |  De: Fas54   |  Date: 2004-07-26 18:18:18
   RE: Equivalent BU15O8DX chassis AA5 Philips
Bonjour pyraylleur et Fas54
Merci à vous deux pour vos réponses. Je vais plutôt commander le même BU que celui qui est sur le chassis ainsi je n'aurai pas de mauvaise surprise.
Bonne journée et à bientôt
claude

Numéro de l'article: 121938   |  De: claude49   |  Date: 2004-07-27 09:43:29

   mémoire sdram 256mo de l'aide ! (urgent)!  
bonjour,
je crois avoir "cramé" ma barette de 256mo de sdram pc133, pourriez-vous me donner la marque et le site du fabricant? sauriez-vous me dire si on peut la réparer? en fait, ce qui c'est passé est en somme assez simple: ma carte mere est compatible avec cette mémoire, la connerie que j'ai faiut est que en mettant cette barette, je ne l'ai pas complétement enfoncée dans l'emplacement prévu à cet effet, mon pc a alors bippé et la led verte clignotait....

répondez-moi vite svp!
Cliquez ici pour ouvrir l'image


Numéro de l'article: 121434   |  De: romain   |  Date: 2004-07-24 13:42:45
   RE: mémoire sdram 256mo de l'aide ! (urgent)!
Salut tu est sur qu'elle est grillé ?
a tu essayer de la remettre en place correctement puis ressayer ?
ensuite regarde si tu a d'autre barretee memoire et si oui si elle sont en 133 egalement. fait l'essai avec la barette seule.
sinon faut voir aussi si tu n'a pas depasser la capacité max en memoire admissible par ta carte mere.



Numéro de l'article: 121435   |  De: Tux   |  Date: 2004-07-24 13:51:32
   RE: mémoire sdram 256mo de l'aide ! (urgent)!
non je suis pas sur qu'elle est grillé mais vu que ca sent l'odeur du cramé ... !
autrement je suis sur qu'elle est compatible car elle tournait depuis plus d'1 an ; saurez-vous me dire quelle marque est-ce et si je peux éventuellement en demander une autre grace a ma garantie d'1 an qui date du 4 juin 2003 :( !

merci pour vos réponses.

Numéro de l'article: 121436   |  De: romain   |  Date: 2004-07-24 14:07:48
   REPONDEZ
répondez svp! c'est méga-urgent !!!

Numéro de l'article: 121452   |  De: romain   |  Date: 2004-07-24 15:18:35
   RE: REPONDEZ
ben on voit clairement qu'il y a eu un arc à l'endroit que tu indique... regarde un peu sur le contact de ta carte mère s'il reste pas un bout de barette... et essaie de mettre l'autre barette à cet endoit.. .et prie fort pour que la carte mère n'ai pas pris un coup aussi car ta barette est morte là, c pas du tout le genre de composant que peux reparer qqn qui n'a pas le materiel...

sinon pour ta garantie, c pas la peine de te foutre de leur gueule, tu as fait mumuse avec ta memoire et ben assume mon gars...


Numéro de l'article: 121477   |  De: Etienne   |  Date: 2004-07-24 17:59:05
   RE: REPONDEZ
cette patte n'est absolument pas racordée sur la barette memoire

Numéro de l'article: 121491   |  De: piraylleur   |  Date: 2004-07-24 18:48:25

   firmware H&B dx3220  
bonjour,
je recherche le firmware pour mon lecteur dvd/divx H&B dx3220 officiel, si vous l'avez envoyez-le moi par mail car je n'ai franchement pas envie de payer les frais de ports pour expédier ce lecteur !

merci pour vos réponses.

Numéro de l'article: 121437   |  De: romain   |  Date: 2004-07-24 14:24:01

   élévateur à découpage  
Bonjour tout le monde !


Y a-t-il des montages du type boost auto-alimentés fournissant une tension entre 5 et 12V (fixe) à partir d'une tension variable de 1 ou 2V à 12V ?
La source d'alimentation sera soit une pile alcaline déchargée, p.ex 9V, soit une génératrice (petit moteur + turbine ou gyroscope).


Merci de vos réponses !

Numéro de l'article: 121445   |  De: Pascal   |  Date: 2004-07-24 14:44:10
   RE: élévateur à découpage
il faudrais alimenter une logique avec cette tension de 1 ou deux volts... dans 10 ans p'tet...
par contre, je me pose une question, si on alimente les circuits de contrôle du rehausseur avec la sortie de celui-ci, si bien sur on "amorce" l'alimentation avec une pile ou que sais-je, le montage peux il fonctionner?

Numéro de l'article: 121480   |  De: Etienne   |  Date: 2004-07-24 18:05:39
   RE: élévateur à découpage
J'ai entendu parler de montages à 2 ou 3 transistors ,avec ou sans transfo, je sais plus, qui peuvent marcher à 1.2V, mais je sais pas comment ils marchent.


Je peux peut-être m'inspirer des flash d'appareils jetables qui marchent en 1.5V ?

Numéro de l'article: 121482   |  De: Pascal   |  Date: 2004-07-24 18:11:57
   RE: élévateur à découpage
Salut !
Oui tu peu t'inspirer des flash, voici un montage permettant de récupérer toute l'energie de vieilles piles pour alimenter une led http://www.emanator.demon.co.uk/bigclive/joule.htm
ce montage utilise le même principe que le flash (un transitor et un transfo) par contre je ne connais pas bien le principe pour pouvoir realiser un convertisseur 1.2V/12V

Numéro de l'article: 121485   |  De: The Mauler   |  Date: 2004-07-24 18:23:55
   RE: élévateur à découpage
Pas mal comme système. En adaptant le transfo et le transistor, ça marchera peut-être.

Numéro de l'article: 121487   |  De: Pascal   |  Date: 2004-07-24 18:29:34
   RE: élévateur à découpage
voici un schéma pas mal tiré d'un électronique pratique (je ne l'ai plus c'est un assez ancien) c'était pour une cloture électrique, le montage marche très bien (j'ai essayé) reste a adapter les valeurs car c'est pour du 12V en entrée...
###Graphgr_1775###

Numéro de l'article: 121488   |  De: The Mauler   |  Date: 2004-07-24 18:39:48
   RE: élévateur à découpage
juste qq précisions :
tu peu utiliser un BC547 comme transistor ca marche très bien et vu que c'est la valeur la plus courante ;-)
j'ai oublié de préciser que l'alim est en 12V sur le schéma...
reste a voir si on peu adapter ca pour que ca marche sur du 1.2V

Numéro de l'article: 121490   |  De: The Mauler   |  Date: 2004-07-24 18:47:05
   RE: élévateur à découpage
salut
il a des régulateur boost de chez national semiconductor va voir sur leur site .
a+

Numéro de l'article: 121502   |  De: claude   |  Date: 2004-07-24 19:25:38
   RE: élévateur à découpage
Merci à tous ! Je vais déja faire quelques essais, le temps de trouver un transfo qui va, de le débobiner et de le rebobiner... :)

Numéro de l'article: 121599   |  De: Pascal   |  Date: 2004-07-25 13:22:23
   RE: élévateur à découpage
je suis pas sur que ce truc avec un transfo en sortie puisse fournir une tension continue.....

Sinon va voir les VTM chez vicor (vicorpower.com)
le truc c'est que c'est pour des puissances assez élevées dans les alim télécom donc c'est peut-être un peu cher.

Numéro de l'article: 121845   |  De: jeanflo   |  Date: 2004-07-26 16:32:54
   RE: élévateur à découpage
jeanflo, j'aurai préféré un montage simple et pas trop cher (de préférence avec les composants dont je dispose).
The Mauler, le montage de http://www.emanator.demon.co.uk/bigclive/joule.htm n'a pas l'air de marcher, mais ça doit être de ma faute vu qu'il marche (mal) à la simulation, je l'ai fabriqué pour une puissance supérieure et il n'oscille pas. Je vais essayer de croiser les fils de la self.


D'autre part, que me conseillez vous pour un chargeur de batterie de voiture alimentée avec une tension inférieure à celle de la batterie ? Convertisseur boost ?
La source est un alternateur qui sort 2 ou 3V à 300tr/min et certainement plus de 12V à vitesse élevée et plusieurs ampères.
Il faut que le chargeur fonctionne disons de 3 à 24V, avec une zener pour la partie logique (CMOS). La vitesse de l'alternateur va fortement varier en fonction de l'état de fatique du cycliste qui le fait tourner... ;)

Numéro de l'article: 121879   |  De: Pascal   |  Date: 2004-07-26 18:57:45

   Emetteur/repceteur infrarouge ca ne marche pas !  
Salut !
Parfois je me demande comment fond les recepteurs IR de TV par exemple pour recevoir le signal de la télécommande !
Je pointe la télécommende dans toute les direction de la pièce, et bien ca capte bien !!

Moi je n'arrive pas à faire un montage qui marche !!!


Mon probleme : je veux une tranmittion infra rouge à 500Khz, j'ai bien les bonnes LED pour envoyer : temps de réponse = 40ns et pour la photodiode le temps de réponse est de : 10ns...et il y a écrit dessus qu'elle peuvent fonctionner jusqu'à 10Mhz...donc y'a de la marche et c'est pas de la merde lol...

Le problème c'est que quand j'augmente la fréquence de l'émmeteur (qui envoie en signaux carré), à la réception j'ai pas des signaux carré mais triangulaire : on dirais que c'est le temps de monté et descente qui sont pas bons...c'est bien les bon emmeteurs et recepteurs ??

Donc si le signal est triangulaire, ca veux dire qu'il y a un probleme dans ce temps de monté et de descente, donc plus j'augemente la fréquence et plus le signal devient faible...



Voila le montage de l'émmetteur : un GBF qui commande le transitor avec la LED sur le collecteur.. et en reception un montage simple pour tester: avec photodiode + resistance + alim ...

J'ai essayer de mettre l'emmeteur directement sur le GBF..et c'est pareil...toujours signaux triangulaire et faible signal lorsque on augmente la fréquence !!

Une solution ??

merci !

Numéro de l'article: 121454   |  De: philou   |  Date: 2004-07-24 16:03:26
   RE: Emetteur/repceteur infrarouge ca ne marche pas
La LED que tu utilise, il faut vérifier son angle d'émission si il ai faible normal que tu ne recoive rien !

Numéro de l'article: 121456   |  De: Juju   |  Date: 2004-07-24 16:06:56
   RE: Emetteur/repceteur infrarouge ca ne marche pas
tu mets combiens de milli-amp dans la led d'emission ?? en generale peut y avoir jusqu'a 1 amp sachant que c'est des impulsion de très très courte durée. en gros celle de tele fonctionne avec des 1 et des zeros ( emission / pas d'emission ) et l'emission ce fait sur des frequences de 35khz en general sur de courte période. j'espere que je me rapelle ce que j'ai fais y'a des années et que j'ai pas trops dit de conneries !

Numéro de l'article: 121458   |  De: yannyann   |  Date: 2004-07-24 16:45:40
   RE: Emetteur/repceteur infrarouge ca ne marche pas
l'amplitude du signal de reception est toujours extrememement faible il faut l'amplifier avec ampli du genre tca335 car grand gain (1000), forte impédance entrée pour ne pas ecrouler le signal, reponse en frequence etendue
t'as pas d'autre choix que ça si tu veux exploiter ton signal de reception
il faudrait egalement que tu codes et que tu decodes en principe ta transmission, sinon même l'infrarouge naturel pourra faire declancher ta transmission ou n'importe quoi d'autre
pour de plus grandes portees le risque de parasitage est plus grand et les tres fortes amplifications ne sont pas la solution, risque de degradation du signal codé
dans ce cas on utilise la technique de transmission radio, modulation d'une porteuse, amplification selective controle auto de gain, demodulation
slt

Numéro de l'article: 121523   |  De: frost   |  Date: 2004-07-24 21:20:18
   RE: Emetteur/repceteur infrarouge ca ne marche pas
salut
tu peut utilisé un recepteur infrarouge tout intégre genre TSOP qui integre un ampli+ filtre + demodulateur .
a+

Numéro de l'article: 121526   |  De: claude   |  Date: 2004-07-24 21:55:28
   RE: temps de monté / descente !
Merci pour ces réponses !

j'ai bien un signal modulé FM, dont l'onde modulé n'est pas sinusoidale, mais carré !!

Sinon le problème que je n'arrive pas à résoudre c'est qu'a la reception j'ai pas une onde modulée carré, mais triangulaire à 500Khz...le signal n'arrive pas à monté a sa valeur finale...
mais ce sont pourtant les bon emmeteurs et recepteurs ?? (temps de monté 40ns)..

A+

Numéro de l'article: 121598   |  De: philou   |  Date: 2004-07-25 13:22:16
   RE: temps de monté / descente !
tu parles de signaux carres en emission es tu es certain que que ce n'est pas ton ampli en emission qui est limité en bande passante (le slewrate fait du triangle), sur la diode d'emission y'a du carré -> vérifié experimentalement ?

je reviens aussi a l'amplification en reception->essentiel (certains modules integrent ampli et filtrage est ce que c'est ton cas ?)

sinon
le probleme des diodes d'emission infrarouge c'est qu'elles supportent un courant moyen assez faible comparé à celui qu'elles acceptent sous forme d'impulsions tres breves
ex : la diode tsha6503 de temic accepte un courant moyen de 200mA
avec un rapport cyclique de 50 % la même diode accepte des pointes de 2.5A pendant 100 microsecondes

donc generalement en modulation pwm (largeur de pulse qui determine sa valeur 0 ou 1)l'impulsion est remplacée par un train d'impulsion
en FM frequence du train d'impulsions pour un niveau logique 0 et frequence pour un niveau 1

et comme dit yann on fait des trains d'impulsions a la frequence autour de 35khz

a+




Numéro de l'article: 121618   |  De: frost   |  Date: 2004-07-25 15:55:33

   Disque dur non reconnu par windows XP  
Bonjour, mon cousin a de problèmes, il a acheté un dique dur de 120Go, celui-ci est reconnu par le BIOS mais pas par windows XP ! (il n'a aucun driver et rien du tout) comment faire pour le reconnaitre !!? et d'ou peut venir le problème ?
Merci beaucoup

Numéro de l'article: 121455   |  De: Juju   |  Date: 2004-07-24 16:05:40
   RE: Disque dur non reconnu par windows XP
il faut faire un fdisk et un formatage

Numéro de l'article: 121461   |  De: gregelec   |  Date: 2004-07-24 16:47:36
   RE: Disque dur non reconnu par windows XP
sous windows xp

poste de travail (clic droit) -> propriete -> gerer -> gestion des disques

clic sur le disque vu par XP mais qui 'existe pas ( attention dans le petit carré de gauche ! pour l'initialiser )

ensuite il es vu comme un DD qui n'es pas partitioné donc clic dans la partie de droite, partition et formatage

voila...

Numéro de l'article: 121462   |  De: yannyann   |  Date: 2004-07-24 17:00:25
   RE: Disque dur non reconnu par windows XP
Merci pour ces conseil mais ce n'est pas ca !
Si vous en avez d'autres n'hésitez pas merci !

Numéro de l'article: 121464   |  De: Juju   |  Date: 2004-07-24 17:21:22
   RE: Disque dur non reconnu par windows XP
c un disque IDE ou USB/firewire ?

Numéro de l'article: 121468   |  De: Etienne   |  Date: 2004-07-24 17:34:44
   RE: Disque dur non reconnu par windows XP
Un dique IDE

Numéro de l'article: 121469   |  De: Juju   |  Date: 2004-07-24 17:37:32
   RE: Disque dur non reconnu par windows XP
et il est seul sur sa nappe ou bien ?

essaie de debrancher un lecteur CD et de mettre le DUR en maitre ou cable select... tu verra bien le resultat...

Numéro de l'article: 121478   |  De: Etienne   |  Date: 2004-07-24 18:01:11
   RE: Disque dur non reconnu par windows XP
Si ton disque dur est reconnu par le bios mais pas par ton windows XP c'est peut être qu'il n'y a pas de MBR sur ton sique dur (le MBR c'est le premier secteur d'un dique amorçable) . Pour mettre un MBR sur ton DDur, mets toi sous DOS et fais un magnifique FDISK/MBR.

Numéro de l'article: 121499   |  De: MINUX75   |  Date: 2004-07-24 19:20:32
   RE: Disque dur non reconnu par windows XP
verifie le cavalier
entre la position "(M)master" et "(CS)cable select"


Numéro de l'article: 121513   |  De: pascal   |  Date: 2004-07-24 20:16:41
   RE: Disque dur non reconnu par windows XP
il est reconnu comme quoi dans le bios ?????
ide primary master ??? slave ??? autre chose branché sur la nappe ? nappe ultradma133 ????

Numéro de l'article: 121704   |  De: elektrax   |  Date: 2004-07-26 06:36:03
   RE: Disque dur non reconnu par windows XP
Non en fait, le disque dure n'étais simplement pas formaté, et par un petit logiciel gratuit sur telecharger.com c'est impecable !
Merci a tous

Numéro de l'article: 121757   |  De: Juju   |  Date: 2004-07-26 11:59:44
   MERCI A TOUS
Grâce à vous j'ai résolu mon problème :-))))))))))))))))))
UN GRAND MERCI.
Salutations distinguées.

HPOWER

Numéro de l'article: 123462   |  De: HPOWER   |  Date: 2004-08-04 03:02:23

   Chaine Hifi Kenwood  
Bonjour a tous !
Un petit souci avec une chaine Hifi Kenwood. Visiblement elle possède une fonction "Stanby", automatique ou progrmable ? en rapport avec une surchauffe ou pas ? Je n'en sais rien, toujours est-il qu'elle s'arrête qu'en bon lui semble. Aprés remise en marche elle coupe au bout de quelques minutes, ou une demi-heure plus, tard.. à sa guise. Bref ! je crack !!!
Merci !


Numéro de l'article: 121476   |  De: Dada   |  Date: 2004-07-24 17:50:09
   RE: Chaine Hifi Kenwood
garantie?

sinon, il se peut que la temperature ambiante du boitier declenche la protection et non la temperature des transistors de puissance... et, dans ce cas, il n'est pas ettonant que par de telles temperatures ça saute tout seul...

Numéro de l'article: 121479   |  De: Etienne   |  Date: 2004-07-24 18:03:14
   RE: Chaine Hifi Kenwood
Mrci de ta réponse. mais non ça ne saute pas, ça se met en position "Standby". Et effectivement c'est trés chaud. Tu y vois une solution ?

Numéro de l'article: 121529   |  De: Dada   |  Date: 2004-07-24 22:49:34
   RE: Chaine Hifi Kenwood
Qu'appelles-tu "sauter" ? C'est sûrement la protection thermique qui déclenche. Utilises-tu ta chaîne à forte puissance ? as-tu respecté l'impédence des enceintes ? @+

Numéro de l'article: 121612   |  De: alaingenieux   |  Date: 2004-07-25 15:07:53
   RE: Chaine Hifi Kenwood
salut
ouvre la et fait la marcher et regarde si elle se coupe toujours

Numéro de l'article: 121627   |  De: semopy   |  Date: 2004-07-25 16:58:45
   RE: Chaine Hifi Kenwood
Eh ! merci de vos réponses. C'est carrement génial ! Bon j'essais le fonctionnement la boite ouverte. Puis effectivement j'avais rajouté une enceinte supplémentaire, je la retire et fais des essais. A trés bientôt vous tiens au courant.

Numéro de l'article: 121669   |  De: Dada   |  Date: 2004-07-25 22:17:05
   RE: Chaine Hifi Kenwood
Il dois y avoir au dessus une réponse que tu pourra lire. Sinon coté garantie ? on est large passé au devant.
Merci encore.

Numéro de l'article: 121671   |  De: Dada   |  Date: 2004-07-25 22:19:22

   Alim par induction  
Salut !


J'avais pour projet de faire un journal lumineux rotatif et j'avais pensé à utiliser des bobines de tête vidéo de magnétoscope pour alimenter la partie en rotation. Le primaire fait une spire et le secondaire 4.
J'ai fait quelques essais et j'ai mesuré 1µH pour le primaire (à vide) et une fréquence de 8.45MHz avec un condensateur de 220pF (Z=137ohms).
L'afficheur consomme ~250mA à 5V.

Voici dons mes questions :
Ce montage peut-il convenir ?
Le circuit LC // est-il utile ?
Qu'y a-t-il comme circuits de commande pour le primaire à 8.45MHz et à ~2W ?
Quelles diodes utiliser pour redresser le secondaire ?


Merci !
@+

Numéro de l'article: 121486   |  De: Pascal   |  Date: 2004-07-24 18:26:15

   téléphone matra soléa 350 C - Prob. sonnerie  
je viens de changer la batterie de mon téléphone, un doro matra soléa 350 C. Depuis, quand une personne me téléphone, celui - ci ne sonne plus ! J'ai bien vérifié lintérupteur sur la base qu'il soit sur bonne position, et vérifier sur le mobile son fonctionnement comme indiqué sur la notice.

Quelqun peut il m'aider ?

D'avance merci

Numéro de l'article: 121493   |  De: casa   |  Date: 2004-07-24 18:56:22
   RE: téléphone matra soléa 350 C - Prob. sonnerie
deja il faut charger ta batterie 24h sans te servir du telephone

Numéro de l'article: 121494   |  De: gregelec   |  Date: 2004-07-24 19:01:14
   RE: téléphone matra soléa 350 C - Prob. sonnerie
déjà + de 48 H

Numéro de l'article: 121495   |  De: casa   |  Date: 2004-07-24 19:07:59
   RE: téléphone matra soléa 350 C - Prob. sonnerie
DE PLUS, IL M'EST POSSIBLE DE L'UTILISER POUR TELEPHONER.

CASA

Numéro de l'article: 121496   |  De: casa   |  Date: 2004-07-24 19:10:11