ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   Fquelquechose  
bijour,
Quelqu'un peut m'expliquer ce que sont les composants qui ressemblent à des diodes notés Fx sur les schémas et de résistance proche de 0?

A quoi ça sert?

marçi

Numéro de l'article: 114813   |  De: babak   |  Date: 2004-07-01 11:21:03
   RE: Fquelquechose
De petites selfs de "nettoyage" du signal ou des filtres de passage condo, self, condo, (montage en "pi")on les trouve en général près des connecteurs de sortie/entrée...



A+

Numéro de l'article: 114821   |  De: pym   |  Date: 2004-07-01 11:27:27
   RE: Fquelquechose

ok merci!

Numéro de l'article: 114845   |  De: babak   |  Date: 2004-07-01 12:24:36
   RE: Fquelquechose
Ceux sont des "selfs de choc" destinées à bloquer la hf ou à réaliser des circuits accodés( LC) en HF

Numéro de l'article: 115529   |  De: claudif   |  Date: 2004-07-03 22:35:29

   COMMENT FAIRE AVEC UN PIC  
sALUT JE VOUDRAIS SAVOIR COMMENT FAIRE POUR IMPRIMER SUR UNE IMPRIMANTE // OU USB DIRECTEMENT DEPUIS UN PIC

mERCI D AVANCE

Numéro de l'article: 114832   |  De: THT   |  Date: 2004-07-01 11:41:11
   RE: COMMENT FAIRE AVEC UN PIC
salut
pour une centronics (port //) il suffit de présenter le caractère sur les lignes data (que tu émule par un port complet 8 bits) et d'envoyer un strobe (niveau 0 pendant une vingtaine de µs de mémoire, à vérifier), émulé par une pin, basta c'est très simple
pour un peu plus de caractères envoyés tu peux commencer à gérer sur une entrée le signal busy ou ack, vois le timing standard centronics
http://courses.ece.uiuc.edu/ece291/books/labmanual/parallel-comm.html#PARALLEL-COMM-FIG-TIMING

Numéro de l'article: 114877   |  De: Tgq   |  Date: 2004-07-01 13:44:00
   RE: COMMENT FAIRE AVEC UN PIC
Salut
-----

De nouveau, le message précédent n'est pas de moi.

Tout message grossier, inutile, insultant, hors-sujet qui m'est attribué n'est pas de moi.

J'ai déposé plainte au pénal et chez les différents providers concernés.
L'enquête est en cours.
A+
Bigonoff

Numéro de l'article: 115727   |  De: Bigonoff   |  Date: 2004-07-04 22:17:22

   Référence de courant!!  
Bonjour,

je cherche un composant qui fasse référence de courant (autour de 10mA).
En fait, il faut que la référence de courant soit indépendante de la tension d'entrée, c'est à dire que si j'ai une baisse de tension en entrée cela n'affecte pas ma sortie en courant.
En effet, j'ai besoin de cette référence en courant pour étalonner un circuit et donc il faut quelle soit stable et précise.
j'ai seulement repéré le LM334 de chez National mais il peut précis (10%)
Si qqu'un connait ou peut me renseigner sur un autre composant ça serait sympa.
Merci d'avance,
Julien.

Numéro de l'article: 114840   |  De: Julien   |  Date: 2004-07-01 12:01:10
   RE: Référence de courant!!
L 200
LM 317
LM 337
7805
7905
web.haystack.mit.edu/SRT/files/LM117.pdf ( page 14 )
Jar-jar alias Dim

Numéro de l'article: 114848   |  De: Jar-jar   |  Date: 2004-07-01 12:41:50

   Menus cachés TV LG  
Bonjour,
J'aimerais savoir si il existe des combinaisons de touches sur ma télécommande de TV LG pour acceder au menus de configuration cachés.
Je vou remercie d'avance

Numéro de l'article: 114843   |  De: Emmanuel   |  Date: 2004-07-01 12:14:22
   RE: Menus cachés TV LG
quel est ton problème avant de toucher au mode service ??????

quel type de TV comme toujours la marque seule ne suffit pas

Numéro de l'article: 114861   |  De: piraylleur   |  Date: 2004-07-01 13:18:34
   RE: Menus cachés TV LG
Bonjour,
Mon problème est que le tuner c'est déréglé et je n'arrive plus capter les chaines Française.
Avant dans la recherche de chaine j'avais les systemes: BG;I;DK;et L (France), maintenant j'ai BG,I,DK et M.
Pour le modèle, je n'arrive pas à le lire sur la TV mais c'est une LG Flatron 82cm 100Hz.

Merci

Numéro de l'article: 115236   |  De: Emmanuel   |  Date: 2004-07-02 14:02:01

   LM7812 = 13V !!!!  
Bonjour
J'utilise dans mon alimentation un regulateur LM7812 qui devrai fournir une tension de 12 Volts normalement, mais le problème c'est que j'ai une tension de 13V voir 13.8V.
J'ai 2 condensateurs, en amont un condensateur de 0.22µF tantale, et en aval un condensateur de 100nF.
Est ce que quelqu'un aurai une solution a ce probleme?
Merci de vos réponses.
A tres bientot
Olivier

Numéro de l'article: 114850   |  De: olivier emonin   |  Date: 2004-07-01 12:46:43
   RE: LM7812 = 13V !!!!
il est peut-etre en court circuit ? Si le retour de masse à la broche centrale est correct,c.à.d.s'il est bien connecté à la masse
et s'il n'y a rien dedans(par ex. diodes).

Numéro de l'article: 114853   |  De: guy   |  Date: 2004-07-01 12:55:30
   RE: LM7812 = 13V !!!!
salut
avec les 7812 de grande marque tu as une tolérance de +/- 0.5V
on a deux pistes d'explication :
- tu as pris un regulateur de fabrication exotique
- ou ta mesure est fausse (ton voltmètre a ses piles usées)

Numéro de l'article: 114854   |  De: Tgq   |  Date: 2004-07-01 12:56:39
   RE: LM7812 = 13V !!!!
Tu as combien de V en entrée?

A+

Numéro de l'article: 114855   |  De: pym   |  Date: 2004-07-01 13:03:27
   RE: LM7812 = 13V !!!!
Slt

Quelle est la valeur de ta tension d'entrée? Si tu as la même valeur en entrée et en sortie, ton régulateur est forcément en court-circuit (mesure la ddp entre entrée et sortie, il est en CC si tu mesure 0V). Sinon, peut-être que c'est ton tantale qui est mort (ça arrive parfois). A ta place je remplacerai le condensateur de 100nF par un condo chimique de 47uF ou plus si tu as. Sinon, utilises-tu une diode de protection entre l'entrée et la sortie? Si c'est le cas vérifie son sens (cathode sur l'entrée, anode sur la sortie).

@+

Numéro de l'article: 114856   |  De: Bertrand   |  Date: 2004-07-01 13:04:18
   RE: LM7812 = 13V !!!!
La tension d'entrée est-elle bien filtrée ? ce n'est pas directement la sortie d'un pont de diode ?

Numéro de l'article: 114873   |  De: TiTi   |  Date: 2004-07-01 13:40:10
   RE: LM7812 = 13V !!!!
en entrée j'ai du 20V continuet j'ai mis un condensateur de 4700µF pour deparasiter.


Numéro de l'article: 114882   |  De: olivier EMONIN   |  Date: 2004-07-01 13:49:22
   RE: LM7812 = 13V !!!!
As tu testé ton régulateur hors de ton circuit. Par exemple sur une platine d'essai avec 15V en entrée et seulement une capa d'entrée et une capa de sortie? Pour voir s'il marche au moins

Numéro de l'article: 114886   |  De: Bertrand   |  Date: 2004-07-01 13:53:54
   RE: LM7812 = 13V !!!!
sinon change le, ca coute pas cher et au moins tu sauras si ca vient de ton montage ou du regulateur lui meme... gain de temps, gain d'argent ! malgré l'invstissement, c'est ca la gestion !

Numéro de l'article: 114888   |  De: TiTi   |  Date: 2004-07-01 13:55:29
   RE: LM7812 = 13V !!!!
Bonjour,
place un voltmetre entre une masse "sure" et la borne centrale de ton regulateur. Si tu mesure une tension, le regulateur te donne 12v par rapport a une reference qui n'est pas la masse (verifie alors tes connexions de masse)
Si tu mesure 0v, remesure en sortie en etant certain qu'il n'y ait rien de branché. Si tu mesure toujours plus de 13v, soupconne le regulateur ou la capa de filtrage en amont.
moi, je ferais comme cela.
amitiés

Numéro de l'article: 114921   |  De: Richard   |  Date: 2004-07-01 15:05:41
   RE: LM7812 = 13V !!!!
Un 78XX peut osciller si la distance entre le condo de filtrage et le 78XX est > à 30cm...les tantales ne sont pas recommandés pour découpler les alim des régulateurs..

A+

Numéro de l'article: 114924   |  De: pym   |  Date: 2004-07-01 15:08:10
   RE: LM7812 = 13V !!!!
La derniére fois que j'ai été confronté à ça, c'était parce que je faisait rentré du courant sur la sortie du régulateur : je m'en servait comme référence de tension.
Le courant d'un 78xx doit toujours être sortant.
Si ça peut t'aider...

Numéro de l'article: 114933   |  De: Franck   |  Date: 2004-07-01 15:20:54
   RE: LM7812 = 13V !!!!
Merci a tous, en faite le regulateur devait etre fatigué car je l'ai changer et mes 12V et des poussieres sont revenu.
Merci a tous pour votre aide.
A tres bientot
Olivier

Numéro de l'article: 115050   |  De: olivier EMONIN   |  Date: 2004-07-01 19:29:41

   Dégradation volontaire signal  
Salut à tous
Je cherche à tester en conditions réelles un filtrage numérique pour une reconnaissance d'impulsions calibrées noyées plus ou moins dans le bruit
Avez-vous des idées pour injecter du bruit dans le signal de référence, mesurer le rapport S/N, le tout avec des moyens courants ?
Ma première idée est d'utiliser des modules aurel de mauvaise qualité (super-réaction) intercalés entre source d'impulsions et traitement numérique, mais ça ne me donnera qu'un type de perturbations (jitter)
Merci d'avance

Numéro de l'article: 114851   |  De: Tgq   |  Date: 2004-07-01 12:48:04
   RE: Dégradation volontaire signal
un bruit blanc que tu superpose au signal non?

Numéro de l'article: 114901   |  De: pazcal   |  Date: 2004-07-01 14:31:39
   RE: Dégradation volontaire signal
oui pourquoi pas
je le mélange en dosant le bruit avec un potar + AOP mais y a-t-il un moyen simple de mesurer le S/B ?

Numéro de l'article: 114906   |  De: Tgq   |  Date: 2004-07-01 14:39:00
   RE: Dégradation volontaire signal
oui, si tu connais le signal avant injection du bruit... Sinon, avec un analyseur de spectre... Il faudrait juste connaitre la gamme de fréquence de ton systeme, ainsi que la bande passante du bruit ajouté...
Le bruit, tu veux l'ajouter de facon analogique, ou numérique sur le signal? Parce que tu peux tout quantifier par simulation aussi...

Numéro de l'article: 114907   |  De: pazcal   |  Date: 2004-07-01 14:42:19
   RE: Dégradation volontaire signal
merci pazcal
le système laisse passer de 950 à 1400 Hz, et je limiterai la source de bruit blanc dans la plage 10Hz ou 100Hz (si c'est possible de descendre aussi bas en analogique ?) à 10KHz environ
en numérique je ne vois pas trop à quoi tu pense


Numéro de l'article: 114917   |  De: Tgq   |  Date: 2004-07-01 15:03:50
   RE: Dégradation volontaire signal
Tu peux faire ton géné de bruit blanc à l'aide d'une jonction de transistor polarisée en inverse (coll.base) puis amplifier le signal avant de l'injecter, tu peux alimenter le tout avec une tension mal filtrée pour ajouter du bruit à 50Hz (mono alter) ou 100Hz (double alter.)
(ps)d'habitude les questions portent sur l'amélioration des performances...là ça nous change un peu!

A+

Numéro de l'article: 114927   |  De: pym   |  Date: 2004-07-01 15:13:19
   RE: Dégradation volontaire signal
Salut

Un générateur de ce genre là :
http://www.web-ee.com/Schematics/Pink%20Noise/pink.htm
A+

Numéro de l'article: 114932   |  De: SuperPapum   |  Date: 2004-07-01 15:19:53
   RE: Dégradation volontaire signal
Pym, c'est dégrader volontairement un signal justement pour mieux tester les améliorations d'un système ;)
Merci SuperPapum pour le lien. comme ce n'est pas de l'audio je supprimerais bien le filtre 3dB/octave pour avoir du bruit blanc

Numéro de l'article: 114943   |  De: Tgq   |  Date: 2004-07-01 15:36:12
   RE: Dégradation volontaire signal
Ben pour le générer en numérique, c'est assez simple en fait, il suffit de choisir judicieusement ta fréqunece d'échantillonnage, en fonction de la bande passant du bruit a générer, et d'utiliser une jolie fonction noise tout faite, que tu trouves sur tous les bons outils de simulation ;o)

Numéro de l'article: 114976   |  De: pazcal   |  Date: 2004-07-01 16:32:11

   chenillard  
bonjour

j'ai acheté un chenillard à monter de 8 lampes de 60Watts ,plus 8 Leds marchant grace a la musique avec 2 réglage vitesse de clignotement (ne marchant pas bien ici avec mon probléme si dessou) et un pour la sensibilité du micro , aprés vérification aproximative (n'étant pas un pro) des soudures je le pranche sans les lampes pour voir si il fonctionne rien qu'avec les Leds : cela marche mais j'y remarque une vitesse de défilement rapide, "en situation de test" toujours je branche une lampe puis 2 sans probléme j'en branche une 3éme et le fusible "m'éclate" à la fugure!

je voudrai savoir si vous pouvez m'aider
je ne vois pas ce qu'il ne va pas peut-être le micro est il tros sensible, que dois-je faire?

merci à tous !

si vous désirer les plans je pourrais vous les donner ultérieurement.

Numéro de l'article: 114857   |  De: DR.pome   |  Date: 2004-07-01 13:08:12
   RE: chenillard
Slt

Normalement tu peux régler la sensibilité micro (en position musical où ça clignote au rythme de la musique) ou bien la vitesse de défilement (en position chenillard ou les séquences défilent).

La sensibilité du micro n'a rien à voir. Si ton fusible a grillé c'est que tu as tiré trop de courant (puissance des ampoules ?). Quelles sont les caractéristiques de ton chenillard stp?

@+

Numéro de l'article: 114865   |  De: Bertrand   |  Date: 2004-07-01 13:26:10
   RE: chenillard
3 lampes de 60W -> 180W, sous quelle tension ?
Quelle est le courant supporté par ton fusible ?

Numéro de l'article: 114892   |  De: progfou   |  Date: 2004-07-01 14:09:49
   RE: chenillard
Salut

Si le fusible est prévu dans le kit , il doit résister ; par contre tu as peux etre un probleme de triac qui est HS en court circuit , essai de changer le fusible et d' essayer avec seulement la 3em lampe , si elle reste tout le temps allumé alors que la led est eteinte c' est que le triac est hs ...

@+++ dan

Numéro de l'article: 115048   |  De: etronics   |  Date: 2004-07-01 19:17:18

   autoradio alpine  
mon autoradio alpine n'a plus d'afficheur il semble que le tube neon derriere celui ci soit hs ou pius je trouver ce genre de piece sans passer par un sav?? en vous remerciant d'avance pour vos reponses

Numéro de l'article: 114858   |  De: mic   |  Date: 2004-07-01 13:12:48
   RE: autoradio alpine
Slt

Marque et référence de l'autoradio? Marque et référence de l'afficheur s'il te plait?

@+

Numéro de l'article: 114863   |  De: Bertrand   |  Date: 2004-07-01 13:22:38
   RE: autoradio alpine
Ya la marque c'est vrai, mais à ma connaissance, Alpine n'a pas fait qu'un seul autoradio...

Si c'est pour ne rien dire et faire des commentaires sans intérêt, un conseil : Abstiens-toi.

Numéro de l'article: 114878   |  De: Bertrand   |  Date: 2004-07-01 13:44:23
   RE: autoradio alpine
Mic, ne t'étonnes pas si mon dernier message est bizarre. J'ai répondu à un trolleur et l'administrateur à fait le ménage derrière.

Donc pour en revenir à ton problème, peux tu me donner la référence de ton autoradion stp?

@+

Numéro de l'article: 114889   |  De: Bertrand   |  Date: 2004-07-01 14:00:38
   RE: autoradio alpine
merci pour la reponse rapide c'est un cda-7850r pour l'afficheur c'est le tube fluo derriere celui ci mais malheuresemnt j'ai pas de ref en tout cas merci

Numéro de l'article: 114897   |  De: mic   |  Date: 2004-07-01 14:27:34
   RE: autoradio alpine
Mais est-ce que tu vois l'affichage changer (rétro éclairage hs) ou bien tu n'as rien du tout? Si tu n'as rien c'est l'ensemble qu'il faut changer.

sinon, essaies de contacter alpine ici :

Alpine Electronics France
98, rue de la Belle Etoile
ZI Paris Nord II
BP 50016
95945 Roissy CDG Cedex
Téléphone : 01 48 63 89 89
Site Web : http://www.alpine-europe.com

Ils t'indiqueront un revendeur ou tu pourras te procurer la pièce et faire le dépannage toi-même.

Ou bien va faire un tour sur leur site peut-être que tu trouvera quelque chose.

@+

Numéro de l'article: 114910   |  De: Bertrand   |  Date: 2004-07-01 14:48:00
   RE: autoradio alpine
ben l'affichage marche mais quand j'eclaire avec une lampe de poche sinon ecran noir le lcd fonctionne donc c'est le tube neon qui se trouve derriere qui marche pas le tube ou alors l'espece de convertiseur qui allimente le tube ca je sais pas trop j'ai pas pu le tester pour l'instant
j'ai deja essayer sur le site alpine mais bon je vais essayer de les appeler sinon je vais mettre des diodes blanche ou des ampoule a la place apres avoir mesure la tension d'alim du tube

Numéro de l'article: 114926   |  De: mic   |  Date: 2004-07-01 15:10:18
   RE: autoradio alpine
merci bertrand c'est niquel le sav ma filer l'adresse d'un revendeur de piece total 12€ pour le tube en 72 heures niquel plus qu'a faire 2 petite soudure et hop c'est parti en tout cas merci beaucoup

Numéro de l'article: 114934   |  De: mic   |  Date: 2004-07-01 15:22:31
   RE: autoradio alpine
Tu t'en tires bien finalement.

Au fait, de rien Mic, avec plaisir.

Bye

Numéro de l'article: 114941   |  De: Bertrand   |  Date: 2004-07-01 15:35:50

   Conseil pour mémoire SDram  
Salut à tous

j'ai besoin de conseils la mis een place de barette Sdram sur un PC

la carte mère possède 4 ports pour RAM
2 acceptent de l'EDO
et 1 autres acceptent de la SDRAM

acuetellement j'ai 2 barrettes de 8 MO en EDO
et une de 32 en SDram

(avec un proc Cyrix 233 MHz)

comme je trouve qu'il n'avance plus à rien
j'ai recupere une barrette de 128mO en SDram
deja elle n'est reconnu qu'ne 32 Mo !!!!!

mais en rajoutant les autres barrettes (2x8 et 32)
j'arrive à 80 Mo

mais je ne sens pas de difference !!!!

peut etre je devrais virer mes deux barrettes en EDO ?

quelqu'un a t'il des idées ou info
merci

Numéro de l'article: 114864   |  De: greg   |  Date: 2004-07-01 13:23:07
   RE: Conseil pour mémoire SDram
Slt

Marque et référence de ta carte mère?

Va dans ton bios et regardes s'il est configuré en mode auto pour détecter la mémoire insérée.

Normalement tu ne dois pas mélanger les types de mémoires RAM. Soit tu places de la SDRAM, soit de l'EDO. Avec la réf de ta carte mère je pourrai t'en dire plus.

@+

Numéro de l'article: 114866   |  De: Bertrand   |  Date: 2004-07-01 13:28:33
   RE: Conseil pour mémoire SDram
c'est une carte mere pc partner
montée sur un Cibox (qui date un peu !!!! 1998)

j'ai regardé dans le bios j'ai pas de detection auto de memoire vive
et il aceptable le melange EDO SDram...


Numéro de l'article: 114867   |  De: greg   |  Date: 2004-07-01 13:31:48
   RE: Conseil pour mémoire SDram
C'est quoi la référence de ta carte mère (tu l'as affiché au démarrage du pc lorsqu'il recherche les périphériques et lorsqu'il affiche la mémoire détectée).

Exemple : 865GAS4-A30 (ATX


Théoriquement le mélange SDRAM EDO ne se fait pas car tu as des problèmes de compatibilités et de rapidité surtout. Essaye uniquement la SDRAM sinon.

@+

Numéro de l'article: 114870   |  De: Bertrand   |  Date: 2004-07-01 13:39:17
   RE: Conseil pour mémoire SDram
il faut voir egalement combien de memoire max le proc peut adresser...
tenir compte egalement du taux de rafraichissement des barettes memoires.

Numéro de l'article: 114919   |  De: Tux   |  Date: 2004-07-01 15:04:39
   RE: Conseil pour mémoire SDram
la carte mère peut aller jusqu'à 256 Mo de memoire vive

la reference de la carte c'est VPX8004
Bios G (70807A)
08/07/97 580VPX PRIME3C 2A5LDV3AC 00

mais je vais essayer de virer mais barrette EDO et voir avec juste les barrttes sdram

y a til un logiciel pour tester les perfs de memoire vive ?

Numéro de l'article: 114968   |  De: greg   |  Date: 2004-07-01 16:12:25
   RE: Conseil pour mémoire SDram
Je sais qu'il existe des logiciels pour tester la mémoire vive mais je connais pas leur nom... Recherche avec google ou va chez Clubic, Telecharger.com, ZDnet. ce genre de site propose des logiciels gratuits.

Je ne trouve absolument rien d'exploitable avec les références de ta carte mère, j'hallucine. Enlève les EDO et regarde ce que ça donne.

Numéro de l'article: 114979   |  De: Bertrand   |  Date: 2004-07-01 16:42:16
   RE: Conseil pour mémoire SDram
pour la carte mere j'avais trouver qq chose mais ce bios n'etait pas compatible...

mais j'ai suivi ton conseil et j'ai degagé les Ram EDO

et je constate que le PC tourne beaucoup mieux

je te remrcie donc pour ton aide
@+
Greg

Numéro de l'article: 115128   |  De: greg   |  Date: 2004-07-02 08:42:17
   RE: Conseil pour mémoire SDram
bonjour
Pour info le logiciel pour tester la memoire c'est memtest et pour voir toute la config du pc c'est aida32

jean-louis

Numéro de l'article: 115131   |  De: jll   |  Date: 2004-07-02 08:53:38

   Programmateur d'ATtiny  
bonjour,

J'aimerais me faire un programmateur pour ATtiny d'ATMEL( plus particulièrement Attiny11-6PI ) mais qui reste simple.

Je n'ai rien trouvé d'intéressant sur le web.
Pouvez vous m'aider?

Merci.
Ludo.

Numéro de l'article: 114875   |  De: Ludo89   |  Date: 2004-07-01 13:42:30
   RE: Programmateur d'ATtiny
Bon bein tant pis

Numéro de l'article: 114900   |  De: Ludo89   |  Date: 2004-07-01 14:31:06
   RE: Programmateur d'ATtiny
au revoir !
au fait, tu étais sur un forum, pas sur un tchat

Numéro de l'article: 114909   |  De: Tgq   |  Date: 2004-07-01 14:47:54
   RE: Programmateur d'ATtiny
Votre réponse sans aucune utilité prouve bien
que toi aussi tu ne fait pas la différence entre forum et tchat.


Numéro de l'article: 114913   |  De: Ludo89   |  Date: 2004-07-01 14:53:59
   RE: Programmateur d'ATtiny
oui, c'est vrai, j'essaie de consacrer régulièrement un peu de temps pour répondre assez vite aux questions auxquelles je peux répondre avec un minimum de fiabilité
mais quand un type s'énerve au bout de 3/4 d'heure de ne pas avoir de réponse, la tentation est trop forte de le lui faire remarquer sans donner de réponse, bien que je sache que ce genre d'énergumène va forcément faire monter le ton de 3 crans dans la seconde qui suit
bref défoule-toi à la suite si ça peut te calmer et pour ton problème je te laisse te débrouiller avec google
au plaisir de ne plus te voir ici

Numéro de l'article: 114928   |  De: Tgq   |  Date: 2004-07-01 15:16:29