ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   alim +/-15v avec du 28v  


Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " à gauche pour y accéder facilement.

Cliquez ici pour ouvrir l'image


Numéro de l'article: 108706   |  De: fred   |  Date: 2004-06-14 14:34:53

   flash eprom  
salut!
je viens de découvrir l'existence (enfin, plutot la taille de mémoire des flash eproms) et je voudrai savoir si ca fonctionne par I2C et comment cela marche en gros??
merci si vous pouvez m'aider!


Numéro de l'article: 108715   |  De: jedy   |  Date: 2004-06-14 14:49:24
   RE: flash eprom
personne ne connait ce genre de mémoire ????

Numéro de l'article: 108817   |  De: jedy   |  Date: 2004-06-14 16:48:20
   RE: flash eprom
je connais les flash eproms mais a savoir si cela fonctionne par i2c ou non je ne le sais pas désolé

Numéro de l'article: 108822   |  De: nioume   |  Date: 2004-06-14 17:05:46
   RE: flash eprom
et c'est compliqué a programmer??
*

Numéro de l'article: 108839   |  De: jedy   |  Date: 2004-06-14 17:28:21

   recherche magazine  
salut, je suis à la recherche des n°253,257,258,268 et 276 de l'électronique pratique
si vous en possédez ce serait sympa de me le dire
merci

Numéro de l'article: 108719   |  De: gael   |  Date: 2004-06-14 14:51:28
   RE: recherche magazine
Salut

j' ai le 257 , tu veux quoi ?

@+++ dan

Numéro de l'article: 108748   |  De: etronics   |  Date: 2004-06-14 15:12:42
   RE: recherche magazine
JE VOUDRAIS LE VARIATEUR DE VITESSE POUR MOTEUR SI TU PEUX ME L'ENVOYER

Numéro de l'article: 108754   |  De: gael   |  Date: 2004-06-14 15:16:00
   RE: recherche magazine
Et dans les autres, tu veux quoi ???? en minuscules !

Numéro de l'article: 109388   |  De: Fas54   |  Date: 2004-06-15 23:58:40

   Question sur schémas très simple  
Bonjour,

Voilà j'ai un ptit problème à vous soumettre. Dans le schéma qui est joint pourquoi les lampes s'éclairent différement. J'avais eu un prof de physique qui disait que c'était parceque chaque ampoules absorbé sa tension. MAis cet théorie remet en compte que le courant circulant dans ce circuit est le même. Quel est donc le facteur qui fait que les lampes ne s'éclairent pas uniformément. MErci!
###Graphgr_1594###

Numéro de l'article: 108722   |  De: Etienne   |  Date: 2004-06-14 14:52:41
   RE: Question sur schémas très simple
Salut, le courant est bien le meme, mais imagine si les resistances des lampes sont legerement differentes, et bien ta tension d'alim ne va pas se partager exactement en 3 d'ou les difference de luminosité.

Numéro de l'article: 108735   |  De: jmrequet   |  Date: 2004-06-14 15:00:03
   RE: Question sur schémas très simple
Si les lampes n'ont pas la même puissance (resistance differentes) le courant étant le meme dans ce montage... elles ne pouront pas éclairer de la meme facon...
quelle puissance sur chaque ampoule?

Numéro de l'article: 108794   |  De: pazcal   |  Date: 2004-06-14 16:03:47
   RE: Question sur schémas très simple
Ben c'est un cas d'écoles, je dois expliquer ça à des CM2 mais si je leurs dit qu'elles devraient s'allumer de la même façon et qu'ils ne le voient pas, il vont avoir dû mal à assimiler la chose. J'avis bien penser à la résistance. Le pire c'est que les coup du "elles absorbent" pas la même tension on me la servi en 4ème et qu'il est mis dans leur fiche de CM2. Auriez vous un truc à leur dirent? MErci

Numéro de l'article: 108867   |  De: Etienne   |  Date: 2004-06-14 18:38:28
   RE: Question sur schémas très simple
Bonjour

On ne peut mettre en série que des lampes qui ont la même puissance ET la même tension !

Si elles ont seulement la même tension et que l'une est d'une puissance plus faible ET si la tension d'alimentation est égale à la somme des tensions des lampes , la lampe de la plus faible puissance va briller plus et risque même de brûler.

Tu peux toutefois placer en série des lampes de puissances ET de tensions différentes si leur courant est identique.(110v 75 w et 220 150 w par ex ou encore (avec une petite erreur) 110v 40W et 220v 75W >> ces lampes à placer sur du 330 V (si tu en trouves).
Il existe des lampes basse tension 6V 0.1A et 12V 0.1A(4.5 0.1 ?) à alimenter en 18 V

Tu peux aussi mettre deux lampes de 40W 110 v en // et mises en série avec une lampe de 75 W 110V sur le 220V . Cela marchera bien jusqu'à ce qu'une de 40 w se coupe , l'autre se couperardans les quelques minutes qui suivent.

Les lois qui régissent cela : P = U X I et U = R X I + dérivées
où P=puissance(watt) U=tension(volt)
I= intensité(ampère) R=résistanceohm)

Ps attention il est dangereux de "jouer" avec des lampes de 110 et 220V , fais tes expériences plutôt avec de la très basse tension 12 ou 24 V.
En espérant t'avoir aidé

A bientôt


Numéro de l'article: 108922   |  De: EPERVIER   |  Date: 2004-06-14 21:17:12
   RE: Question sur schémas très simple
Ca tombe bien c'et pour des élèves, c'et donc avec des pile de 4.5V mais ce que je voulais savoir si j'avais bien la solution au problème, le fait que leur résistance soient différentes. Mais sinon le problème je l'ai compris. Merci qd mm.

Numéro de l'article: 108937   |  De: Etienne   |  Date: 2004-06-14 22:39:58

   Circuit d'un ampli de puissance  
Oui j'utilise un LM1877N-9 comme ampli de puissance. Malheureusement je n'ai trouvé aucun montage qui s'y réfère.

Est ce que vous avez une idée pour les éléments à rajouter pour l'utiliser?

Merci d'avance.

Numéro de l'article: 108740   |  De: schlim   |  Date: 2004-06-14 15:03:29
   RE: Circuit d'un ampli de puissance
Salut, tu n'as pas trouvé d'application dans le datasheet ?

Numéro de l'article: 108743   |  De: jmrequet   |  Date: 2004-06-14 15:04:55
   RE: Circuit d'un ampli de puissance
Salut

tu as tout sur le datasheet du composant :
http://cache.national.com/ds/LM/LM1877.pdf

page 5 ou page 7 avec la valeur des composants

si tu veux un circuit imprimé , je peux le faire ...

@+++ dan

Numéro de l'article: 108745   |  De: etronics   |  Date: 2004-06-14 15:09:55
   RE: Circuit d'un ampli de puissance
merci beaucoup a vous 2. Je n'ai pas les yeux en face des trous.

J'ai vraiment pas fait gaffe. Je pensais que c'etait les circuits de tests qu'ils avaient elaboré


Numéro de l'article: 108751   |  De: schlim   |  Date: 2004-06-14 15:14:39

   Recuperer un prog ds PIC  
Salut everybody !

Est-ce possible de recuperer un prog ds un 16F877 avec MPlab?
Merci

Numéro de l'article: 108746   |  De: Djw   |  Date: 2004-06-14 15:10:05
   RE: Recuperer un prog ds PIC
Uniquement avec MPLAB et sans rien en interface : ça va être dur!
Par contre si tu as un programmateur, avec celui-ci tu peux lire le µC(si il n'est pas protégé en écriture), sauver le programme dans un fichier et ouvrir le fichier avec MPLAB.(La compréhension du programme en mode symbolique ne sera cependant pas facile)

Numéro de l'article: 108758   |  De: David   |  Date: 2004-06-14 15:23:27

   limiteur RF  
Bonjour,

Je dois protéger l'entrée de récepteurs RF (un peu au dessus de 2 GHz) contre une puissance trop forte. La puissance maximum que peut voir le récepteur est de -10dBm. (elle peut être, avant le limiteur, à +15dBm soit 25dB de limitation de puissance max). J'ai pensé à un système avec des diodes pin, mais je ne trouve rien pour calculer tout ca... Est-ce un montage passif ? actif ?
Comment faire pour avoir un seuil à -10dBm max ?
tous liens, docs, exemples, bienvenus....

Merci
Hervé


Numéro de l'article: 108753   |  De: herve   |  Date: 2004-06-14 15:15:35
   RE: limiteur RF
Salut

Souhaite tu un simple système par écrétage ou un système bouclé à atténuateur ?

A+

Numéro de l'article: 108799   |  De: SuperPapum   |  Date: 2004-06-14 16:08:21
   RE: limiteur RF
Hello superpapum

Je souhaite faire au plus simple, (je suppose que c'est l'écrétage)et moins cher surtout.... L'autre solution (bouclé avec att) c'est un système avec detection + aop + atténuateur ?

Merci de ton aide
Hervé


Numéro de l'article: 108807   |  De: herve   |  Date: 2004-06-14 16:16:07
   RE: limiteur RF
Salut

Le souci vient de ce que l'écrétage ne permet pas de limiter à moins de 0 dBm.
Quelle est la raison de cette limite à -10 dBm (c'est bien faible!) ?

A+

Numéro de l'article: 108810   |  De: SuperPapum   |  Date: 2004-06-14 16:23:31
   RE: limiteur RF
Je sais que cette puissance est faible, mais on me l'impose. (Je crois que les utilisateurs finaux peuvent y connecter un analyseur de spectre.... bien sensible je le conçois). Bon, il ne me reste qu'à faire une commande auto de gain ??? je me trompe ?

merci

Au fait tu bosses dans quoi ? (La RF bien sûr)?

HERVE


Numéro de l'article: 108811   |  De: herve   |  Date: 2004-06-14 16:31:37
   RE: limiteur RF
Salut

Dans ce cas, il te faut un système bouclé. Voici donc un exemple d'atténuateur PIN :
http://cp.literature.agilent.com/litweb/pdf/5966-0449E.pdf
et le détecteur de puissance (qui a le mérite de ne pas charger ta ligne d'entrée donc pas de perte de puissance):
http://www.linear.com/pdf/5505f.pdf

A+

Je bosse dans une PME spécialisée en RF.... le jour... le nuit ... tout le temps !

Numéro de l'article: 108849   |  De: SuperPapum   |  Date: 2004-06-14 17:35:57
   RE: limiteur RF
OK merci Superpapum..... On va bosser avec ça.....

Hervé


Numéro de l'article: 108851   |  De: herve   |  Date: 2004-06-14 17:37:52

   erreur prog  
salut, je repose ma question car je suis bien ennuié de ne pouvoir avancé, voilà je suis en train de réalisé un programme pour l'aide au stationnement des camions, le programme fonctionnement correctement mais lorsque je désire faire une initialisation de la distance qui sépare deux capteurs, le programme plante complètement, il me génère même des invalid memory reférence, de plus lorsqu'il fait l'initialisation et qu'il retoourne dans le prog principal, il me fait planté ce qui fonctionnait avant!
est ce que quelqu'un à une idée?
.


Pour un meilleur suivi:
Mettez vos messages sur le même sujet à la suite des précédents .
Cliquez sur " Vos messages " à gauche pour y accéder facilement.

Cliquez ici pour ouvrir l'image

Numéro de l'article: 108759   |  De: nioume   |  Date: 2004-06-14 15:23:28
   RE: erreur prog
il nous faudrait la description de ton système complet pour mieux comprendre, puisue c'est peut être une erreur dans la déclaration de tes capteurs

Numéro de l'article: 108769   |  De: seb28   |  Date: 2004-06-14 15:32:11
   RE: erreur prog
non tout va bien au niveau des capteurs, je pense que le problème doit être interne, mais si tu veux voilà les fonctions pour l'initialisation(je ne te donne pas le reste il y en a des pages et des pages):

void initialisation_pas(void)
{
int i;
PRT0IE=0xC0; //désactivation du bouton marche arret et de la liason serie
PRT1IE=0x00;
for(i=0 ; i<=tps1s ; i++){ //attente pendant 1 seconde
if(fin_init_pas < 2)
{
longueur=0;
affiche(afficherien); //éteint tous les afficheurs
affiche(afficherien);
affiche(afficherien);
affiche(longueur); //affiche 0 sur les afficheur
affiche(longueur);

M8C_EnableGInt;
while(fin_init_pas < 2){; //attente de fin d'initialisation
init_pas(); //appel à la fonction pour calcule et initialisation du pas
asm("ljmp prog_principal"); //retour au programme principale


void init_pas(void)
{
int temp=0;
if(longueur!=0)
{
pas=longueur/100; //calcule du pas
longueur=100;

affiche(longueur);
affiche(longueur); //affiche 10m sur les afficheurs
for(temp=0 ; temp<=(tps1s) ; temp++){ //temporisation de 4 secondes
distance = SAVE_LONGUEUR_INIT;/*
new_val = (unsigned long) (pas);

chaine_mot_recu[0] = (unsigned char)(new_val >> 24);
chaine_mot_recu[1] = (unsigned char)(new_val >> 16);
chaine_mot_recu[2] = (unsigned char)(new_val >> 8);
chaine_mot_recu[3] = (unsigned char)(new_val);
Write_In_Flash(252, chaine_mot_recu, -40);*/

affiche(afficherien); //eteint les afficheurs
affiche(afficherien);
affiche(afficherien);
pas = SAVE_PAS;
fin_init_pas=0;




Numéro de l'article: 108771   |  De: nioume   |  Date: 2004-06-14 15:40:00
   RE: erreur prog
c'est vrai qu'à vu de nez tout à l'aire de bien fonctionner là. Tu peux rappeller le message d'erreur

Numéro de l'article: 108777   |  De: seb28   |  Date: 2004-06-14 15:46:31
   RE: erreur prog
l'erreur qu'il me met est: invalide memory reférence
j'ai regardé à quoi cela correspondait et j'ai essayer de réapré avec les fonctions qui m'ont été données pour palier à ce problème mais rien à faire, le problème ne doit pas rentré dans les solution qui me donnent!

Numéro de l'article: 108778   |  De: nioume   |  Date: 2004-06-14 15:48:45
   RE: erreur prog
c'est vrai que c'est bizarre!!!!!! Sinon c'est quoi le µc

Numéro de l'article: 108786   |  De: seb28   |  Date: 2004-06-14 15:51:27
   RE: erreur prog
le µC est un PSoC, je suis en train d'essayer de voir sur le forum du constructeur mais tout est en anglais et en abrégé alors cela ne me facilité pas la tâche!
je me demande qu'es ce qui peut bien se passé pour crée une erreure de ce type alors que mon programme est correct et fonctionne avant l'appel à la fonction et qu'après tout part en vrille!!!!
et cela ne doit pas venir de la pile car avec la fonction qui met donnée pour la protégé, j'ai toujours le problème!

Numéro de l'article: 108802   |  De: nioume   |  Date: 2004-06-14 16:08:56

   transistor  
Salut, je debute en electronique et je rencontre quelques pb avec les transistors...

Comment faire pour realiser une commande de moteur CC 12V via le port // d'un PC en utilisant des transistors. Car moi, au début j'ai utilisé un CNA suivit d'AO mais le pb est que les AO ne delivre pas assé de mA pour le moteur. En effet, je pense que le moteur a besoin d'environ 500mA.

Merci de votre aide

###Graphgr_1595###

Numéro de l'article: 108761   |  De: Sylvain   |  Date: 2004-06-14 15:24:16
   RE: transistor
si ton système est alimenté en exterieur tu peut via la liaison paralèlle commandé le moteur mais dans le cas où tu n'as pas d'alim externe du va avoir du mal à faire fonctionné ton moteur surtout si il fonctionne avec 500mA

Numéro de l'article: 108765   |  De: nioume   |  Date: 2004-06-14 15:27:10
   RE: transistor
il y a une alim exterieur de 12V mais le pb est de commander la variation de cette alim via le port //. Il faut le faire varier de 0 à 12V.

et aussi trouver un system pour le passer en negatif (marche arriere)

Merci

Numéro de l'article: 108767   |  De: Sylvain   |  Date: 2004-06-14 15:31:36
   RE: transistor
oui avec un CNA tu peut y arrivé, et pour passé en négatif il te suffit de faire un offset, enfin si tu peux et que tu pense que cela ne sera pas trop dur!

Numéro de l'article: 108772   |  De: nioume   |  Date: 2004-06-14 15:42:49
   RE: transistor
oui mais le PB de mon CNa est qu'il faut que j'amplifie la tension a sa sortie et les AO ne fournissent pas assez d'intensité... donc je me demandais si il y avais pas une autre solution ( hacheur de tension) ,transistor ?

Numéro de l'article: 108780   |  De: Sylvain   |  Date: 2004-06-14 15:50:07
   RE: transistor
si tu fait une amplification à double étage avec des transistors tu doit pouvoir t'en sortir, tu doit pouvoir avoir des courants et des tensions suffisantes pour la suite de ton système

Numéro de l'article: 108795   |  De: nioume   |  Date: 2004-06-14 16:05:15
   RE: transistor
à double etage ? j'y comprend rien.. tu voudrais pas me dessiner un schema avec les noms des CI

je dispose d'un LPT qui envoi des niveaux logique 0 ou 5V
d'une alim 12V
et du train


je voi pas du tout comment faire le circuit...

MERCI ENCORE.

Numéro de l'article: 108803   |  De: Sylvain   |  Date: 2004-06-14 16:10:48
   RE: transistor
l'étage à amplification avec des transistors s'appel des amplicficateurs classe B, si je me souvien bien, va voir des cours la dessus tu devrai comprendre le fonctionnement!

Numéro de l'article: 108806   |  De: nioume   |  Date: 2004-06-14 16:14:20
   RE: transistor
bonjour,

dans electronique pratique hors serie interface pc N°2 il y a exactement ce que tu cherche.

si tu veux je t'envoi l'article.


Numéro de l'article: 108918   |  De: clucky   |  Date: 2004-06-14 20:52:08
   RE: transistor
Oui !! cela serai sympas de ta part.
Merci beaucoup, j'aimerais bien voir cela...

Encore Merci a tous.

Numéro de l'article: 109151   |  De: Sylvain   |  Date: 2004-06-15 14:22:55

   Demarrage PC  
J'ai un PC qui ne démarre qu'au bout de quatre démarrages.
Quelqu'un a une idée?

Numéro de l'article: 108770   |  De: Philippe PANCRACE   |  Date: 2004-06-14 15:35:39
   RE: Demarrage PC
tu aurais plus de chance de trouver une réponse sur un forum d'informatique
http://forum.microhebdo.com

Numéro de l'article: 108775   |  De: le gars   |  Date: 2004-06-14 15:46:20
   RE: Demarrage PC
il y a deux solution, ou tu change de PC ou tu reste avec et tu t'amuse à l'allumé quatre foix de suite!
non je déconne, je ne sais pas pourquoi c'est bizard, car le mien je suis obligé de coupé l'alimentation pour qu'il puisse reconnaitre mon lecteur DVD, et pourtant je l'avait emmené à réparé mais les abrutis à la maintenace n'ont jamais rien compris au problème alors je suis resté avec mon PC et j'ai pris l'abitude de tout éteindre!!!

Numéro de l'article: 108776   |  De: nioume   |  Date: 2004-06-14 15:46:22
   RE: Demarrage PC
j'avais déjà eu le même pb avec le lecteur dvd de mon PC, c'était juste qu'au niveau de l'alim du pc, j'avais la partie alim de mon lecteur qui était morte

Numéro de l'article: 108779   |  De: seb28   |  Date: 2004-06-14 15:49:48
   RE: Demarrage PC
Merci de vos réponses, mais je croie que s'est du à la carte mére.
Je vais essayer de bricoler un swtich quatre fois à base de 555 ce sera plus facile.

Numéro de l'article: 108782   |  De: Philippe PANCRACE   |  Date: 2004-06-14 15:50:27
   RE: Demarrage PC
Avez-vous songé a regarder dans le Bios?

Numéro de l'article: 108792   |  De: capsule   |  Date: 2004-06-14 16:02:49
   RE: Demarrage PC
bijour !
j'ai peut etre la solution, ce qu'il se passe apres 3 redemarrages consecutifs, c'est une remise a zero du bios, et du coup au quatrieme coup ca demarre !!
faudrai donc que tu vois si ton bios est bien reglé ( au pire remettre les params par defaut ou voir si la sauvegarde du bios se fait tjours dans le cas d'une vielle carte mere ( pb de pile usée.. ))

Numéro de l'article: 108796   |  De: pinkotronic   |  Date: 2004-06-14 16:05:57
   RE: Demarrage PC
Oui, mais quoi dans BIOS?

Numéro de l'article: 108797   |  De: Philippe PANCRACE   |  Date: 2004-06-14 16:06:08
   RE: Demarrage PC
J'ai effectivement un probléme avec la pile, il me recharge le BIOS par defaut à chaque (vrai) redémarrage.

Numéro de l'article: 108800   |  De: Philippe PANCRACE   |  Date: 2004-06-14 16:08:25
   RE: Demarrage PC
style la frequence du processeur par exemple ( moi c'etai dans ce cas là que j'utilisai les 3 redemarrages sucessifs pour réinitialiser quand ca ne voulais plus demarrer

Numéro de l'article: 108801   |  De: pinkotronic   |  Date: 2004-06-14 16:08:31
   RE: Demarrage PC
c'est normal, c'est prevu par la carte mere, 3 redemarrages consecutifs sont equivalent a un clear CMOS, c'est a dire une reinitialisation du bios

Numéro de l'article: 108805   |  De: pinkotronic   |  Date: 2004-06-14 16:12:34
   RE: Demarrage PC
Y'a des mecs qui touchent quand même!
Merci. Je vais regarder aux pistes qui correspondent à l'alimentation de la carte par la pile.

Numéro de l'article: 108808   |  De: Philippe PANCRACE   |  Date: 2004-06-14 16:16:52
   RE: Demarrage PC
Il faut deja que tu cherche ce qui pose probleme, tu peu commencer par debrancher tout tes lecteurs alim et donné(cd, disque), si ca ne vient pas de la essaye d'enlever les carte tu laisse juste la carte video, apres essaye de changer l'alimet si ce n'est pas l'alim, effectivment c la carte mere, est elle ou a elle été overclocker?

Numéro de l'article: 108809   |  De: flo   |  Date: 2004-06-14 16:19:07
   RE: Demarrage PC
Over quoi?

Numéro de l'article: 108812   |  De: Philippe PANCRACE   |  Date: 2004-06-14 16:33:14
   RE: Demarrage PC
overclocker, c'est lorsque tu "boost" ton PC pour qu'il aille plus vite!

Numéro de l'article: 108814   |  De: nioume   |  Date: 2004-06-14 16:38:54
   RE: Demarrage PC
c'est à dire lorsque tu augmente la fréquence d'horloge de ton processeur, ce qui a une incidence directe sur sa vitesse de fonctionnement mais en contre partie déteriore la stabilité du systeme, et dans certains cas ( souvent pour cause de temperature trop elevee ) ne permet plus au PC de demarrer correctement... d'ou l'interet de la procedure des 3 redemarrages consecutifs reinitialisant le bios ( et ainsi tous les parametres tels que la frequence de fonctionnement du processeur... )

Numéro de l'article: 108819   |  De: pinkotronic   |  Date: 2004-06-14 16:52:39
   RE: Demarrage PC
Merci à tous, je vais regarder si je peux initialiser le bios par programmation lors de la fermeture du PC.

Numéro de l'article: 108826   |  De: Philippe PANCRACE   |  Date: 2004-06-14 17:09:31
   RE: Demarrage PC
Avec mon PC pourris, j'ai aussi un écran de la même marque c.a.d quand il est froid, il a tendance à trembler. Ca se stabilise ou bout d'un moment.
Une idée?


Numéro de l'article: 108829   |  De: Philippe PANCRACE   |  Date: 2004-06-14 17:13:56
   RE: Demarrage PC
met le pret d'un radiateur, cela t'évitera d'avoir la bougeotte!!

Numéro de l'article: 108837   |  De: nioume   |  Date: 2004-06-14 17:27:52

   alimentation PC  
je veux assurer du 12 V stable aux bornes de mes 50 micro-fans alimentés tous par la meme alimentation à PC . Si je ne veux pas booster la tension de l'alimentation , pourriez-vous me dire comment on peut y parvenir. Merci de me répondre

Numéro de l'article: 108774   |  De: mimi   |  Date: 2004-06-14 15:45:59
   RE: alimentation PC
pour ma culture général c'est quoi de micro-fans ?

Numéro de l'article: 108781   |  De: nioume   |  Date: 2004-06-14 15:50:08
   RE: alimentation PC
euh, ils consomment combien tes ventilos?

Numéro de l'article: 108787   |  De: pazcal   |  Date: 2004-06-14 15:52:20
   RE: alimentation PC
Ils tirent combien chacun de tes micro fan ?

Ce sont bien des micro ventilateurs ?

Numéro de l'article: 108788   |  De: jo   |  Date: 2004-06-14 15:52:40
   RE: alimentation PC
ventilateurs de petites tailles , de PC par exemple

Numéro de l'article: 109461   |  De: mimi   |  Date: 2004-06-16 10:27:35
   RE: alimentation PC
3W, 0.25 Aà 12V

Numéro de l'article: 109464   |  De: mimi   |  Date: 2004-06-16 10:28:51
   RE: alimentation PC
oui exact , ils tirent .25A/chacun (3w)

Numéro de l'article: 109467   |  De: mimi   |  Date: 2004-06-16 10:29:46
   RE: alimentation PC
autre question bete, merci de me repondre,pour mettre le fil vert à la masse , le souder avec le fil noir???

Numéro de l'article: 109932   |  De: mimi   |  Date: 2004-06-17 10:40:53

   Faut-il torsader les câbles d'alim ?  

Salut tt le monde,


Là où je travaille, on m'a dit de torsader les fils + et masse qui proviennent de mon alim (alimentation continue stabilisée).
Je sais qu'il faut torsader les fils qui transmettent des signaux (variables) pour éliminer par effet de boucles successives les parasites électromagnétiques mais pas sur les tensions continues.
ça me choque un peu. Je me dit que lorsque j'allume (ou éteint) mon alim (donc en régime transitoire), je je risque de charger l'indiction formée par mes torsages...

Qu'en pensez-vous ?
Quelqu'un as-il une explication scientifique ? doit-on réellement le faire sur du continu ou est-il plutôt interdit de le faire ?

Numéro de l'article: 108790   |  De: Hélico   |  Date: 2004-06-14 15:53:36
   RE: Faut-il torsader les câbles d'alim ?
cela dépend peut être des fils que tu utilise, car dans le cas de fils blindé tu n'as nul besoin de les torsadés!

Numéro de l'article: 108804   |  De: nioume   |  Date: 2004-06-14 16:12:12
   RE: Faut-il torsader les câbles d'alim ?
En général non mais s'il s'agit de faible courant et que cable passe à coté de cable de puissance cela peut être utile.

attention blindé = protection contre les champs électriques et torsadé = protection contre les champs magnériques
a+


Numéro de l'article: 108840   |  De: constantin   |  Date: 2004-06-14 17:29:27
   RE: Faut-il torsader les câbles d'alim ?

Merci à tous d'avoir répondu.
et merci Constantin pour ta précision.



Numéro de l'article: 108972   |  De: Hélico   |  Date: 2004-06-15 09:35:15
   RE: Faut-il torsader les câbles d'alim ?
Oui il faut les torsader.
Cela evite d'avoir des boucles dans lesquelles des champs magnétiques parasites pourraient induire des tensions qui viendront perturber le montage.

Numéro de l'article: 109306   |  De: Lio   |  Date: 2004-06-15 18:42:48

   problemeTv Sharp 37GQ20  
Bonjour,

Voila j'ai un probleme avec un Tv Sharp 37GQ20, l'image est devenue rouge. J'ai refais un essai aujourd'hui je n'ai plus d'image mais du son. les infos des reglages s'affichent bien ( volume, couleurs, contraste) mais en rouge.


Si vous avez des idees

merci

WildFree


Voila le Schema :
http://raoul666.site.voila.fr/sharp_37GQ20.pdf


Numéro de l'article: 108791   |  De: WildFree   |  Date: 2004-06-14 15:56:06
   RE: problemeTv Sharp 37GQ20
Commence par verifier les pins 7,9,3, du CRT s'est les couleur vert bleu rouge je pense.
Ensuite petit a patit tu redescend en fonction de ce que tu as.

Numéro de l'article: 109385   |  De: jarod   |  Date: 2004-06-15 23:48:20