ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   CB president  
bonjour
on m'a demandé de booster une CB president JFK, j'ai entendu dire que c'etait possible, est ce vrai? comment faut t il faire? ou puis je trouver un schema si necessaire?
merci

Numéro de l'article: 101315   |  De: polochon   |  Date: 2004-05-25 16:30:53
   RE: CB president
Si c'est un vieux JFK, je me souviens qu'il n'y avais qu'une résistance à shunter et hop, une quinzaine de watts !
(cette résistance se trouvait sur la base du driver des 2 PA's)

Hervé

http://radiofrequence.free.fr/index.htm



Numéro de l'article: 101333   |  De: Hervé   |  Date: 2004-05-25 16:46:47
   RE: CB president
oui en effet c'est un vieux poste,c'est quel est la resistance exacte et ca veu dire quoi shutter?enlever?merci

Numéro de l'article: 101363   |  De: polochon   |  Date: 2004-05-25 17:19:46
   RE: CB president
non pas enlever mais remplacer par un fil

maintenant si tu le fait cela ne sert a rien sinon a assourdir tes voisins on vas faire une comparaison :

les postes homologués correspondent a un bonhome qui parle normalement ce bonhome se trouve dans un hall de gare il peut converser normalement avec son voisin situé a 1 metre de lui

maintenant le chef de gare cause dans son megaphone (toi avec ton jfk boosté) le bonhome du dessus en prend plein les oreilles mais si il parle au chef de gare celui-ci ne l'entend pas voila pourquoi booster un poste de cb ne sert a rien



Numéro de l'article: 101368   |  De: gregelec   |  Date: 2004-05-25 17:31:57

   booster un ampli hifi  
bonjour a ce qui me repondrons
est ce possible de booster un ampli hifi ? un ampli de voiture? si oui comment ?
merci


Numéro de l'article: 101321   |  De: MAVELEC en furri   |  Date: 2004-05-25 16:36:46
   RE: est ce possible??
Salut;


oui, c'est possible :

====> http://www.electroniquepratique.com/article.asp?mag=EP&num=271&article=3

Numéro de l'article: 101328   |  De: Tronic-man   |  Date: 2004-05-25 16:40:43
   RE: est ce possible??
on m avait dit ke les MAVELEC etaient faibles, mais la...

Numéro de l'article: 101339   |  De: jpascal   |  Date: 2004-05-25 16:54:35
   RE: est ce possible??
les prof de mon bahut ne veulent pas parler de tel bidouilles!!desoler de te décevoir

Numéro de l'article: 101345   |  De: MAVELEC en furri   |  Date: 2004-05-25 17:01:30
   RE: est ce possible??
lol
ben la logique voudrait que tu recuperes la BF en pré ampli et que :

tu changes les transistors si tu le peux
tu en rajoutes si tu as la place

en suivant le push pull

Numéro de l'article: 101358   |  De: jpascal   |  Date: 2004-05-25 17:17:05
   RE: est ce possible??
logiquement l'alimentation ne va pas apprecier,il y a t'il un moyen plus simple sans toucher les TRX de puissances?
merci

Numéro de l'article: 101367   |  De: MAVELEC en furri   |  Date: 2004-05-25 17:30:43
   RE: est ce possible??
Mettre des enceintes a plus haut rendemant ;o)... t'aura plus de son qui sort, mais pas plus de "puissance" sur les borne de sortie de l'ampli...

Numéro de l'article: 101372   |  De: Tronic-man   |  Date: 2004-05-25 17:34:09
   RE: est ce possible??
ca c a toi de juger.Comme les transfos sont normalisés, des fois ce n est pas l alim qui limite la puissance de sortie de l ampli.
Si le capteur thermique fait son boulot pas de pb.
Si tu veux multiplier la puissance par 15, la reponse est non

Numéro de l'article: 101726   |  De: jpascal   |  Date: 2004-05-26 12:39:01

   Mesure de phase RF  
Bonjour à tous

Une personne de mon entourage soutiens que nous devrions être capable de mesurer la phase d'un coaxial sur un analyseur de réseau vectoriel sans calibrer la partie ROS (Open-short-load) mais en ne calibrant que la partie transmission !

Quelqu'un aurait la réponse ?

Hervé


Numéro de l'article: 101330   |  De: Hervé   |  Date: 2004-05-25 16:42:51
   RE: Mesure de phase RF
regardes au niveau de la liaison spatiale interdimensionnelle du RHF et compares la avec l argument de la valeur complexe theorique du reseau.
sinon, supposes le mode sinusoidal 50 hz et analyse le spectre(vectoriel) du signal.
Dis le a ton ami,ok?

Numéro de l'article: 101336   |  De: jpascal   |  Date: 2004-05-25 16:50:00
   RE: Mesure de phase RF
Très drole :-)


Numéro de l'article: 101344   |  De: Hervé   |  Date: 2004-05-25 17:00:23
   RE: Mesure de phase RF
Salut

Je suis d'accord avec ton collèque. La calibration doit être conduite avec un coax quelconque en lien direct; cela va donner le zéro de phase. Il suffit ensuite d'intercaler le coax à mesurer pour lire la phase de celui ci.
.... et pour te rassurer, je viens de vérifier sur mon analyseur.

A+

Numéro de l'article: 101366   |  De: SuperPapum   |  Date: 2004-05-25 17:29:36

   PIC + afficheur LCD  
Bonjour j'ai un problème avec un afficheur LCD type HD44780 que j'arrive pas à initialiser, ca ne marche pas, pourtant la plaque marche correctement. Je programme en assembleur un PIC16F628 je mets ici mon initialisation alors si quelqu'un a une idée merci de vous faire connaitre.
Le sous programme flag sert à la détection de drapeau et semble etre correcte.
L'afficheur est en mode 4 bits, DB7-DB4 est sur RA3-RA0, E sur RA4, RW sur RA6, RS sur RA7.

initLCD call pause30ms
bcf LCD_PORT,RW
bcf LCD_PORT,RS
;RS toujours à 0
movlw 03h ;mode 4 bits
movwf LCD_PORT
movlw 13h ;validation
movwf LCD_PORT
movlw 03h
movwf LCD_PORT

call pause30ms

movlw 03h ;mode 4 bits
movwf LCD_PORT
movlw 13h ;validation
movwf LCD_PORT
movlw 03h
movwf LCD_PORT

call pause10ms

movlw 03h ;mode 4 bits
movwf LCD_PORT
movlw 13h ;validation
movwf LCD_PORT
movlw 03h
movwf LCD_PORT

call pause10ms

movlw 02h
movwf LCD_PORT
movlw 12h ;validation
movwf LCD_PORT
movlw 02h
movwf LCD_PORT

call pause10ms

movlw 02h ;définition 2 lignes et matriçage
movwf LCD_PORT
movlw 12h ;validation
movwf LCD_PORT
movlw 02h
movwf LCD_PORT

movlw 08h
movwf LCD_PORT
movlw 18h ;validation
movwf LCD_PORT
movlw 08h
movwf LCD_PORT

call flag

movlw 00h ;définition afficheur/curseur 'éteint'
movwf LCD_PORT
movlw 10h ;validation
movwf LCD_PORT
movlw 00h
movwf LCD_PORT

movlw 08h
movwf LCD_PORT
movlw 18h ;validation
movwf LCD_PORT
movlw 08h
movwf LCD_PORT

call flag

movlw 00h ;effacement affichage + adresse
movwf LCD_PORT
movlw 10h ;validation
movwf LCD_PORT
movlw 00h
movwf LCD_PORT

movlw 01h
movwf LCD_PORT
movlw 11h ;validation
movwf LCD_PORT
movlw 01h
movwf LCD_PORT

call flag

movlw 00h ;définition déplacement
movwf LCD_PORT
movlw 10h ;validation
movwf LCD_PORT
movlw 00h
movwf LCD_PORT
movlw 06h
movwf LCD_PORT
movlw 16h ;validation
movwf LCD_PORT
movlw 06h
movwf LCD_PORT

call flag

movlw 00h ;allumage de l'afficheur
movwf LCD_PORT
movlw 10h ;validation
movwf LCD_PORT
movlw 00h
movwf LCD_PORT
movlw 0Eh
movwf LCD_PORT
movlw 1Eh ;validation
movwf LCD_PORT
movlw 0Eh
movwf LCD_PORT

call flag

return

Numéro de l'article: 101335   |  De: Nicolas   |  Date: 2004-05-25 16:49:46

   Pb transmission Asynch avec PIC  
Salut,
Je veux envoyer des données à partir d'un pic16F627. Après remplissage du registre de transmission TXREG et envoi du mot de 8 bits, je test le bit TRMT qui signifie dernier bit transmis. Ce bit ne se met jamais à 1 comme il devrait le faire. Que ce passe t-il?

Merci de me communiquer vos idées


Numéro de l'article: 101338   |  De: nico   |  Date: 2004-05-25 16:50:56
   RE: Pb transmission Asynch avec PIC
Tu as bien initialisé l'USART ???
moi je te file un exemple de la partie émission d'un prog que j'avais fait ainsi que l'init de l'USART.

envoi_chaine
movf caractere , w
movwf TBLPTRL
tblrd*
movff TABLAT, TXREG
attente
btfss TXSTA, TRMT
bra attente
incf caractere, f

;=============================================================================
; Initialisation de l'USART
;=============================================================================
init_usart
movlw .16 ; init du taux de transmission
movwf SPBRG ; init à 9600 bauds avec BRGH à 1
clrf TXSTA; clear le registre de configuration de transmission
bcf TXSTA, TX9 ; 8 bits de transmission
bcf TXSTA, SYNC ; USart paramétré en asynchrone
bsf TXSTA, BRGH ; mode haute vitesse paramétré pour diminuer l'erreur
bsf TXSTA, TXEN ; autorise la transmission série
bsf BAUDCTL, BRG16 ; BRG16 = 1
clrf RCSTA ; clear le registre de configuration de réception
bsf RCSTA, SPEN ; configure les pins RX et TX en pins de port série
bcf RCSTA, RX9 ; 8 bits en réception
bsf RCSTA, CREN ; autorise la réception continue
bcf RCSTA, FERR ; pas de framing error
bcf RCSTA, OERR ; pas d'erreur d'overrun
return


Numéro de l'article: 101347   |  De: Vincent_vdw   |  Date: 2004-05-25 17:05:01

   mp3 hdd  
bonjour je voudrai faire un lecteur MP3 avec un HDD pour mon auto radio,ou puis je trouver un schema simple?
merci

Numéro de l'article: 101353   |  De: bidouille   |  Date: 2004-05-25 17:12:51
   RE: mp3 hdd
Salut;

voila une petite serie de liens vers des site qui explique la construct de divers lecteur mp3...(a carte, a HDD,...)

http://elm-chan.org/works/mpc/report_e.html
http://elm-chan.org/he_a_e.html
http://2bconcept.free.fr/lecteurmp3.htm
http://www.oryxmp3.com/
http://www.geocities.com/SiliconValley/Circuit/3150/index.html
http://www.imap.mp3.ms/
http://www.mp3ar.com/Home.htm
http://www.loetronic.com/
http://perso.wanadoo.fr/jmc.villers/juke/
http://edelaunay.chez.tiscali.fr/mp3hdw.htm
http://www.geocities.com/b94_1999/dreams2/dreams2.htm
http://instruct1.cit.cornell.edu/courses/ee476/FinalProjects/s2000/peterdan/final.htm
http://dragonix.openhardware.net/
http://www.walrus.com/%7Eraphael/html/mp3.html
http://www.beatbox2002.de/
http://www.dehm.net/chris/mp3.html
http://www.geocities.com/b94_1999/carillon/enzoscarillon.htm
http://www.geocities.com/b94_1999/dreams/maurimp3.htm
http://www.del-ojo.com/cherry/mp3.html
http://www.robs-projects.com/
http://www33.brinkster.com/jlblanco/gigamp3.asp
http://perso.wanadoo.fr/pocketmp3/
http://oxygen.it.net.au/mp3/
http://pruk2000.free.fr/home.htm
http://www.angelfire.com/weird/soundbastard/
http://www.codepuppies.com/%7Eben/sens/pic/mp3/
http://www.geocities.com/snt_plp/index.html
http://mpxplayer.8m.com/
http://www.car-mp3.de/
http://www.anders.com/projects/route66/


C'est tout ce que j'ai comme info's ;o)


Numéro de l'article: 101365   |  De: Tronic-man   |  Date: 2004-05-25 17:27:05
   RE: mp3 hdd
merci mais ce je veux c'est schema simple oubien ou je peux trouver une carte avec afficheur par trop cher
merci

Numéro de l'article: 101375   |  De: bidoulle   |  Date: 2004-05-25 17:35:34
   RE: mp3 hdd
Dans les lien je pense qu'il y en a un qui propose des carte a vendre...

Numéro de l'article: 101376   |  De: Tronic-man   |  Date: 2004-05-25 17:36:56

   alim simetrique  
quelqu'un aurait un schema d'alim simetrique pour ampli qui developpe 40V 2A

Numéro de l'article: 101354   |  De: luminou   |  Date: 2004-05-25 17:13:20

   qui peu m'aider  
j ai trouver un schema d'un ampli a transistor mono de 400W sur internet mais il y a des chose ke je compren pas


Numéro de l'article: 101361   |  De: luminou   |  Date: 2004-05-25 17:18:21
   RE: qui peu m'aider
Donne nous l'adressse du schéma, et posse nous donc ta question ;o)

Numéro de l'article: 101364   |  De: Tronic-man   |  Date: 2004-05-25 17:20:45
   RE: qui peu m'aider
jai plu l adress mais c dans les montage du web dan abcelec tu vera le schema il est pas net a droite tu vera la sortie audio mais a cote il y a d'autre sortie mais elle serve a koi je sai qu'il y a pour l alimentation mai les autre
merci de m aider c cool

Numéro de l'article: 101370   |  De: luminou   |  Date: 2004-05-25 17:33:42
   RE: qui peu m'aider
mdr!!

Numéro de l'article: 101371   |  De: jpascal   |  Date: 2004-05-25 17:33:54
   RE: qui peu m'aider
:-D

Tu dois parler de sa :

http://margo.student.utwente.nl/el/ampz/sch880.html

Numéro de l'article: 101373   |  De: Tronic-man   |  Date: 2004-05-25 17:35:28
   RE: qui peu m'aider
http://margo.student.utwente.nl/el/ampz/dpa880.html
je l ai retouver

Numéro de l'article: 101374   |  De: luminou   |  Date: 2004-05-25 17:35:29
   RE: qui peu m'aider
trop fort tu arrive a comprendre les numero a droide

Numéro de l'article: 101377   |  De: luminou   |  Date: 2004-05-25 17:37:30
   RE: qui peu m'aider
Ce montage n'est pas accessible ni "conseillable" à un débutant (non péjoratif) les points à droite du schéma sont compréhensibles pour un initié... entrées d'alim alternatif pour le pont, point milieu de masse du transfo etc...

A+

Numéro de l'article: 101379   |  De: pym   |  Date: 2004-05-25 17:41:32
   RE: qui peu m'aider
oui, bien la borne n°1 c''est l'entrée signal audio +, la n°2 c'est la masse du signal audio, la n° 3 c'est la sortie + vers le Haut-Parleur, n° 4 est la masse du Haut-parleur, la n° 5, c'est une masse et 6 aussi qui elle va a la masse (0v) du transfo, la n° 7 et 8 sont brancher a la sortie du transo d'alim, pour alimenter la montage...

la sortie 9 est une sortie qui sort du pont redresseur et sort une l'alimentation positive, et la 10 la negative .

La n°11 je ne sais pas ou sa va...


Voila, a confirmer, mais je pense ne pas m'être tromper ;o)

Numéro de l'article: 101380   |  De: Tronic-man   |  Date: 2004-05-25 17:42:26
   RE: qui peu m'aider
..oui pym a raison aussi ;-)...

Si tu veux un ampli puissant, regarde de ce coter tu aura plus de facilité je pense, (pcb deja ete fait,...)

====> http://users.swing.be/edwinpaij/ampli_mosfet_360_w.htm





Numéro de l'article: 101381   |  De: Tronic-man   |  Date: 2004-05-25 17:44:15
   RE: qui peu m'aider
merci c sympa pour m avoir aider mais jai realiser des truc + dur que ca

Numéro de l'article: 101385   |  De: luminou   |  Date: 2004-05-25 17:50:40
   RE: qui peu m'aider
j ai compri comme toi mais il y a la10 qui me derange

Numéro de l'article: 101386   |  De: luminou   |  Date: 2004-05-25 17:51:49
   RE: qui peu m'aider
la n°10, c'est une sortie negative (-)


attention ne pas confondre avec le 0v !!


Mais perso, le schéma que je t'ai donner moi http://users.swing.be/edwinpaij/ampli_mosfet_360_w.htm , me semble plus "sur"

Numéro de l'article: 101387   |  De: Tronic-man   |  Date: 2004-05-25 17:54:05
   RE: qui peu m'aider
excuse cest la 11

Numéro de l'article: 101388   |  De: luminou   |  Date: 2004-05-25 17:55:33
   RE: qui peu m'aider
ha ok, oui la 11, moi non plus je ne vois pas...peut être a taper au 0v ou au -... je sais pas...


Petite question , pourquoi veut tu realiser un ampli aussi puissant ?

Numéro de l'article: 101389   |  De: Tronic-man   |  Date: 2004-05-25 17:56:39
   RE: qui peu m'aider
je voudrais connaitre s'il y a parmis vous qui a un montage interessant à proposer comme sujet pour les techniciens(à réaliser)

Numéro de l'article: 101413   |  De: Samira   |  Date: 2004-05-25 18:53:01
   RE: qui peu m'aider
c est clair que si tu fais pas le reglage de point milieu tu fumes la charge, tous les composants et tu recommences

conseil: ne te lance pas dedans

Numéro de l'article: 101634   |  De: jpascal   |  Date: 2004-05-26 10:49:18

   vieux téléphone  
Bonjour.
J'ai un vieux téléphone noir (pas de marque ni numéro !). Il marche sauf que les gens ne m'entendent presque pas.

J'ai donc décidé de changer le micro à charbon pour un électret suivant le montage suivant :
http://jeep-radio-ww2.ifrance.com/jeep-radio-ww2/faceavant.htm

Cela ne marche toujours pas très fort, mais je n'ai qu'une tension de 1.5 Volt (et non 3 comme indiqué sur le schéma) aux bornes du combiné côté micro (c'est un combiné à 3 fil). Est-ce normal ?

Merci.

Numéro de l'article: 101362   |  De: gael   |  Date: 2004-05-25 17:18:51
   RE: vieux téléphone
j'ai vu le schema cela ne me semble pas adapté pour les telephones

fait une recherche en utilisant "s63" ou "u43" sur google

bon courage

Numéro de l'article: 101408   |  De: gregelec   |  Date: 2004-05-25 18:41:15
   RE: vieux téléphone
vas voir ici

http://www.l2l1.com/tech2.htm#u43

Numéro de l'article: 101419   |  De: gregelec   |  Date: 2004-05-25 19:01:54
   RE: vieux téléphone
oui merci, j'avais été voir.
Mais je suis belge, et le modèle n'est pas répertorié sur ce site. Ce n'est malheureusement pas les modèles que tu m'as donné.
Bon ben je suis en train de relevé le schéma pour voir ce que je peux faire... si quelqu'un a une idée ?


Numéro de l'article: 101428   |  De: gael   |  Date: 2004-05-25 19:31:55

   ampli de voiture  
salut

moi j'ai un amplificateur de voiture JENSEN A220 qui vas mal.

explication: Quand je le met en fontion et que j'envoie un signal audio tout fonctionne mais au moment ou je veut lever le volume, je n'ai plus de power ce qui veut dire que l'ampli eteind presque et que le son est moin fort. Quand je descend le volume, le son revien et le témoin lumneux réallume.
j'ai remarquer aussi que d'habitude le témoin lumineux s'allume tout d'un coup mais la, il s'allume tranquilement. C'est assez bizzare

je voudrais savoir si quelqu'un aurais une idée sur quesque je pourrais faire ou des plans de l'ampli pour que je puisse le réparrer.

merci Marc-Antoine

Numéro de l'article: 101382   |  De: marc-antoine   |  Date: 2004-05-25 17:44:36
   RE: ampli de voiture
salut
quand tu montes le volume, ton ampli tire plus de courant. Si ta batterie ne peux pas encaisser cette décharge (vieille batterie ou batterie déchargée) sa tension va s'effondrer et ton ampli va du coup se mettre en veille
Tente d'utiliser ton ampli moteur allumé
A+
David


Numéro de l'article: 101397   |  De: l'prof2zik   |  Date: 2004-05-25 18:17:28
   RE: ampli de voiture
salut merci de m'avoir répondu

mais le probleme c'est que ma batterie est chargée et mon auto fonctionne quand je met de la musique donc ca regle toujour pas le problème!!

merci pareil!!
Marc-Antoine

Numéro de l'article: 101401   |  De: marc-antoine   |  Date: 2004-05-25 18:27:30
   RE: ampli de voiture
t'aurais pas rajouter des hp des fois???

Numéro de l'article: 101407   |  De: gregelec   |  Date: 2004-05-25 18:39:30
   RE: ampli de voiture
le probleme vient surement d'une mauvaise connexion entre les appareils et les alimentations on appelle ca les resistances de contact, les systemes de caraudio sont particulierement touchés car les connexions ont tendance a s'oxyder... un article trés trés complet a mon gout dans un site encore plus interessant...
http://hyperbol.free.fr/Sommaire/Dossiers%20techniques/Resistances%20de%20contacts.htm

Numéro de l'article: 101431   |  De: Chataigne   |  Date: 2004-05-25 19:53:34
   RE: ampli de voiture
c'est quoi des hp????

Numéro de l'article: 101432   |  De: marc-antoine   |  Date: 2004-05-25 19:54:53
   RE: ampli de voiture
hp => Haut-Parleur


;-)

Numéro de l'article: 101434   |  De: Tronic-man   |  Date: 2004-05-25 20:03:35
   RE: ampli de voiture
Bonjour

Tu n'as pas une connexion de tes HP qui serait à la masse ??

A bientôt

Numéro de l'article: 101471   |  De: EPERVIER   |  Date: 2004-05-25 21:14:43

   probleme bizar  
bonjours

j'ai fait une horloge avec tout des composant logique (compteur, decodeur, porte logique)

mais j'ai quelque probleme

- quand je l'alum elle affiche 00:80:00 et si on passe sa main sous le circuit en touchant les pin elle affiche 00:00:00 (ce qui est + logique) mais apres quelque seconde le segment du milieu se ralume :-(

je n'aie qu'un segment qui fait ca et je voie pas d'ou ca peut venir auriez vous une idée???


- de temps en temps quand on aproche ca main du circuit l'horloge s'affole les heure defille super rapidement, et sans la toucher !!!!! une idée???

aider moi svp, c'est un projet que je doit presenter mardi prochain et meme mon prof a pas d'idée

d'avance merci

Numéro de l'article: 101392   |  De: bastien   |  Date: 2004-05-25 18:07:55
   RE: probleme bizar
Salut, tu n'aurais pas des fils en l'air par hasard ???
Ca ressemble fortement à des pins de drivers d'afficheurs 7 segments en l'air... ou le Enable...
Vérifie que tout soit câblé correctement.

Numéro de l'article: 101395   |  De: Vincent_vdw   |  Date: 2004-05-25 18:14:13
   RE: probleme bizar
tes circuits logiques sont il cmos (serie 40xx) ou ttl (serie 74xx)?

Numéro de l'article: 101400   |  De: gregelec   |  Date: 2004-05-25 18:26:28
   RE: probleme bizar
4521 pour la division
4510 et 4511 pour compteur et decodeur

sinon j'ai rien en l'aire normalment (je vais verifier)

Numéro de l'article: 101402   |  De: bastien   |  Date: 2004-05-25 18:31:29
   RE: probleme bizar
mest bien toutes les entrées inutilisées a la masse ou au + alim avec resistances de tirage si tu as le schema mest le en ligne

Numéro de l'article: 101405   |  De: gregelec   |  Date: 2004-05-25 18:37:24
   RE: probleme bizar
As-tu un circuit bien propre ?
Il faut parfois nettoyer les circuits arès les avoir soudés.

Jar-jar alias Dim

Numéro de l'article: 101406   |  De: Jar-jar   |  Date: 2004-05-25 18:38:41
   RE: probleme bizar
la seul patte qui est en l'aire c'est la 4 du compteur et c'est carry out donc normalement c'est pas grave

sinon sur mon circuit il y a du flux de quand j'ai souder, et comme j'ai fait des erreur quand j'ai dessiner mon circuit imprimer bah j'ai du couper des piste et souder des fils en +


Numéro de l'article: 101409   |  De: bastien   |  Date: 2004-05-25 18:42:39
   RE: probleme bizar
bon bah jar-jar avait dit de netoyer j'ai grater le flux avec un cutter et ca fonctionne, je sais pas ce que c'etait mais ca fonctionne c'est le principale

merci a tous et bonne soiré

Numéro de l'article: 101435   |  De: bastien   |  Date: 2004-05-25 20:28:37
   RE: probleme bizar
Salut Jar-Jar,
quand tu parles de flux, c'est ce qui ressemble à du vernis transparent quand on soude ?
Comment se fait-il qu'il puisse produire de tels problèmes ?
Vincent

Numéro de l'article: 101545   |  De: Vincent_vdw   |  Date: 2004-05-26 08:38:46
   RE: probleme bizar
J'ai déjà eu pas mal de problèmes dû à des circuits pas propres. Les restes de flux sont parfois un peu conducteurs ( 1MOhm ) mais c'est suffisant pour causer des problèmes.

Sinon ce qui est certainement plus gênant, ce sont les décapants en tous genres. J'utilises souvent ceux pour la plomberie ( ils fonctionnent très bien quand la soudure ne veut pas adhérer mais imposent de nettoyer la carte après, sinon risques de problèmes divers ).

Jar-jar alias Dim

Numéro de l'article: 101731   |  De: Jar-jar   |  Date: 2004-05-26 12:46:32
   RE: probleme bizar
merci a vous tous d'avoir repondu maintenant ca fonctionne nikel je vais pouvoir m'attaquer au probleme suivant :-(

Numéro de l'article: 102233   |  De: bastien   |  Date: 2004-05-27 17:12:11

   transistor 2sd1209  
bonjour,
je voudrais d'abord savoir si le 2sd1209 existe toujours ou non. si non, je voudrais savoir s'il existe un équivalent du 2sd1209(K). il n'y a aucun équivalent dans le tableau des équivalences de transistors.
j'ai testé le bsr50 mais il ne produit pas l'effet escompté.

merci

Numéro de l'article: 101394   |  De: mik   |  Date: 2004-05-25 18:13:39
   RE: transistor 2sd1209
bonjour

en effet c'est un darlington...la datasheet se trouve à l'adresse suivante:
http://212.57.231.17//Datasheets/HitachiSemiconductor/DS34900.pdf
Bonne chance

Numéro de l'article: 101421   |  De: f4eet   |  Date: 2004-05-25 19:06:36
   RE: transistor 2sd1209
alors as tu trouvé" qqchose ? d'equivalent ?

Numéro de l'article: 132796   |  De: fred   |  Date: 2004-09-10 11:30:29
   RE: transistor 2sd1209
bah des tip 131 ou 120 ca devrait faire l'affaire g vu ca qqpart avec un 16f84

Numéro de l'article: 134402   |  De: fred   |  Date: 2004-09-15 14:26:03

   bidouille pour bateau radicommandé  
j'ai utilisé le matos d'une voiture elec nikko radio cdeé, pour propulser une petite maquette navigante, l'alim est constituée de 6 piles de 1.2v 2 pour la reception et 4 pour le moteur, j'aimerai passer sur batterie pour augmenter l'autonomie qui n'est que de 15/20 minutes, en utilisant une baterie de 6v pour alimenter le moteur, la télé cde restant sur les piles existantes montées en paralleles, question comment puis-je abaisser la tension de la batterie à 4,8 v ou eventuélement à partir d'une 12v mais la place risque de manquer.si besoin je pourrai joindre une photo du montage
par avance merci

Numéro de l'article: 101398   |  De: picpic   |  Date: 2004-05-25 18:17:55
   RE: bidouille pour bateau radicommandé
Question batteries, tu peux voir du coté de VLAD, c'est une entreprise qui fabrique des batteries de toutes sorte (dont certaines destinées à des appareils médicaux), de toutes les tailles, capacité...
Cette boite est à Tours. Je pourais te donner leurs coordonées si tu ne trouve pas.
Pour tes tensions tu peux peutêtre prendre deux batteries distinctes?

à bientôt, amicalement

Ricardo


Numéro de l'article: 101414   |  De: Ricardo   |  Date: 2004-05-25 18:53:35
   RE: bidouille pour bateau radicommandé
Bonjour,

Ne te fatigues pas, va dans un magasin de modélisme. Tu y trouvera des packs d'accus tout fait, et pas trop chers, ainsi que des chargeurs.
En revanche, j'ai pas compris ton besoin de régulateur de tension. Mais il en existe en 3.3,5,6,8,10,12 volts.

Numéro de l'article: 101558   |  De: laurent   |  Date: 2004-05-26 09:14:31
   RE: bidouille pour bateau radicommandé
Bonjour,
En matière de modélisme, on utilise des accus de 4.8V ou 6V pour la réception c'est à dire pour la partie électronique et l'alimentation des servos-moteurs et des accus de 6, 9 ou 12 V pour la propulsion au travers d'un variateur. En général ces accus sont constitués de X éléments de 1.2V montés en parallèle.

Numéro de l'article: 101559   |  De: André   |  Date: 2004-05-26 09:14:46