ABCelectronique : portail d'information dans le domaine de l'électronique
Home » Diverses rubriques » Archive forum sujets+corp
 
     
   SW dIODE 1S1588/ toshiba  
pour utliser un capteur d'humidité compensé en température de CONRAD, il m'indique d'utiliser des diodes inconnue pour moi.
La première : si SW dIODE 1S1588/ toshiba
la deuxième : si Rectifier 10D1 / IR

Ou je peut me fournir ou éventuellemnt par quelle diode je peut remplacer.

Merci de m'aider
patrice

Numéro de l'article: 100503   |  De: PATRICE   |  Date: 2004-05-23 20:42:30

   Partage connexion/ win XP  
Bonsoir a tous!

Quand on va dans connexions réseau, ensuite on va dans les propriétés d'une connexion, sous l'onglet avancées, on peut activer le partage de cette connexion. Mais quand on veut l'activer, un message d'avertissement aparait pour dire qu'en activant le partage les noms d'utilisateur(et mots de passe) seront effacés s'ils ne sont pas sauvegardés. Mais comment on les sauvegarde? Et c'est quel nom d'utilisateur qui sera effacé?
Merci d'avance!
A bientot

Numéro de l'article: 100506   |  De: skeeter   |  Date: 2004-05-23 20:51:54
   RE: Partage connexion/ win XP
Bonsoir,
Depuis le l'aide en ligne sur le partage des connexions :

-----
Lorsque vous activez le partage de connexion Internet, la connexion de type réseau local établie avec le réseau domestique ou de petite entreprise reçoit une nouvelle configuration et une nouvelle adresse IP statique. Par conséquent, les connexions TCP/IP établies au moment de l'activation du partage de connexion Internet entre un ordinateur du réseau domestique ou de petite entreprise et l'ordinateur hôte ICS sont perdues et doivent être rétablies
------

Il faut avoir les droits d'administrateur :
aller dans la gestion des l'ordinateur/ Outils système /utilisateurs et groupes locaux / Utilisateurs
C'est là que l'on gère les utilisateurs qui peuvent accéder à l'ordinateur serveur, qui a, par exemple, l'adresse IP 192.168.1.1
On y attribue le mot de passe; par ex : l'utilisateur toto et mot de passe tata.
Lorsqu'un utilisateur distant veut accéder à l'ordinateur serveur,
par exemple via l'explorer ou poste de travail, Outils/ Connecter un lecteur réseau il doit saisir l'adresse IP du serveur.
Bien sûr le serveur aura partagé un dossier ou un disque, le C d'habitude.
Il aura une autre fenêtre où il devra saisir le nom qui a été mis dans le maître et le mot de passe.
Ex : \\192.168.1.1\c
la deuxième fenêtre s'ouvre en demandant le nom de l'utilsateur :
il saisit alors toto puis le mot de passe tata.
Et en principe cela doit marcher, vous êtes connecté au dossier partagé par le serveur.
Cela ne répond pas directement à votre question, mais le principe est le même. Ce sont les utilisateurs que vous avez créé dans le serveur qui pourront accéder à votre serveur.
En espérant vous avoir éclairé plus qu'embrouillé.
Cordialement
Lef



Numéro de l'article: 100527   |  De: Leonardo   |  Date: 2004-05-23 22:47:44
   RE: Partage connexion/ win XP
Merci! cela m'aide beaucoup mais si par exemple la connexion qu'on veut partager c'est wanadoo, ce sont les noms d'utilisateur de wanadoo ou du réseau local domestique qu'il faudra rétablir ou les 2?

Numéro de l'article: 100833   |  De: skeeter   |  Date: 2004-05-24 17:45:38
   RE: Partage connexion/ win XP
NON, ce sont les utilisateurs du réseau local.


Juste une remarque :
XP dispose d'une excellente aide en ligne, pas à pas, pour choisir son type de configuration et réseau avec HUB, routeur, etc.
Permettez-moi de vous suggérer de faire des essais.
De toutes façons, contrairement aux circuits électroniques, on peut se permettre de faire des essais sans peur de tout casser.
On peut toujour revenir à la config d'origine si l'on a pris la peine de noter ce que l'on a fait. Au pire on reinstall le système.
Si vous notez les noms et mots de passe avant de faire des modifs, ensuite si cela ne marche pas, on peut recréer les utiloisateurs et mot de passe d'avant.
Même les codes Wanadoo on peut les resaisir si l'on a gardé trace.

Bons essais.

Leonardo

Numéro de l'article: 100896   |  De: Leonardo   |  Date: 2004-05-24 19:50:35
   RE: Partage connexion/ win XP
ok merci!
a bientot

Numéro de l'article: 101479   |  De: skeeter   |  Date: 2004-05-25 21:35:57

   Circuit reverberation  
Salut à tous;

J'aimerais faire un petit montage qui se branche entre la sortie de mon pre-ampli micro et l'entrée de mon ampli HiFi et qui permete de rajouter de la reverberation (echo) a la voix. (avec si possible un petit potar pour reglé si on veux beaucoup ou pas d'echo), Je n'arrive pas a trouver un schéma malgré de nombreuse recherche...


Si quelqu'un a un shcéma, ou un lien vers un montage du genre ?


Grand merci d'avance.





Numéro de l'article: 100510   |  De: Tronic-man   |  Date: 2004-05-23 20:58:26
   RE: Circuit reverberation
Euh, je sais le faire en numérique... avec une carte son de PC aussi...
Sinon, ici il doit y avoir un schéma, mais c un peu usine a gaz :
http://www.morleypedals.com/ecvnewes.pdf


Numéro de l'article: 100573   |  De: pazcal   |  Date: 2004-05-24 10:00:57
   RE: Circuit reverberation
Merci beaucoup d'avoir répondu pazcal, pour la solution avec pc, je sais qu'il existe de soft pour rajouter toutes sorte d'effets, mais la je cherch une solution "independente", plus classique quoi.

Merci aussi pour le schéma ;o) (je suis très remerc'ieur hein lol...) Mais il me semble que c'est un schéma pour un module d'echo d'une pedale pour guitare, est-ce que sa fonctionne pour la voix aussi ?



Encore merci d'avance ;-)

Numéro de l'article: 100790   |  De: Tronic-man   |  Date: 2004-05-24 17:05:39
   RE: Circuit reverberation
Oui, la reverb, n'est qu'un signal retardé (amplifie, ou atténué) ajouté au signal original (non retardé)...

Numéro de l'article: 100971   |  De: pazcal   |  Date: 2004-05-24 22:19:41
   RE: Circuit reverberation
ok, merci


Numéro de l'article: 101270   |  De: Tronic-man   |  Date: 2004-05-25 15:34:01

   cellule CD mini chaine sony  
salut , je cherche une cellule du lecteur lazer CD de ma minichaine SONY ref : HDC-H71M TYPE : MHC-710 , ou puis je en trouver ? Merci.


Numéro de l'article: 100511   |  De: anta31   |  Date: 2004-05-23 20:58:39
   RE: cellule CD mini chaine sony
je te conseil de la commender directement chez sony tu aura aucun probleme les bloc optique sony apart les classic comme les"kssxx" ok mais les autres attention

Numéro de l'article: 101512   |  De: gorin   |  Date: 2004-05-25 23:21:56

   GRUNDIG VCR VS 915 Locked  
Bonsoir,
dans le thème "récup", j'ai hérité d'un GRUNDIG VCR VS 915 euro qui est à l'état Lock.
Après avoir essayé la date de naissance du feu-propriétaire etc., rien n'y fait, il reste Locked.
Avant d'essayer le 9999 codes possibles et cherché inutilement dans le manuel la manipulation pour effacer le code, on conseille d'aller voir le revendeur GRUNDIG.
Sur le WEB allemand ce magneto n'est plus référencé, ni chez Grundig France alors que le VS 920 l'est, mais les codes suggérés ne fonctionnent pas.
N'ayant pas le schéma de l'engin, je ne sais s'il y a une pile à enlever ou quelque chose de similaire.
Le demontage s'avère délicat du genre clip, si on l'ouvre on casse. Et je suis très doué pour casser...
Est-ce quelqu'un a une idée.
Merci a tous.
Leonardo


Numéro de l'article: 100513   |  De: Leonardo   |  Date: 2004-05-23 21:01:56

   magnéto : vitesse de lecture  
Bonjour,
j'ai des problèmes de lecture d'anciennes cassettes VHS de camescope. Le son est bien lu, donc la vitesse de la bande est correcte, mais la vidéo n'apparaît pas (brouillage). On ne la distingue qu'en avance rapide...
Je pense à un problème de vitesse de rotation de l'élément de lecture, mais j'aimerais confirmation, et aussi une solution pour pouvoir lire ces cassettes dans de bonnes conditions. Je ne suis que novice dans le domaine de l'électronique, alors merci beaucoup pour votre aide !

Numéro de l'article: 100514   |  De: Tourin   |  Date: 2004-05-23 21:11:02
   RE: magnéto : vitesse de lecture
Bonsoir,
As-tu nettoyé les têtes sur le tambour de rotation? (avec un Q-type et de l'alcool), attention celles-ci sont très fragiles.

Numéro de l'article: 100532   |  De: ramdam   |  Date: 2004-05-23 23:05:11
   RE: magnéto : vitesse de lecture
je n'ai aucun problème de lecture avec d'autre cassettes plus récentes. C'est pour cela que je me suis tourné vers un problème dont l'origine serait une vitesse d'enregistrement différente de la vitesse de lecture...
est-ce probable ?
y'a-t-il un moyen de modifier la vitesse de rotation des têtes ?

Numéro de l'article: 100548   |  De: Tourin   |  Date: 2004-05-24 07:25:06
   RE: magnéto : vitesse de lecture
Bonjour,
J'ai eu exactement le même problème il y a quelques temps. J'ai bobiné et ré-embobiné les cassettes en vitesse rapide à plusieurs reprises et j'ai pu les regarder normallement.

Numéro de l'article: 100556   |  De: André   |  Date: 2004-05-24 09:03:41
   RE: magnéto : vitesse de lecture
Idem que André, apres plusieurs rembobinnage, l'image etait revenue. Est ce due aux bandes (collées entre elles) ou au magnéto qui se deregle... aucune idée ;)

@+ JM

Numéro de l'article: 100558   |  De: jmrequet   |  Date: 2004-05-24 09:13:24
   RE: magnéto : vitesse de lecture
Re,
Ca peut venir d'un problème purement mécanique. Les bobines (qui frottent sur la carcasse) s'encrassent et sont légèrement freinées. Cà suffit a décaler la syncro alors que le son passe sans que l'on s'apperçoive du défaut. Il est également possible d'ouvrir la boite et de nettoyer l'intérieur.

Numéro de l'article: 100560   |  De: André   |  Date: 2004-05-24 09:18:41
   RE: magnéto : vitesse de lecture
Salut, c'est marrant ton truc, on dirait ce qu'il m'était arrivé il y a quelques temps.
J'ai un magnétoscope à 2 vitesses. comme j'ai canal+, j'enregistre pour toute la famille... mais je n'avais aps fait attention à la vitesse. j'avais enregistré en lente et il était impossible de voir l'image sauf en avance rapide sur les magnétos sans double vitesse....

Numéro de l'article: 100648   |  De: Vincent_vdw   |  Date: 2004-05-24 12:29:18

   comment accorder une antenne 433Mhz  
Bonjour,
je cherche à accorder un brin filaire à 433,quel est la formule entre L C et Frequence.
Merci

Numéro de l'article: 100521   |  De: wigdan   |  Date: 2004-05-23 22:36:04
   RE: comment accorder une antenne 433Mhz
http://www.abcelectronique.com/forum/read.phtml?f=1&i=100355&t=100351

Numéro de l'article: 100528   |  De: hola   |  Date: 2004-05-23 22:52:36
   RE: comment accorder une antenne 433Mhz
Salut,
Ou bien tout simplement:

300/433=0.693 m (à qq chose près)

Donc pour une antenne (onde complète) de type brin, il faut un brin de 69,3 cm

Je te laisse faire le calcul pour la 1/4 et 1/2 onde ;)

@+ Karl

Numéro de l'article: 100546   |  De: Karl   |  Date: 2004-05-24 04:21:08
   RE: comment accorder une antenne 433Mhz
Salut

Quels sont les significations des termes L & C dont tu cherches la relation ?

A+

Numéro de l'article: 100549   |  De: SuperPapum   |  Date: 2004-05-24 08:06:10

   probleme imprimante  
Bonsoir a tous j'espère que tout le monde a passer un bon week-end.
Ma question était: j'ai un petit probleme avec une imprimantes c'est une lexmark C710,et quand j'imprime il me fait une bande noir sur la gauche a 1/2cm du bord.Alors je sais pas si ca vient d'un reglage de l'imprimantes car elle a un menu très complet,mais j'ai regarder rien a l'air de clocher.Il y a juste un truc elle n'a plus de rouleau anti adher.Alors ca je ne sais pas a quoi ca serre.En plus je n'ai pas le bouquin car elle a été récupéré.
Si quelqu'un pourrait m'aider c'est vraiment gentil.Merci d'avance

Numéro de l'article: 100529   |  De: jim42   |  Date: 2004-05-23 22:55:32
   RE: probleme imprimante
Si personne n'arrive a m'aider.
J'aimerais juste savoir si quelqu'un connait l'utilité de ce rouleau anti adher

Numéro de l'article: 100535   |  De: jim42   |  Date: 2004-05-23 23:20:12
   RE: probleme imprimante
Je te conseillerai plutot de t adresser au support technique de lexmark.
Bonne journee

Numéro de l'article: 100568   |  De: fasse   |  Date: 2004-05-24 09:42:14
   RE: probleme imprimante
salut
si ton Lexmark est un laser, Change la cartouche car le tanbour serait rayé verticalement et tu ne pouras pas le nettoyer.
si c'est un jet d'encre, alors tu nettoyes le tambour de rotation avec un chiffon ; il serait rayé ou une couche d'encre se serait posée .

CAJ

A+++++++++++++++

Numéro de l'article: 100615   |  De: CAJ   |  Date: 2004-05-24 11:22:19
   RE: probleme imprimante
c'est une laser il faut changer quoi donc juste les cartouches.
Tens est sur car ca vaut chere les cartouche y faudrait pas les changer pour rien

Numéro de l'article: 100947   |  De: jim42   |  Date: 2004-05-24 21:51:57

   alim pc morte  
salut
http://www.abcelectronique.com/forum/read.phtml?f=1&i=98425&t=97621
merci

Numéro de l'article: 100531   |  De: jc   |  Date: 2004-05-23 22:56:44
   RE: alim pc morte
La patte 14, c'est le -12V dans les spécifications ATX !

cf. http://www.formfactors.org/developer%5Cspecs%5CATX12V%20PSDG2.0%20Ratified.pdf

Elle était bleue la patte ?

Il faut relier la patte verte à la masse, c'est le PS_ON# !

Après, de là à ce que tu l'ais explosée...

Numéro de l'article: 100554   |  De: progfou   |  Date: 2004-05-24 08:57:43
   RE: alim pc morte
SALUT
j ai bien relie le fil vert a la masse. sur le doc de la page que j ai mis le racourci c'est bien le fil verte: PS_on que j ai relie a la masse.
merci

Numéro de l'article: 100566   |  De: jc   |  Date: 2004-05-24 09:35:24

   Réaliser un TX 433.92 sur PCB  
Bonjour,

Auriez-vous des liens URL ou des docs PDFs,
pour réaliser, de manière simple, un petit étage
d'emission "maison" 433.92 MHz à resonnateur SAW
(mais sans module aurel) et ce,
en composants discrets standards (Transistor, resoSAW, piste , Capas)
pour une petite télécommande...

> Il parait que la taille/larqeur des pistes est critique...

un peu comme certaines choses comme ça...

http://www.epcos.com/inf/40/ap/notes/app_note_1.pdf

ou comme dans le schéma à la fin de cette doc

http://www.velleman.be/downloads/0/Manual_K6706.pdf

Merci à tous pour vos conseils
Cordialement,
Stéphane

Numéro de l'article: 100537   |  De: Paillassou   |  Date: 2004-05-23 23:46:18
   RE: Réaliser un TX 433.92 sur PCB
Salut

Voici un exemple que tu peux suivre:
http://www.rfm.com/products/apnotes/sawbasedtransmitter.pdf
Ce genre de TX mono-étage reste assez critique (prix de la simplicité ?) aussi je t'encourage à rester en CMS.

A+

Numéro de l'article: 100563   |  De: SuperPapum   |  Date: 2004-05-24 09:30:47
   RE: Réaliser un TX 433.92 sur PCB
Merci beaucoup SuperPapum...
et merci pour tes conseils ;o)

N'aurais-tu pas vu, par hazard, une doc du même type
avec le schéma d'un TX 433.92 MHz "designed on PCB"
avec l'antenne intégrée sur le circuit imprimé
(utilisation d'une piste)

Merci encore
Stéphane


Numéro de l'article: 100576   |  De: Paillassou   |  Date: 2004-05-24 10:20:05
   RE: Réaliser un TX 433.92 sur PCB
Salut

Ta note d'appli EPCOS ne te convient pas ? C'est la seule que je connaisse qui décrive un layout.

A+

Numéro de l'article: 100631   |  De: SuperPapum   |  Date: 2004-05-24 11:58:15
   RE: Réaliser un TX 433.92 sur PCB
bon OK je vais l'utiliser comme modèle ;o)
En fait, je pensais peut-être passer à côté
de documentation plus détaillées..
Merci encore
Cordialement,
Stéphane

Numéro de l'article: 100675   |  De: Paillassou   |  Date: 2004-05-24 14:20:58
   RE: Réaliser un TX 433.92 sur PCB
Sur le site de microchip, il y a de la doc sur le design à suivre avec des pic12f675rf.
A+

Numéro de l'article: 100893   |  De: slicks   |  Date: 2004-05-24 19:39:35
   RE: Réaliser un TX 433.92 sur PCB
http://www.microchip.com/stellent/idcplg?IdcService=SS_GET_PAGE&nodeId=1488

Numéro de l'article: 100901   |  De: slicks   |  Date: 2004-05-24 20:25:22
   RE: Réaliser un TX 433.92 sur PCB
Merci à toi aussi SLICKS
Cordialement,
Stéphane

Numéro de l'article: 101289   |  De: Paillassou   |  Date: 2004-05-25 16:01:50

   separé les signaux numeriques  
Bonsoir a tous ceux qui restent sur le forum.Meme si il est tard il doit bien resté quelque pers.
j'ai plusieur question a vous demandé:
-tout d'abord est ce quelqu'un aurait les plans d'un demodulateur pour TPS
-et je voulais aussi savoir si j'ai un seul demodulateur et que je veux envoyer le signal sur deux télé differentes c'est facile mais moi ce que je veu c'est que l'on puisse regarder des chaines differentes sur chaque télé y a t-il un moyen.

MERCI D'AVANCE A TOUS LE MONDE

Numéro de l'article: 100538   |  De: jim42   |  Date: 2004-05-23 23:55:08
   RE: separé les signaux numeriques
Salut,

Je suis désolé mais je te previens que tu vas te faire taper sur les doigts (jettes un coup d'oeil au bandeau bleu en haut ;) )

@+ JM

Numéro de l'article: 100544   |  De: jmrequet   |  Date: 2004-05-24 00:44:06
   RE: separé les signaux numeriques
Pour avoir 2 chaines différentes sur 2 TV, il faut 2 tuners, autrement dit deux decodeur sat'....


Numéro de l'article: 100570   |  De: pazcal   |  Date: 2004-05-24 09:45:08
   RE: separé les signaux numeriques
NOn c'est m pas pour pirater carj'ai pas TPS c'est comme ça par curiosité je vous promets

Numéro de l'article: 100946   |  De: jim42   |  Date: 2004-05-24 21:50:12
   RE: separé les signaux numeriques
pazcal mai si tu fai comme ca il faut deux cartes.
Et moi je voulais savoir si avc un seul demodulateur c'est possible de sortir deux image sur deux TV différentes

Numéro de l'article: 100959   |  De: jim42   |  Date: 2004-05-24 21:56:47

   68hc912b32  
salut a tous électroniciens de génie.
je n'arrive pas a programmer ce micro de merde.
comment faut il si prendre ?

j'utilise une sonde bdm pour télécharger mes programme dans la l'eeprom interne du micro mais rien ne se passe.
il semblerait que ce soit du à la table des vecteurs d'interruption et de démarrage mais je ne comprend pas grand chose,

pouvez vous m'aider, je vais devenir fou

Numéro de l'article: 100550   |  De: hubert   |  Date: 2004-05-24 08:14:21
   RE: 68hc912b32
C'est fort possible que ce soit la table des vecteurs d'interruption, et principalement le vecteur reset... Pour que ton micro puisse démarrer, il faut lui dire ou est situé la premiere ligne de code a executer... Pour cela, les chips motorola utilisent une table de vecteurs d'interruption (souvent situé en haut de l'espace mémoire sur les 8 bits), et donc a l'adresse du vecteur reset, il faut mettre l'adresse de la premiere ligne de code a executer, le debut de ton programme quoi... Et bien sur si tu utilises des interruptions, il faut programmer aussi tous les vecteurs des interruptions que tu utilises...

Numéro de l'article: 100569   |  De: pazcal   |  Date: 2004-05-24 09:42:55

   test condensateur  
bonjour
quelqu'un peut-il me donner la procedure pour verifier le bon etat d'un condensateur sur un circuit(a part son etat visuel)
merci..
a+

Numéro de l'article: 100551   |  De: alfre   |  Date: 2004-05-24 08:28:32
   RE: test condensateur
Salut !
De quel matériel disposes-tu ?

Numéro de l'article: 100553   |  De: progfou   |  Date: 2004-05-24 08:40:45
   RE: test condensateur
Si tu as un oscillo tu crees une charge et tu verifies la constante de temps par exemple

Numéro de l'article: 100565   |  De: pimo   |  Date: 2004-05-24 09:35:22
   RE: test condensateur
Bonjour,
Après avoir déterminé la valeur de la capa (voir toutes les méthodes qui seront décrites …), ne pas oublier que pour un électrolytique, il est capital de tester s’il tient sa tension nominale !
Description du schéma que j’utilisais.
Un auto-transfo à rapport variable, suivi d’un redresseur en pont, du + on entre dans le contact NF d’un inverseur (pour 250 V (*)), on sort par le commun, on passe dans 3 lampes 220 V / 100 W en série ( obligatoirement 3 lampes de même puissance), on entre dans le + de la capa à tester, et on repart vers le – du redresseur. Pour décharger la capa après le test, du – du redresseur on part vers le NO de l’inverseur. On place finalement un Vm en // sur la capa
Je procédais de la manière suivante pour les capas (des variateurs de fréquence pour moteur AC).
1) auto-transfo à zéro.
2) Inverseur en position test (charge capa).
3) brancher le primaire de l’auto-transfo sur le réseau 230 V AC (ou 400 suivant le cas)
4) Augmenter lentement la tension jusqu’à atteindre la tension nominale de la capa. J’ajoutais même 5 à 10% et maintenais cette tension durant une minute.
5) Ramener le curseur de l’auto-transfo à zéro.
6) Débrancher l’auto-transfo du réseau.
7) Basculer l’inverseur et vérifier que la tension de la capa tombe à zéro avant de déconnecter la capa.
Rem.
Si la capa ne tient pas plus sa tension nominale, elle se met en court-circuit et les lampes s’allument sans provoquer de dommage.
Dans le cas contraire les lampes s’allumeront normalement à la décharge.

(*) Obligatoirement 2 interrupteurs (500V) séparés pour les tests en 400 V AC.
A+
cd


Numéro de l'article: 100579   |  De: cd   |  Date: 2004-05-24 10:27:47
   RE: test condensateur
salut merci tout d'abord pour vos reponses
malheureusement je ne dispose pas de beaucoup de materiel(multimetre stantard)
les condo que je veux verifier ce trouve sur un demodulateur 470µf 25v ,10000µf 10v,330µf 50v,470µf 50v tous radiaux
n'y a-t-il pas un moyen plus simple
en verifiant les tensions que je dois avoir au lieu d'avoir 3.3v je n'ai que 0.9v
merci encore de m'aider

Numéro de l'article: 100590   |  De: alfre   |  Date: 2004-05-24 10:43:46
   RE: test condensateur
Si c'est condo sont dans l'alim...remplace les par des modèles 105°C, ça te coutera 10€ et plus de souci...les tests sous 50Hz ne servent à rien pour ces condos qui travaillent à plus de 30Khz dans une alim à découpage...

A+

Numéro de l'article: 100597   |  De: pym   |  Date: 2004-05-24 10:52:09
   RE: test condensateur
Bonjour
Donne un petit peu plus d'infos:
Sur quel condo, as-tu du cette tension ? qu'y a-t-il devant , as-tu essayer d'en mettre un autre en //, l'as-tu mesuré en ohmmètre(+sur+ et -sur-)>>tu le court-circuites pour le décharger et puis tu le mesures > tu dois passer lentement (svt la capa)du c/c vers l'infini, puis en le mesurant en VM tu dois mesurer =/- 200mV vers zéro en se déchargeant.

A bientôt

Numéro de l'article: 100598   |  De: EPERVIER   |  Date: 2004-05-24 10:57:08
   RE: test condensateur
ma mesure a ete prise sur un point du circuit ou je suis cense trouve 3.3v d'apres un autre forum cela peut venir de mes condos
d'ou ma question!!!
je vais essayer peut etre pas aujourd'hui car je n'ai pas beaucoup de temps
je vous tiens au courant et merci encore!!
a++

Numéro de l'article: 100629   |  De: alfre   |  Date: 2004-05-24 11:53:32

   recherche logiciel de routage  
Bonjour tout le monde
Connaissez vous un logiciel de routage de circuit électronique qui pourrait faire une optimisation des placements de composants
Merci bonne journé a tous


Numéro de l'article: 100555   |  De: yashiro   |  Date: 2004-05-24 09:03:41
   RE: recherche logiciel
Moi j aime bien EdwinXP.
tchao

Numéro de l'article: 100561   |  De: mouth   |  Date: 2004-05-24 09:19:32
   RE: recherche logiciel
Salut,
une question a mouth,
EdwinXP répond à la question de c-à-d fait-il optimisation des placement de composant?
Quel est sont coûts?

d'avance merci?
a+


Numéro de l'article: 100588   |  De: constantin   |  Date: 2004-05-24 10:41:48

   tht???  
bj,
voila j'ai un pb avec ma tv, ca a fume c'est une philips,
j'ai change le bu1506dx de la tht et il a resaute.
autour tout est correcte, je pense que c'est la tht et je me pose la question si ca vaut bien le coup de la changer??
et si c'est bien celle ci qui me fait saute le bu sans me faire sauter le fisible du primaire?
merci d'avance
rv.
.

Ce message a été corrigé.
Sur ce forum, on s'efforce d'écrire les mots en entier et en français SVP.
Les abréviations SMS ne sont pas appréciées.
Le message peut être mis à la poubelle .
Merci pour l'effort.

Numéro de l'article: 100557   |  De: rv   |  Date: 2004-05-24 09:10:58
   RE: tht???
bonjour si le bu reclaque c est la tht regarde aussi les condos pour achat de tht voir chez DAHMS-electronique c est les moins cher a +

Numéro de l'article: 100564   |  De: moncanard   |  Date: 2004-05-24 09:32:36
   RE: tht???
merci pour la reponse
@+rv

Numéro de l'article: 100589   |  De: rv   |  Date: 2004-05-24 10:42:45

   effaceur eprom par uv  
Bonjour j'ai un vieux effaceur d'eprom mais sans notice pour effacer la mémoire d'un pic, combien de temps en moyenne faut-il laisser le pic sous les uv ? Merci.

Numéro de l'article: 100559   |  De: didier   |  Date: 2004-05-24 09:18:23
   RE: effaceur eprom par uv
Environ 20 minutes...

Numéro de l'article: 100567   |  De: pazcal   |  Date: 2004-05-24 09:39:28
   RE: effaceur eprom par uv
ok merci de toute façon ca craint rien pour le pic si je laisse 10 min ou 30 min ?

Numéro de l'article: 100575   |  De: didier   |  Date: 2004-05-24 10:18:59
   RE: effaceur eprom par uv
C'est comme les patates, à 10 mn, pas assez cuites, à 30 mn, trop cuites.

Numéro de l'article: 100577   |  De: Fas54   |  Date: 2004-05-24 10:22:11
   RE: effaceur eprom par uv
ah bon ? Faut pas laisser plus de 20 minutes alors ? J'ai peur de cramer mon pic car il coute 30 euros

Numéro de l'article: 100578   |  De: didier   |  Date: 2004-05-24 10:27:07
   RE: effaceur eprom par uv
Cela dépend aussi de l'age de tes lampes... Par principe la moyenne se situe autour de 20 minutes, parfois 15 suffisent, et parfois il en faut 25 voire plus.... Donc commence déja par 20, et deste ton chip tu seras fixé... ;o)

Numéro de l'article: 100583   |  De: pazcal   |  Date: 2004-05-24 10:34:02
   RE: effaceur eprom par uv
et fais attention à ne pas protéger le PIC, sinon même l'effacement aux UV le rendra inutilisable :(

Numéro de l'article: 100585   |  De: tgq   |  Date: 2004-05-24 10:37:02
   RE: effaceur eprom par uv
Cela dépend aussi de l'age de tes lampes... Par principe la moyenne se situe autour de 20 minutes, parfois 15 suffisent, et parfois il en faut 25 voire plus.... Donc commence déja par 20, et deste ton chip tu seras fixé... ;o)

Numéro de l'article: 100587   |  De: pazcal   |  Date: 2004-05-24 10:39:45

   Calcul classe C  
Bonjour,

Je suis en train de réaliser un amplificateur classe C à 13.56MHz, et j'ai un petit problème.
Le dispositif n'étant pas linéaire, j'ai effectué plusieures simulations afin d'obtenir mes signaux que je voulais. Mais là j'y suis allé à taton. J'aimerais mettre tout ça sur papier afin de bien justifier mon montage.
Quelqu'un pourrait-il m'aider afin de trouver les relations théoriques, ou approchées, qui lient la tension de sortie en fonction des éléments du montage ?? Ci-joint une image de mon montage.

Je vous remercie d'avance, et vous souhaite une bonne journée.
Gabe
Cliquez ici pour ouvrir l'image


Numéro de l'article: 100574   |  De: Gabe   |  Date: 2004-05-24 10:03:21
   RE: Calcul classe C
Salut,
Je vois que tu es en train de travailler en 13,56 MHz tout comme moi. Donc j'aimerais savoir quel montage tu utilise pour avoir le 13,56 Mhz en sortie avant ton montage Amplificateur Classe C.
Merci à toi.

Numéro de l'article: 100594   |  De: Elecman   |  Date: 2004-05-24 10:48:07
   RE: Calcul classe C
De plus, pour t'aider j'aimerai savoir quel est le type de ce transistor (Q3)?

Numéro de l'article: 100606   |  De: Elecman   |  Date: 2004-05-24 11:07:54
   RE: Calcul classe C
En fait je veux juste réaliser une amplification en classe C. Mon signal initial est une sinusoïde d'amplitude 5V à 13.56MHz et je veux l'amplifier afin d'obtenir du 24V, en n'utilisant qu'une alimentation 24V.
Le transistor que j'utilise est le 2SC2238, un transistor bipolaire NPN

Numéro de l'article: 100622   |  De: Gabe   |  Date: 2004-05-24 11:43:48
   RE: Calcul classe C
J'aimerai connaitre le montage qui te fournit la sinusoîde en 13,56MHz à 5V.
Sinon pour ton montage ampli Classe C il me parait bizarre car en principe autour de la self il faut un condensateur pour te caler à la bonne fréquence...

Numéro de l'article: 100679   |  De: Elecman   |  Date: 2004-05-24 14:28:20
   RE: Calcul classe C
Ma sinusoïde est générée par un ASIC.
Tout comme vous, j'étais parti pour placer un condo en parallèle de l'inductance, mais je suis tombé sur ce site (voir adresse ci-dessous), et j'ai effectué une simulation du montage et ça marche correctement. Mais j'aimerais bien arrivé par le calcul à mes résultats que j'obtiens en simulation .....

http://hem.passagen.se/communication/6mpa.html



Numéro de l'article: 100725   |  De: Gabe   |  Date: 2004-05-24 15:21:13
   RE: Calcul classe C
Je pense qu'il faut que tu fasse le schéma équivalente en dynamique et la self se retrouce bien en // avec les condo.


Numéro de l'article: 100737   |  De: Elecman   |  Date: 2004-05-24 15:42:06
   RE: Calcul classe C
f

Numéro de l'article: 100903   |  De: t   |  Date: 2004-05-24 20:29:54
   RE: Calcul classe C
f

Numéro de l'article: 100904   |  De: t   |  Date: 2004-05-24 20:30:08

   Impédance équivalente  
Quelqu'un connaitrai-t-il un logiciel qui me permettrai de calcul l'impédance équivalente d'un montage. Merci d'avance

Numéro de l'article: 100591   |  De: Elecman   |  Date: 2004-05-24 10:45:50
   RE: Impédance équivalente
rien de tel qu'on bon vieux papier et un crayon!!! :)

Numéro de l'article: 100656   |  De: Ludovic   |  Date: 2004-05-24 12:45:33
   RE: Impédance équivalente
Je suis d'accord mais pas capable de le calculer. Merci


Numéro de l'article: 100738   |  De: Elecman   |  Date: 2004-05-24 15:43:43
   RE: Impédance équivalente
bin si tu met le schéma peut être que quelqu'un te le fera...

Numéro de l'article: 102843   |  De: Ludovic   |  Date: 2004-05-28 23:23:15

   moteur pas a pas qui chauffe  
salut a tous je commande un moteur pas a pas de caractéristique:8v;10 ohms /phase;1.8 deg/step
et en fait je le commande a l'aide de l'associations l297/l298 et il chauffe beaucoup mais il tourne c'est un moteur 6fils (j'ai relié les communs séparément a la masse ) pouvez vous me dire si cela est normal ???
merci

Numéro de l'article: 100592   |  De: deggui   |  Date: 2004-05-24 10:46:20
   RE: moteur pas a pas qui chauffe
Il ne faut pas limiter le courant da,s ce genre de montage? Le courant qui parcour chaque bobine du moteur doit être suffisante pour le faire tourner mais il ne faut pas qu'il soit trop grand, non?



Numéro de l'article: 100655   |  De: Ludovic   |  Date: 2004-05-24 12:44:15
   RE: moteur pas a pas qui chauffe
Il est normal que le moteur chauffe, mais tu devrais toujours être capable de mettre tes doigts dessus sans te brûler.
Ce que tu peux faire est de diminuer la tension que tu utilises pour l'alimenter. Par exemple passer de 8 à 5V, mais ne t'étonnes pas alors s'il a moins de couple ( ce qui n'est pas forcément gênant ).
Aussi, si tu le fais tourner en 1/2 steps il consomme plus et chauffe plus aussi.

Jar-jar alias Dim

Numéro de l'article: 100659   |  De: Jar-jar   |  Date: 2004-05-24 13:01:57
   RE: moteur pas a pas qui chauffe
Bonjour

Sinon tu peux aussi l'alimenter via des résistances de limitation bypassées par des condos électrolytiques qui vont te donner un couple de démarrage plus important.

A bientôt

Numéro de l'article: 100717   |  De: EPERVIER   |  Date: 2004-05-24 15:15:20

   Détection infrarouge  
Bonjour tout le monde,
je voulais savoir pourquoi lors de la detection d'obstacle par emission infrarouge, on emettait des salves modulées (40KHz environ). Enfin, je sais que c'est pour eviter des perturbations. Quelles sont ces perturbations (et leur spectre en frequence)? Perturbations thermiques ? Pourquoi 40 KHz ?


Merci beaucoup,


@+ JM

Numéro de l'article: 100596   |  De: jmrequet   |  Date: 2004-05-24 10:51:34
   RE: Détection infrarouge
C'est peut être une émission ultra-sons? 40Khz correspond à la fréquence de résonnance des capteurs ultra-son, les diodes infra-rouges sont souvent pilotées à 36Khz dans les télécommandes infra-rouges pour une question de norme (RC5) bien sur établie en fonction de paramètres réels tel que consommation, fréquence porteuse adaptée au format des données transmises, transport de l'audio possible, insensibilité rayonnements infra-rouge naturels, éclairage artificiel...

A+

Numéro de l'article: 100605   |  De: pym   |  Date: 2004-05-24 11:06:24
   RE: Détection infrarouge
Pym> il n'y a pas uniquement du 36k, mais aussi du 38, et plein d'autre frequences. De plus la "norme" RC5 n'est pas toute seule, et chaque constructeur a sa facon de faire!
Sinon, on est obligé de moduler pour s'affranchir des conditions d'eclairage, dont le soleil autres eclairages artificiels.

Numéro de l'article: 100614   |  De: SamB   |  Date: 2004-05-24 11:21:23
   RE: Détection infrarouge
OK merci pour les reponses, mais en quoi moduler permet de s'afranchir des conditions externes?

Numéro de l'article: 100623   |  De: jmrequet   |  Date: 2004-05-24 11:44:13
   RE: Détection infrarouge
Bonjour

Parce qu'en réception on ne détecte que les signaux modulés sur la fréquence ad'hoc. Les autres sont tout simplement ignorées (DC(soleil) ou AC (50hz réseau) ou ceux d'une TC) comme une radio qui ne reçoit qu'une seule fréquence à la fois (sinon quelle cacophonie).

A bientôt

Numéro de l'article: 100626   |  De: EPERVIER   |  Date: 2004-05-24 11:49:37
   RE: Détection infrarouge
Tres bien je te remercie beaucoup ;) !

Numéro de l'article: 100636   |  De: jmrequet   |  Date: 2004-05-24 12:06:36